Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Like Tree1Likes

Thread: Intel Trusted Execution Engine Interface Problem

  1. #1
    Soundwave
    Member #
    71983
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times

    Question Intel Trusted Execution Engine Interface Problem

    Hey guys,

    I have a 3 month old Asus T100 that recently has started to misbehave. I noticed it would randomly shut down when I had just closed the lid to put it into sleep mode. Upon waking I would get prompted to go through a BitLocker recovery and had to jump through hoops to retrieve a huge key to unlock the OS drive. This was of course aggravating. After a few weeks of this happening maybe once a week, I finally had a chance to sit down and dig into what was going on. First I disabled BitLocker and unencrypted the OS drive, which I don't recall ever turning on but that's a different matter. I then went through the event log and noticed I was getting errors regarding TXEI. The first would be an error stating "Intel(R) Trusted Execution Engine Interface driver has failed to perform handshake with the Firmware." The next is a warning stating "Intel(R) Trusted Execution Engine Interface is being disabled."

    I then checked device manager and I find that System Devices is expanded when I get there and the Intel(R) Trusted Execution Engine Interface is slammed. Looking at the properties it has the following status: "This device cannot start. (Code 10) STATUS_DEVICE_POWER_FAILURE"

    I have tried updating all drivers and BIOS firmware but nothing will resolve this issue. And now it seems the T100 is shutting down more frequently but still at random times. Has anyone seen anything like this with their tablet and have any suggestions other than to RMA it back to Asus?

  2. #2
    Soundwave
    Member #
    67650
    Join Date
    Mar 2014
    Tablet
    TF Book T100
    Posts
    12
    Liked
    0 times
    Anyone has a solution for this?

    Im facing the same problem.

    regards

  3. #3
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    417 times
    Please include your device particulars.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  4. #4
    Soundwave
    Member #
    67650
    Join Date
    Mar 2014
    Tablet
    TF Book T100
    Posts
    12
    Liked
    0 times
    Quote Originally Posted by rickscheller View Post
    Please include your device particulars.
    Transformer T100 TA
    BIOS 3.13
    Latest drivers

    If you need any further info please let me know.

    regards

  5. #5
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    417 times
    I've never seen this and since you're all updated, I'd say contact Asus.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  6. #6
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Are you positive you tried all the updates? One of the updates is for the Intel TXEI. IIRC it is under the misc drivers at the bottom of the T100's drive page.

  7. #7
    Soundwave
    Member #
    67650
    Join Date
    Mar 2014
    Tablet
    TF Book T100
    Posts
    12
    Liked
    0 times
    Hi azazel,

    Thx for your input.

    I have already installed the latest update for Intel TXEI. However i reinstalled it but the problem is still occuring.

    Attached please find a Log-file displaying the event-monitoring from windows itself. I captured the events from one critical problem to the other. These steps are repeating themselves all the time until my T100 is showing artifacts for one second and then shutting down.

    Although it is in german, I hope you can help me.

    Regards
    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by Daulx; 11-24-2014 at 12:32 PM.

  8. #8
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Unfortunately no clue. It may be possible that the TXEI has actually failed.

  9. #9
    Soundwave
    Member #
    73280
    Join Date
    Sep 2014
    Location
    massachussetts
    Tablet
    TF Book T100
    Posts
    12
    Liked
    1 times
    I have to add to this 2014 thread. My past story in short is my T100TA-C1-GR that after a short ownership began shutting itself down aprox every 30 mins. I've tried quite a few things to fix this unit. Ive found in device manager the same error written here with INTEL trusted execution engine. Ive removed & reloaded this driver with same results.
    It seems to me ASUS is aware of this problem. Asus & Intel need to get THEIR *edit* together and stop leaving customers hanging.
    Last edited by Swipe; 03-20-2015 at 08:15 AM. Reason: forum language guidelines

  10. #10
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Quote Originally Posted by joestcyr View Post
    I have to add to this 2014 thread. My past story in short is my T100TA-C1-GR that after a short ownership began shutting itself down aprox every 30 mins. I've tried quite a few things to fix this unit. Ive found in device manager the same error written here with INTEL trusted execution engine. Ive removed & reloaded this driver with same results.
    It seems to me ASUS is aware of this problem. Asus & Intel need to get THEIR *edit* together and stop leaving customers hanging.
    I fail to see how two people with issues constitutes "Asus is aware of this problem". I am not sure how many units Asus has sold of the T100, but I am thinking probably pushing a million.

    2 users on the boards with the issue reported, even if you assume 1000x more users have this issue who aren't showing up on the Transformer forums to ask about the problem constitutes less than a tenth of a percent and probably hundredths or thousanths of a percent.

    Yes, it is a crappy issue to have, but hardware goes bad sometimes. Likely the TPM is dead/dying and it is resulting in the issue.

    Have you tried contacting Asus about the problem? If for some reason it isn't under warranty or you don't want to pay for out of warranty repairs, IIRC full main boards for the T100 are available through eBay for around $85 or so and disassembly of the T100 is relatively straight forward. Just make a recovery USB drive first.
    Swipe likes this.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. problem in install sql server desktop engine
    By technics in forum Asus Transformer Book T100 Apps
    Replies: 5
    Last Post: 07-20-2014, 02:42 PM
  2. musicians? usb audio interface...
    By eejit in forum Off Topic
    Replies: 2
    Last Post: 12-12-2012, 12:00 AM
  3. New TF300 owner - still struggling to understand the interface
    By susanbuyer in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 07-10-2012, 10:43 AM
  4. Transformer with different user interface languages
    By ysayita in forum Asus Transformer (TF101) General Discussions
    Replies: 5
    Last Post: 04-28-2012, 05:23 PM

Search tags for this page

asus intel? trusted execution engine
,
intel r trusted execution engine interface status device power failure
,
intel trusted execution engine cannot start
,
intel trusted execution engine failed to start
,
intel trusted execution engine interface cannot start
,

intel trusted execution engine interface status device power failure

,

intel trusted execution engine power failure

,

intel trusted execution engine status device power failure

,

intel(r) trusted execution engine interface driver has failed to perform handshake with the firmware.

,
status device power failure intel trusted
,
the intel(r) trusted execution engine interface is being disabled.
,

the intel(r) trusted execution engine interface is being reset.

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:43 PM.