The sound of the T100 using headphones is really terrible. It seems to use digital processing to get that useless 3D/surround effect, leaving a 'soundhole' in the middle and mimmicking the old 'Beatles-Revolver' style stereo.
Since most soundsources allready are processed ( internet radio etc. ) the effect is doubled.
Anyone know of a way to disable this or is this build in to the soundchip?