Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    71731
    Join Date
    Jul 2014
    Tablet
    None
    Posts
    10
    Liked
    0 times

    Keyboard not working after sleep/hibernate

    Hi
    I picked up my T100 today, loving it so far! One annyoing thing however, when it goes into sleep mode I'm finding I'm having to disconnect the tablet from the keyboard to get it to recognise it again. Is this a usual thing?

    Thanks in advance.

  2. #2
    Jazz
    Member #
    66463
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    69
    Liked
    10 times
    This is not normal. Keyboard works fine after coming out of hibernate or Connected standby (sleep). Make sure Windows and drivers are up to date.

  3. #3
    Soundwave
    Member #
    71731
    Join Date
    Jul 2014
    Tablet
    None
    Posts
    10
    Liked
    0 times
    Quote Originally Posted by Sovinox View Post
    This is not normal. Keyboard works fine after coming out of hibernate or Connected standby (sleep). Make sure Windows and drivers are up to date.
    ok thanks. So the fact the keyboard works (Im using it now) would suggest the issue is more software related than hardware? It seems to be an issue that comes and goes, more so if it's been sat for a while. If I disconnect then reconnect windows spots it again then it works.

  4. #4
    Soundwave
    Member #
    71731
    Join Date
    Jul 2014
    Tablet
    None
    Posts
    10
    Liked
    0 times
    Ok, update. I've narrowed it down to being JUST when I close it. If I use the button to go into sleep mode there isn't a problem, its just if I shut it.

  5. #5
    rscheller
    Guest
    Quote Originally Posted by cjtkd View Post
    Ok, update. I've narrowed it down to being JUST when I close it. If I use the button to go into sleep mode there isn't a problem, its just if I shut it.
    Sounds like a connection problem in the hinge.

  6. #6
    Soundwave
    Member #
    71731
    Join Date
    Jul 2014
    Tablet
    None
    Posts
    10
    Liked
    0 times
    Quote Originally Posted by rscheller View Post
    Sounds like a connection problem in the hinge.
    So did I BUT..
    I switched the battery settings to no power down the device upon closing the lid and the problem went away. It's seemingly ONLY when the tablet goes into sleep mode when it's closed that the problem arrises. If I manually press the button THEN close the lid there's no problem.
    I'm thinking a power setting may have been carried over when windows was set up based on my username etc. It carried over a bunch of printer drivers etc, could easily have altered some other settings I guess.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Machine setup as workstation w/ external devices - goes to sleep while working!
    By cyburke in forum Asus Transformer Book T100 Help
    Replies: 0
    Last Post: 06-25-2014, 10:45 AM
  2. TIP: Add a Hibernate Button
    By epadin in forum Asus Transformer Book T100 General Discussions
    Replies: 3
    Last Post: 12-12-2013, 08:41 AM
  3. Wifi connection after sleep mode not working?
    By nickobee67 in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 02-24-2013, 06:08 AM
  4. Display/Sleep/Never not working
    By skibum in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 10-18-2012, 01:26 PM

Search tags for this page

asus t100 keyboard not working after closing top

,

asus transformer disconnects keyboard after sleep

,

asus transformer i k m not working

,

nhs workstation not sleep hibernate

,

transformer book loses keyboard after sleep

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:51 PM.