Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    71032
    Join Date
    Jul 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times

    Question Asus T100TA Brick after Winflash memory error

    Hi all,

    I've been digging the forum for 18 hours so far, and couldn't find a real solution.

    I've tried to update the BIOS of my mother's Asus T100TA to the latest 307 because of the battery and the wake-up issues. I downloaded everything from ASUS website. Started winflash, loaded the bios, everything was good. It said click EXIT so it can reboot itself, i did so, but windows error came up: similar like thaterror1.png, after i clicked OK (what else could i do) it shutted itself down, black screen, with backlight. After some minutes i tried to turn off the tablet, and back on, but nothing happened, neither the backlight turned on. I tried volume up + power button, back + power button. If i plug charger, led brights white, if i try to turn on, the led turns off, then comes back on. I tried to plug a FAT32 pendrive with only the bios on it to the keyboard, then turn on the tablet. Pendrive flashes 3 times, then 8-9 times, so it reads something from it, then nothing. I think there should be a force flash from usb keyboard combination to flash the new bios?

    I'm 2000km away from home for more than 2 weeks, so RMA is not an option at the moment. I wrote to my country's ASUS support too. Maybe someone could help me? Thank you very much.

  2. #2
    Soundwave
    Member #
    70904
    Join Date
    Jun 2014
    Location
    Netherlands
    Tablet
    TF Book T100
    Posts
    25
    Liked
    9 times
    Did you try to flash from bios: ASUSTeK Computer Inc. -Support- ?
    __________________________________________________ __________
    If only things worked right out-of-the-box ..
    Long time EeePC 901 owner, now replaced with T100 32G
    fyi 'Noorderling' translates as 'Northerner'

    Check touchpad enhancement to make your touchpad function better!
    __________________________________________________ ______________________________

  3. #3
    Ratchet
    Member #
    64311
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    215
    Liked
    11 times
    having got my asus T100 back finally from repair (took me 2x 1month cuz they didnt fix it right the first time),
    i decided that next time it's broken i'm going to buy a new one

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ] Cannot install Winflash Version V2.42.0
    By 604FSXT in forum Asus Transformer Book T100 Apps
    Replies: 11
    Last Post: 09-17-2019, 10:22 AM
  2. Would case for Asus Transformer T100TA fit a T100TA-H2-GR w/ 500GB HD?
    By ghoyle1 in forum Asus Transformer Book T100 Accessories
    Replies: 0
    Last Post: 07-02-2014, 09:08 PM
  3. [SOLVED] WinFlash isn't working?
    By incubusjax in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 01-26-2014, 11:14 AM
  4. My T100TA error
    By ilikemumble in forum Asus Transformer Book T100 General Discussions
    Replies: 6
    Last Post: 01-04-2014, 08:32 AM

Search tags for this page

asus t100 win flash error
,

asusu t100ta winflash

,
t100ta winflash
,

winflash

,
winflash for t100ta
,
winflash t100ta
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:39 AM.