Results 1 to 3 of 3
  1. #1
    Jazz
    Member #
    65352
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    38
    Liked
    2 times

    Recording : No audio devices are installed

    Hi

    in my overzealousness to improve on the battery usage, i have removed everything that were listed under "recording" tab of the sound item inside control panel. how do i get back to use the built in mic?

    rgds
    T100 - the way to go

  2. #2
    Jazz
    Member #
    65352
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    38
    Liked
    2 times
    still no reply?
    T100 - the way to go

  3. #3
    rscheller
    Guest
    I have one reply... did your battery life improve?

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Recording streaming audio
    By enduser2 in forum Android Applications General Discussion & Help
    Replies: 3
    Last Post: 05-21-2014, 02:55 AM
  2. What ROM have you installed? Good/bad/ugly I just installed CROMi-X 5.3a. What have..
    By TheArtfulPenguin in forum Transformer Pad Infinity TF700 (Tegra 3) ROMs
    Replies: 0
    Last Post: 02-20-2014, 12:53 PM
  3. Good afternoon...I'm having problems recording video without AUDIO LAG On my 700...
    By BREEZ5050 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 3
    Last Post: 09-28-2012, 01:23 PM
  4. Trouble with bluetooth audio devices
    By Xelstyle in forum Asus Transformer (TF101) Accessories
    Replies: 6
    Last Post: 03-10-2012, 11:54 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:10 PM.