Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    70227
    Join Date
    Jun 2014
    Tablet
    Other - Windows
    Posts
    4
    Liked
    0 times

    Question Wi-Fi troubles - adapter won't power on.

    Recently a BIOS v304 was flashed on my tablet (the original was 214). Then the problem appeared.The two devices appeared.
    problem_1.PNG
    One is my Broadcom adapter, with the code 10 and some operation can't be done.
    problem_2.PNG
    The other is something called "bcmfn2 Device" with code 51 saying it's waiting for something to start.
    problem_3.PNG
    problem_4.PNG
    I've found the SD Host controller.
    problem_5.PNG
    Well, how can I get my Wi-Fi adapter up and running?

  2. #2
    rscheller
    Guest
    I would right click on both devices and select "uninstall" and then do a windows restart which should automatically "detect new hardware" and install it and its driver.

  3. #3
    Soundwave
    Member #
    70227
    Join Date
    Jun 2014
    Tablet
    Other - Windows
    Posts
    4
    Liked
    0 times
    Even syster reinstall didn't help. Any other suggestions?

  4. #4
    rscheller
    Guest
    When you say "system reinstall" do you mean you did a windows reset to factory? You don't have a separate wifi device plugged into your T100 do you? Beyond that, I have no clue.

  5. #5
    Soundwave
    Member #
    70227
    Join Date
    Jun 2014
    Tablet
    Other - Windows
    Posts
    4
    Liked
    0 times
    No. Clean system installation from USB flash drive.

  6. #6
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Have you tried installing the Broadcom driver's from Asus' website?

  7. #7
    Soundwave
    Member #
    70227
    Join Date
    Jun 2014
    Tablet
    Other - Windows
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by azazel1024 View Post
    Have you tried installing the Broadcom driver's from Asus' website?
    Yes, with no result.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Spare power Adapter?
    By hsengun in forum Transformer Windows Devices General Discussion
    Replies: 2
    Last Post: 11-29-2013, 01:43 PM
  2. Power adapter - broken?
    By PAB5204 in forum Asus Transformer (TF101) Accessories
    Replies: 11
    Last Post: 04-14-2012, 12:23 AM
  3. Power Adapter for Dock?
    By DRHamp in forum Transformer Prime Help
    Replies: 2
    Last Post: 01-16-2012, 10:01 AM
  4. Power Supply/Adapter.
    By spozzie in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 09-22-2011, 08:44 AM
  5. REQ: Photo of US power adapter
    By Dick Emery in forum Asus Transformer (TF101) Accessories
    Replies: 0
    Last Post: 06-16-2011, 09:13 PM

Search tags for this page

asus t100 bcmfn2
,

bcmfn2 code 51

,
bcmfn2 device
,
bcmfn2 device (??? 51)
,
bcmfn2 device (??? 51)
,
bcmfn2 device code 10
,

bcmfn2 device code 51

,
bcmfn2 device waiting on another device
,
bcmfn2 device windows 10
,
bcmfn2 didn't start code 51
,
code 51 waiting on another device to start
,
this device is currently waiting on another device or set of devices to start.
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:08 AM.