Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Like Tree1Likes

Thread: Wifi not working - Code 10?

  1. #1
    Soundwave
    Member #
    63241
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    11
    Liked
    0 times

    Question Wifi not working - Code 10?

    Hi all,
    When I woke up today, my tablet was acting a little strange, kinda sluggish, so I restarted it. It had a few updates to install, and during the upgrade process it crashed to a BSoD and restarted itself, then continued updating. Unfortunately, now I have no network connectivity, and going to the Device Manager displays a yellow error on "Broadcom Serial Bus Driver over UART Bus Enumerator", and opening that says "This device cannot start. (Code 10)"

    (It says the driver date is 8/7/13 and the version # is 12.0.0.7600.)

    I've been googling but haven't found anything useful. What should I do?

    Thanks in advance for your help,
    Ross

  2. #2
    rscheller
    Guest
    Uninstall the troublesome device and power cycle you T100.

  3. #3
    Soundwave
    Member #
    63241
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by rscheller View Post
    Uninstall the troublesome device and power cycle you T100.
    Thanks for your post.

    I tried what you suggested, and the problem remains unchanged. The connectivity icon next to the clock reads, "Not connected - No connections are available", and the device manager is the same.

    I imagine something got corrupted while installing upgrades, I also ran SFC which found no integrity violations...

  4. #4
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    You should have a restore point before the updates were installed. Restore to that restore point and retry the updates.
    rscheller likes this.

  5. #5
    Soundwave
    Member #
    63241
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    11
    Liked
    0 times
    Quote Originally Posted by azazel1024 View Post
    You should have a restore point before the updates were installed. Restore to that restore point and retry the updates.
    For some reason, I just had one restore point available, I restored to it, but the issue remains unchanged. Gr.

    Thanks so much for your help so far. I want my transformer back!

  6. #6
    rscheller
    Guest
    When I get a chance, I'll look to see what driver is on my T100 and let you know.

  7. #7
    Soundwave
    Member #
    69876
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Hey, I'm experiencing the same problem... Did you find a solution eventually? Thanks in advance!

  8. #8
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1223 times
    Have you guys checked the Microsoft support pages?


    Fix: "This device cannot start" Code 10 error in Device Manager in Windows

  9. #9
    Soundwave
    Member #
    69876
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Swipe View Post
    Have you guys checked the Microsoft support pages?


    Fix: "This device cannot start" Code 10 error in Device Manager in Windows
    Thanks, I tried everything on that list (updating drivers, deleting drivers and reinstalling them, setting the os back to a restore point) apart from the online diagnosis tool, which of course doesn't work without internet connection. In my device manager it still says that the Broadcom Serial BusDriver over UART Bus Enumerator is not working. And apparently my computer thinks it is a floppy disk drive. In the device status it says: {Drive not Ready} The drive is not ready for use; its door may be open. Please check drive %hs and make sure that a disk is inserted and that the drive door is closed.

    It used to work fine for about a month until it suddenly stopped a couple of hours ago...

  10. #10
    Soundwave
    Member #
    69876
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by billybilo View Post
    Thanks, I tried everything on that list (updating drivers, deleting drivers and reinstalling them, setting the os back to a restore point) apart from the online diagnosis tool, which of course doesn't work without internet connection. In my device manager it still says that the Broadcom Serial BusDriver over UART Bus Enumerator is not working. And apparently my computer thinks it is a floppy disk drive. In the device status it says: {Drive not Ready} The drive is not ready for use; its door may be open. Please check drive %hs and make sure that a disk is inserted and that the drive door is closed.

    It used to work fine for about a month until it suddenly stopped a couple of hours ago...
    Ok, now it's working all of a sudden - I didn't do anything but try installing the drivers once more - which I did yesterday 4 or 5 times... weird! only thing I did was turning off Bluetooth. So if someone else ever encounters this problem, they might try this.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. WIFI not working
    By Wouter in forum Transformer Pad TF701T (Tegra 4) Help
    Replies: 12
    Last Post: 02-20-2014, 03:23 PM
  2. QR Code reader not working with camera
    By nekoalabear in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 12-09-2013, 01:52 AM
  3. how to update source code/Eee Pad kernel code?
    By barkeater in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 12-28-2012, 07:28 PM
  4. Help! WIFI not working
    By MattD in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 07-21-2012, 10:27 AM
  5. Linking to camera for BAR-CODE scans not working after ICS update
    By transformer1110 in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 04-18-2012, 09:31 PM

Search tags for this page

asus t100 wifi code 10
,
broadcom serial bus driver
,
broadcom serial bus driver code 10
,

broadcom serial bus driver over uart

,

broadcom serial bus driver over uart bus enumerator

,

broadcom serial bus driver over uart bus enumerator cannot start

,

broadcom serial bus driver over uart bus enumerator code 10

,
broadcom serial bus driver over uart bus enumerator: this device cannot start (code 10)
,
broadcom serial bus driver over uart cannot start
,

broadcom serial bus driver over uart code 10

,
broadcom serial bus driver transformer book not working
,
uart bus enumerator ?????
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:14 PM.