Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    68342
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times

    Will Not Boot and already scoured forum for answer. Please help!

    My TF100 will not boot. Upon turning on, the light next to the top front camera blinks but nothing happens.

    To troubleshoot, I have:

    1) Allowed the battery to charge overnight. The light on the power button is white which has always indicated to me a full battery.
    2) Held down the power button for a long time (30 seconds). It turns on and off again. Afterwards, I power on holding the button and volume button. I do not get to a boot screen instead going straight to bios. Out of the 10 or so times I did this, I did get the screen to show twice the menu where it lets you select whether to go to "windows boot manager" or to "setup." I clicked on a different button each time and each time got taken to bios.
    3) I tried to hold down f9 while booting which is the suggested course for reinstalling from a partition. Still booted straight to bios.
    4) I changed the boot settings in bios from "windows boot manager" to none. It still boots to bios.
    5) In Bios, I tried to set to optimized system defaults or whatever it's called. No change.
    6) I downloaded windows 8.1 to a usb drive to see if I could go for a fresh install (following microsoft's instructions exactly). It shows the USB drive in the bios boot but will not let me boot from it. Instead, I go straight back to bios.

    The bios is on 224 and I regularly update windows (last time was probably a month ago). Is there anything else I can do or is it a trip to asus warranty? I think the issue may be the ssd drive somehow getting disconnected and I was able to use a credit card to take off the back but I could see nothing wrong (I didn't bother to look more than a little bit).
    Last edited by Diogenes5; 04-08-2014 at 10:57 PM.

  2. #2
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    It could be that the eMMC has failed. There is no SSD and no way for the eMMC to become disconnected, unless you desoldered something.

    You could download a newer version of the BIOS to a USB (extract it first) and update it in the BIOS. Its failed for some people going the route of updating the BIOS through the BIOS (instead of winflash in windows). However, 224 was the unstable version of the BIOS...so...yeah I think it is worth a try to see if you can get it updated. Otherwise, it is a trip back to Asus...and if it fails, its a trip back to Asus, so little left to chance.

  3. #3
    Soundwave
    Member #
    68342
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by azazel1024 View Post
    It could be that the eMMC has failed. There is no SSD and no way for the eMMC to become disconnected, unless you desoldered something.

    You could download a newer version of the BIOS to a USB (extract it first) and update it in the BIOS. Its failed for some people going the route of updating the BIOS through the BIOS (instead of winflash in windows). However, 224 was the unstable version of the BIOS...so...yeah I think it is worth a try to see if you can get it updated. Otherwise, it is a trip back to Asus...and if it fails, its a trip back to Asus, so little left to chance.
    Tried to update flash in bios but could not be detected. Figures. I already got RMA'd but the my tablet took a little bit of cosmetic damage when I tried to take off the back with a small flat head screw driver. The credit card I used later on worked much better for that purpose.

    Overall, disappointed in Asus yet again. I bought a TF700, Infinity Ultrabook, and the TF100 from them. The TF700 I kept for a year despite it being a nightmare with crappy emmc. The Ultrabook had a crappy sandisk ssd with terrible random reads that messed up my ultrabook. And now the TF100 just got bricked by Asus' own firmware it seems. Really really terrible experience with them so far in terms of computers/tablets. I like them for pc components but this is too much.

    The T100 is going on ebay as soon as I get it back.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. hi, i am new in forum. my tablet doe's not boot. plz help.
    By moss101 in forum Transformer Prime Help
    Replies: 3
    Last Post: 09-22-2013, 07:25 PM
  2. Did a search but can't find this answer
    By jimbro in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 03-20-2012, 01:52 PM
  3. I need a serious answer please:
    By Orpheus66 in forum Transformer Prime General Discussions
    Replies: 20
    Last Post: 03-16-2012, 08:13 AM
  4. please answer me
    By dream in forum Asus Transformer (TF101) Help
    Replies: 10
    Last Post: 12-26-2011, 05:35 PM
  5. Just got this bad boy, if y'all could answer a few questions I'd be grateful
    By exp in forum Asus Transformer (TF101) General Discussions
    Replies: 12
    Last Post: 07-23-2011, 02:43 PM

Search tags for this page

asus t100 boots straight to bios

,

windows button tf100

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:56 PM.