Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    64726
    Join Date
    Jan 2014
    Location
    Chicago, IL
    Tablet
    TF Book T100
    Posts
    4
    Liked
    0 times

    Network adaptor is missing

    HI:

    I have had my transformer for two months and use it mostly for searching the web.

    I was trying to connect to my friend's home network and was unable to. Not exactly sure what I did, but now when I go to settings, the 'bars' is not there any longer but now I have a icon that looks like a pc monitor/plug and it says unavailable. When I choose that icon, it says 'no connections are available'

    When I go to control panel -network and internet -network and sharing center - change adaptor setting the only option that comes up is Bluetooth Network Connection.

    When I go to Network - the only wireless device it lists is bluetooth.

    So not sure what happened to my network adaptor which is a Broadcom 802.11abgn Wireless SDIO Adaptor.

    Thanks for any help you can give.

  2. #2
    rscheller
    Guest
    Power cycle your T100. That should find new hardware and reinstall your network adapter and driver.

  3. #3
    Soundwave
    Member #
    64726
    Join Date
    Jan 2014
    Location
    Chicago, IL
    Tablet
    TF Book T100
    Posts
    4
    Liked
    0 times
    Thanks rschelle for your response! but I am not technical at all!! How do I reinstall the adaptor?

    Right now when I go to the device manager I see the adaptor with a 'yield sign' on it. Would I just go to action and uninstall it? But how would I re-install it?

    Thanks again!

  4. #4
    rscheller
    Guest
    Would I just go to action and uninstall it?
    Yes

    Then use "Action" and select "Scan for hardware changes" or better yet IMHO, power cycle your T100 and it should find new hardware (your network device) and load the driver.

  5. #5
    Soundwave
    Member #
    64726
    Join Date
    Jan 2014
    Location
    Chicago, IL
    Tablet
    TF Book T100
    Posts
    4
    Liked
    0 times
    Thanks again for the reply.

    I have turned the tablet completely off a few times and still does not recognize the network device. I think I may have a bad card?

  6. #6
    rscheller
    Guest
    So in Device Manager, do you still see the network device with the yellow yield sign and exclamation point?

    If you do, you may not have a driver available. You can try right clicking on that device and select "Update Driver Software", you can select either "Search Automatically" and see if that will work... it likely won't since your not online. Or you can use another PC to get the network driver from the Asus website and copy it to your T100 then use the "Browse my computer" option and select the driver.

  7. #7
    Soundwave
    Member #
    64726
    Join Date
    Jan 2014
    Location
    Chicago, IL
    Tablet
    TF Book T100
    Posts
    4
    Liked
    0 times
    Thanks again for your help. I ended up calling ASUS support and after about 45 mins of diagnosing, I had to reset my computer. So far so good. Thanks again.

  8. #8
    rscheller
    Guest
    ACCKKKK... I hate the "refresh" or "reset" Win8 (8.1) solution. They all may fix the immediate issue but it really fixes nothing... it just destroys the evidence.

    It likely would be better to always try either "uninstalling" some recent Windows update or doing a "restore" first (assuming you have restore enabled, you do don't you?) before doing anything else since "restore" takes you back to a previous point in time before windows has applied updates or Asus (or the user) has applied driver updates.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. USB to Ethernet ad adaptor
    By jswalters in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 07-10-2012, 10:11 AM
  2. Update Polaris Office and setup of email network missing issues
    By 11290 in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 05-10-2012, 04:10 PM
  3. usb adaptor
    By birdie2 in forum Asus Transformer (TF101) Accessories
    Replies: 0
    Last Post: 03-28-2012, 03:18 AM
  4. power adaptor
    By Stephen in forum Asus Transformer (TF101) Accessories
    Replies: 3
    Last Post: 08-10-2011, 06:55 PM
  5. AC adaptor
    By dimaZ in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 07-05-2011, 05:26 PM

Search tags for this page

asus t100 network adapter

,

asus t100 network adapter disappeared

,

asus t100 wireless missing

,
asus t100ta could not find wireless device on this pc
,

asus tablet lost networking hardware

,

asus tablet network adapter driver

,
asus transformer can't find network adapter
,
how to regain networking hardware for asus tablet
,

lost network adaptor in asus t100

,
networking hardware for asus transformer book t100#
,

win10 t100 wireless adapter

,

wireless network adapter missing on asus t100ta

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:53 AM.