Results 1 to 3 of 3
  1. #1
    Jazz
    Member #
    66339
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    59
    Liked
    2 times

    Yellow mark on WI-FI Icon but no internet connections problems beside first access

    Hello, I just tried to uninstall (and disable) my broadcom wifi driver, then installed the last one from Asus website, but now I get allways a yellow exclamation mark saying limited connectivity, but internet works well, I tried to rollbaback, and also as suggested in this thread reinstalling the microsoft driver, but I allways get the exclamation mark, any idea on how to solve this ?
    Internet works but how I remove the mark ?
    Actually there is one problem, when I connect for the first time, after I disconnect or switch of and on the device, it takes more than usually to connect as the computer informs too.
    Last edited by Kosmos; 03-21-2014 at 12:03 PM.

  2. #2
    Ratchet
    Member #
    63276
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    195
    Liked
    51 times
    Yellow mark from your wiwi driver, eh?

    Sorry, I couldn't resist.

    Yeah. I'm immature.

  3. #3
    rscheller
    Guest
    Go into "device manager" and right click on your "Broadcomm" Network device then select "uninstall" then reboot your T100 it should "see the new device" and reinstall the driver.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. brand new TF101 & battery icon with question mark
    By Draug13 in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 07-07-2012, 08:51 AM
  2. Dead Battery on Tablet, Question Mark over Icon
    By filosofic in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 01-29-2012, 03:10 PM
  3. Replies: 3
    Last Post: 01-11-2012, 04:17 PM
  4. Problems configuring Splashtop to access work PC via 'Internet discovery'
    By deanovermont in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 07-26-2011, 11:53 AM

Search tags for this page

(tf101 transformer ?????????) asus

,
asus tf
,
asus transformer
,
yellow extension mark on wifi
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:55 AM.