Page 1 of 10 1 2 3 ... LastLast
Results 1 to 10 of 96
Like Tree8Likes

Thread: Can't get Micro HDMI to VGA Adapter to work

  1. #1
    Shockwave
    Member #
    64931
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    622
    Liked
    163 times

    Can't get Micro HDMI to VGA Adapter to work

    I purchased a couple different HDMI to VGA adapters for my T100, since I need the ability to connect to a projector with a VGA connector.

    For some odd reason, thus far I just can't get the adapters to work.

    The last one I purchased was from Ebay.
    251195035532_3.jpg

    I plug it in, then press FN+F8 and select either the Clone display or Extended Desktop option and neither work.

    I originally thought there may just be something wrong with my T100. So, I borrowed my wife's T100. The 1st time I plugged the adapter into my wife's T100, it made the "doink" sound indicating a new hardware device was connected. Then when I pressed FN+F8 and selected Clone display, still nothing. I then selected the Extended desktop and suddenly it worked. So then I unplugged the adapter and plugged it back into my T100 and performed the same steps, and still nothing. So, I then plugged the adapter back into my wife's T100 and now it's not working there either.

    What's strange is that my monitor seems to have an auto shut-off through the VGA connector, because although the display is not showing, if I turn off my T100 while connected to the monitor, the monitor will turn off. So that tells me, there is some kind of communication going on between the T100, Adapter, and Monitor.

    I'm wondering if there is some kind of display driver issue, or if I need to change the display resolution settings to something else for the specific monitor I'm using? However, I would have thought I would at least see some kind of image showing on the monitor and not just a black screen.

    With the adapter connected, when I go into the Intel HD Graphics Control panel, it does show the 2nd monitor as being available. It shows up as "Digital Television YCE".

    I'm pretty well stumped on where to turn next in trouble shooting, to figure this out.

    Has anyone been using a HDMI to VGA adapter that works reliably with their T100? Which one and how often have you used it? Where there any additional settings/drivers that needed to be configured or installed?
    Last edited by Rednroll; 03-20-2014 at 06:52 AM.

  2. #2
    Super Moderator & Forum Sleuth
    Supporting Member

    Member #
    26017
    Join Date
    Feb 2012
    Location
    toronto, ca
    Tablet
    TF201
    Posts
    3,441
    Liked
    1118 times
    Hey Rednroll, no experience with it personally but there are a few threads laying around that may give you more info...keep us posted on how it's turning out, I'm sure you'll get some more advice.

    Official Asus HDMI to VGA adapter work on T100?

    HDMI to VGA output to TV and Charger questions

  3. #3
    Shockwave
    Member #
    64931
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    622
    Liked
    163 times
    Now, I tried connecting to a different monitor.

    Previously under the Intel HD Graphics Control Panel the 2nd display showed up as "Digital Television YCE" like I mentioned.

    I plugged in the adapter, The T100 screen flashed black for a 1/2 second, indicating the adapter was connected. With the monitor connected, I selected Extended Desktop, and it is now working, although showing a purple screen image...but my mouse cursor will go to the 2nd monitor.

    I then switched to "Clone Desktop" and it stopped working and my T100 screen went black as well. I disconnected the adapter, and still nothing on the T100 screen. I ended up having to do a hard shut down, since I had no view to be able to do anything on the T100.

    T100 booted back up and I could now see the T100 screen image. I plug the adapter back in and connect the 2nd monitor, selected extended desktop and now it doesn't work on the external monitor. I go back to the Intel HD Graphics control panel, and now the 2nd display shows up as "Intel WiDI". I previously witnessed this when I was having problems on the original monitor I was having problems with.

    I then disconnect the adapter and shut the T100 down, then reboot.

    Reconnect the adapter, and it now again shows the 2nd display as "Digital Television YCE" under the Intel Display Control panel. Extended Desktop is automatically selected. Connect the monitor, and it now works again, this time with the proper color (ie non purple).

    Now, I go into the Intel HD Graphics control panel, and select to change the 2nd monitor's display resolution setting to something more elegant (ie higher res). Monitor displays a message, "67.4Hz / 60Hz out of range". 2nd monitor no longer works. I verify the refresh rate is still set at "60Hz" in the Intel Control panel. I then change the 2nd monitor's display resolution setting back to where it was when it was working, click apply. Still does not work. I have to reboot the T100 and go through the entire process again to get it to work.

    It seems there is some kind of bug with the T100's Intel graphics driver and it requires a reboot of the T100 to get the problem fixed...but once, it's fixed and actually working, don't try to change any display settings, or that will cause the problem to happen and will require another reboot to fix it.

    I previously tried this out using a Micro HDMI to HDMI cable and had no problems with a 2nd monitor. I'm only seeing this when trying to use a Micro HDMI to VGA adapter.
    Last edited by Rednroll; 03-20-2014 at 09:27 AM.

  4. #4
    Shockwave
    Member #
    64931
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    622
    Liked
    163 times
    Quote Originally Posted by eejit View Post
    Hey Rednroll, no experience with it personally but there are a few threads laying around that may give you more info...keep us posted on how it's turning out, I'm sure you'll get some more advice.

    Official Asus HDMI to VGA adapter work on T100?


    HDMI to VGA output to TV and Charger questions
    Thanks for the links, unfortunately it looks like I already went through those threads previously looking for help. I've been trouble shooting this for about 2 weeks and started with those threads 1st.

  5. #5
    Shockwave
    Member #
    64931
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    622
    Liked
    163 times
    Here's the summary steps of where I'm currently at in being able to get this to work.

    Working Steps and Settings:
    1. T100 freshly booted.
    2. Plug in Micro HDMI to VGA Adapter.
    3. Press FN+F8 and make sure "Extended Desktop" is selected.
    4. Connect External Monitor to VGA connection.
    5. Select VGA input on 2nd monitor.

    Under Intel Graphics Properties observe the following settings.
    Display= "Built in Display"
    -Resolution= 1368x768
    -Refresh Rate=60p Hz

    2nd Display= "Digital Television YCE"
    Resolution= 1024x768
    Refresh Rate=60p Hz

    Items NOT to do that seems to break it and will require a T100 reboot.
    - Don't select Clone Display when pressing FN+F8
    - Don't switch from Extended Desktop to Clone Display.
    - Don't change the Display Resolution on the 2nd monitor to anything other than "1024x768"
    - If you notice the 2nd monitor showing up under the Intel Display Control panel= "Intel WiDI", then unplug the adapter and reboot the T100. It's already broken at that point, and I have no idea why an HDMI to VGA adapter would show up as a WiDI device when plugged into the Micro HDMI port.
    Last edited by Rednroll; 03-20-2014 at 09:53 AM.

  6. #6
    Jazz
    Member #
    67720
    Join Date
    Mar 2014
    Location
    EU
    Tablet
    TF Book T100
    Posts
    45
    Liked
    6 times
    Welcome everyone,

    I'm new to this forum but I hope to find some useful answers to questions about my T100TA.

    I have the same problem with my micro hdmi to vga adapter. I have this one:
    Micro HDMI to VGA Female Audio Output Converter Projector Adapter Nice | eBay and I can't get it work at all. All the time it is recognised as WiDI in Intel Display Control panel no matter how I connect it. However, it is seen as standard VGA when I right-click on desktop and select screen resolution.

    I've tried the description above but with no results.


    PS. Sorry for my English but it is not my native language.

  7. #7
    Shockwave
    Member #
    64931
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    622
    Liked
    163 times
    Quote Originally Posted by bluebob View Post
    Welcome everyone,

    I'm new to this forum but I hope to find some useful answers to questions about my T100TA.

    I have the same problem with my micro hdmi to vga adapter. I have this one:
    Micro HDMI to VGA Female Audio Output Converter Projector Adapter Nice | eBay and I can't get it work at all. All the time it is recognised as WiDI in Intel Display Control panel no matter how I connect it. However, it is seen as standard VGA when I right-click on desktop and select screen resolution.

    I've tried the description above but with no results.


    PS. Sorry for my English but it is not my native language.
    It took me quite a few attempts to eventually get mine to work also. I'm not exactly sure of the steps I took before the adapter stopped showing up as "Intel WiDI".

    One thing I would recommend to try. After, you have the adapter connected, Press FN+F8 and select "Extended Desktop" and leave it there. It seems anytime after that, when you plug in the adapter, it will automatically switch to your last dual monitor setting which will now be Extended Desktop. I was never able to get Clone Desktop to work and after I selected Clone Desktop is when I noticed the adapter showing up as "Intel WiDI" where when that happened, I was never able to get it to work. You also might want to try FN+F8 and select built in display only and go through the steps below.

    My recommended steps to try to get yours to work would be.
    1. With adapter connected switch to Extended desktop (if don't work try built in display on a 2nd attempt)
    2. Open up the Intel Control panel, make sure your Refresh/Resolution settings are what I have set above.
    3. Click Save profile
    4. Shut down T100
    5. Remove Adapter
    6. Boot up T100
    7. follow the steps listed above and hope the adapter doesn't get recognized as "Intel WiDI" when you plug it in.
    Last edited by Rednroll; 03-22-2014 at 06:28 AM.

  8. #8
    Shockwave
    Member #
    64931
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    622
    Liked
    163 times
    I'm wondering if anyone has tried removing the Intel Graphics Driver and Control panel and let some default Windows drivers install instead?

    It seems to me, Intel's WiDI Graphics display implementation on the T100 is messing with us HDMI to VGA adapter users.

  9. #9
    Shockwave
    Member #
    64931
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    622
    Liked
    163 times
    Quote Originally Posted by bluebob View Post
    Welcome everyone,

    I'm new to this forum but I hope to find some useful answers to questions about my T100TA.

    I have the same problem with my micro hdmi to vga adapter. I have this one:
    Micro HDMI to VGA Female Audio Output Converter Projector Adapter Nice | eBay and I can't get it work at all. All the time it is recognised as WiDI in Intel Display Control panel no matter how I connect it. However, it is seen as standard VGA when I right-click on desktop and select screen resolution.

    I've tried the description above but with no results.


    PS. Sorry for my English but it is not my native language.
    Just as an FYI, I'm now back to this no longer working like you are experiencing.

    I thought I would try installing some updates to see if it fixed some of these things. Unfortunately, it looks like the opposite was the case. My HDMI to VGA adapter is back to showing up as "Intel WiDI" and no longer working again.

    Here's what I did:
    Updated BIOS from 226 to 304 on T100

    Installed
    Intel_SOC_Driver_Package Version V10E

  10. #10
    Soundwave
    Member #
    67371
    Join Date
    Mar 2014
    Tablet
    TF Book T100
    Posts
    18
    Liked
    4 times
    A question ,,, what is the name/model of the vga monitor you're trying to connect to?
    most of these converters will not work at any thing over 720p,, with that in mind do not use intel graphics settings ,,,,instead use windows settings @1280 X 720,,,So change res on tablet to 1280x720 shut down ,,,make all connections to 2nd monitor and reboot,,,go back into windows display settings and choose the type of monitor sharing you want,,ie clone,extended, ect,,, don't forget to click on apply. I'm hopping this might work for you,,,also your monitor needs to support any resolution your trying.

 

 
Page 1 of 10 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Official Asus HDMI to VGA adapter work on T100?
    By richard_no1 in forum Asus Transformer Book T100 Accessories
    Replies: 12
    Last Post: 06-16-2014, 05:50 AM
  2. Problems with the micro HDMI to VGA adapter
    By hecbra in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 09-03-2013, 11:48 AM
  3. Micro HDMI to VGA adapter for $8.09
    By Torresjoe77 in forum Transformer Deals
    Replies: 0
    Last Post: 06-25-2013, 08:32 AM
  4. Just Sharing - Micro HDMI Adapter
    By SoulTKR in forum Asus Video
    Replies: 19
    Last Post: 03-03-2013, 07:55 PM
  5. Micro HDMI adapter
    By SoulTKR in forum Transformer Pad Infinity TF700 (Tegra 3) Accessories
    Replies: 2
    Last Post: 02-28-2013, 11:11 AM

Search tags for this page

asus micro hdmi to vga

,

asus t 100 vga dsub out of range

,

asus t100:no audio on second didplau

,
asus tablet cant connect to projector
,

can not display hdmi to vga

,

digital television lontium

,

hdmi to vga adapter shows only part of screen

,

hdmi to vga asus

,

micro hdmi to vga drivers

,
microsoft rt vga converter not working
,
mini hdmi to vga adapter doesnt work
,

vga pin

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:11 PM.