Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    66835
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times

    ambient light sensor and status sensor "status device power failure"

    I just got my T100 and I totally love it.
    While I was poking around in device manager I found that both the amibient light sensor and the camera sensor show:

    This device cannot start. (code 10)
    STATUS_DEVICE_POWER_FAILURE

    I've tried the obvious things: reboot. Power off and start. Uninstall the drivers and reboot. Nothing seems to help.

    I'm kind of hesitant to send my T100 back because it works fine otherwise and I've ordered it about 2 months ago and only just got it (they're in really low supply in the Netherlands) so I thought I'd come here first and see if I can fix it myself.

    Does anyone have any advice?

    [edit] I only just tried, to check, but obviously the camera app doesn't work (showing 'please connect a camera') although it did ask for permission to use the camera first.
    Last edited by driminicus; 02-26-2014 at 04:17 PM.

  2. #2
    Soundwave
    Member #
    71568
    Join Date
    Jul 2014
    Tablet
    None
    Posts
    1
    Liked
    0 times
    hello, i have 3 days ago the same problem, and i cant find de solution.

    you alredy find a solution????

  3. #3
    Jazz
    Member #
    65471
    Join Date
    Jan 2014
    Tablet
    Please select one
    Posts
    67
    Liked
    10 times
    I saw a light sensor driver update in Windows Updates (never on Asus app). It's under "recommended" - you should check it and see if it solves your problem.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus Sync Won't Work - "No Device Found"
    By ralphieadie in forum Transformer Prime Help
    Replies: 34
    Last Post: 05-10-2013, 01:46 AM
  2. Replies: 4
    Last Post: 08-01-2012, 11:06 AM
  3. Light "click" when press the glass on the left side
    By pierreg in forum Transformer Prime General Discussions
    Replies: 5
    Last Post: 04-06-2012, 02:56 PM
  4. Replies: 10
    Last Post: 03-17-2012, 09:42 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:32 AM.