Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    66607
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times

    No sound when I plug in an external monitor

    I lose my audio when I plug my external monitor in through my HDMI port. Neither my external speakers or my laptop speakers work. As soon as I unplug the HDMI cable the sound resumes. Anybody have any ideas?
    Last edited by bbeckt100; 02-21-2014 at 10:10 AM.

  2. #2
    Soundwave
    Member #
    66607
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Nobody else has seen this...or nobody has any suggestions/answers? I'm the only one? That sucks....

  3. #3
    rscheller
    Guest
    I'd guess a bad or wrong version HDMI cable or a setting somewhere but we'd really need more info from you to help you.

    I can say my personal brief experience with my T100 through an HDMI cable to my big screen worked properly but now I use a Netgear PTV3000 to get my T100 screen and audio wirelessly onto my big screen TV.

  4. #4
    Soundwave
    Member #
    66607
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    ok, I'll try swapping out the HDMI. thanks

  5. #5
    Soundwave
    Member #
    71042
    Join Date
    Jul 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times
    Find audio out in back of monitor send to speakers /amp from there.

  6. #6
    Soundwave
    Member #
    72547
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times
    Look in the sound settings.

    From Desktop control panel go to 'Change sound card settings'.
    If you have something playing like a music file, you will see the green bars going up and down. It will probably be the monitor that is set as the default device.
    Right-click 'Speakers' and set them as default device.
    Sound should now come out of the computer's speakers

    Good luck!

  7. #7
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,819
    Liked
    419 times
    Quote Originally Posted by Minkiton View Post
    Look in the sound settings.

    From Desktop control panel go to 'Change sound card settings'.
    If you have something playing like a music file, you will see the green bars going up and down. It will probably be the monitor that is set as the default device.
    Right-click 'Speakers' and set them as default device.
    Sound should now come out of the computer's speakers

    Good luck!
    Before you guys reply to a post, you might want to look at how old it is. But I appreciate you're desire to be involved.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. External touchscreen monitor
    By WxSgt in forum Transformer Pad 300 Help
    Replies: 11
    Last Post: 01-04-2014, 09:18 PM
  2. External monitor with the Asus MeMo Pad HD 7
    By DenverDave in forum Asus MeMO Pad HD 7 General Discussion
    Replies: 2
    Last Post: 12-29-2013, 04:49 AM
  3. Attaching external keyboard and monitor
    By janesdsg in forum Transformer Pad 300 Accessories
    Replies: 15
    Last Post: 02-12-2013, 09:29 AM
  4. Using prime as an external monitor??
    By rielly in forum Transformer Prime General Discussions
    Replies: 1
    Last Post: 10-22-2012, 09:11 AM
  5. Anyone using a VGA converter for external monitor?
    By MrSimmonsSr in forum Transformer Prime Accessories
    Replies: 2
    Last Post: 05-06-2012, 06:51 PM

Search tags for this page

asus transformer book t100 no sound

,
hdmi no audio
,
how to plug external monitor into asus transformer chi
,
i lose sound when i plug in a monitor
,
i plug in my hdmi cable and the sound stops
,
lose audio on laptop with external monitor
,

lose sound when plug in hdmi cable

,
no sound when i pluck in my monitor
,
no sound when i plug in hdmi cable
,
plug in new monitor hdmi sound card have no sound
,
plug my external monitor through hdmi, i lose audio in my laptop
,
plugged in external display no sound
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:24 PM.