Page 4 of 51 FirstFirst ... 2 3 4 5 6 14 ... LastLast
Results 31 to 40 of 510
Like Tree112Likes

Thread: WiFi tips, tricks & problems

  1. #31
    Soundwave
    Member #
    64163
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    26
    Liked
    4 times
    no problems nere so far 3 routers all connect and maintain flawlessly. no bt to test though
    Last edited by MadSquabbles; 02-13-2014 at 10:49 AM.

  2. #32
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    It is a little early to tell because I am traveling still and where I am it forces a login page every 12hrs, so that may be impacting it. I upgraded to 99.187, but I still got limited connectivity after around 24hrs on the new drivers.

    I then did this

    Open command prompt with administrative rights
    Type the following commands and hit enter after each command:
    netsh int tcp set heuristics disabled
    netsh int tcp set global autotuninglevel=disabled
    netsh int tcp set global rss=enabled

    It was suggested on a page about 8.1 limited connectivity problems. Apparently 8.1 can puke itself when resizing TCP window sizes sometimes with some drivers. Or that is the working theory. The above two ensures Windows sets a static 65,536 bit size window instead of dynamic and RSS enabled is setting receive side scaling (using more than one processor core for TCP/IP processing) on, which may or may not be on by default, I didn't check before enabling it.

    After 48hrs, no issues, but again, that re-login windows might be throwing it. I'll check back in in a few days once I've had a chance to run it at home for a few days, but so far so good.

  3. #33
    rscheller
    Guest
    Asus>Support>Download website is showing a "new version dated today 2/18/14" of the Broadcom Wireless Lan Driver and Application. Ironically it is labeled ver 5.93.99.187

    Does Asus really know what they're doing? I'm gonna try it when I get home.

    Doesn't seem to be any different than that same version I'm already running. hurump...
    Last edited by rscheller; 02-18-2014 at 05:26 PM.

  4. #34
    Jazz
    Member #
    64822
    Join Date
    Jan 2014
    Location
    Los Angeles, CA
    Tablet
    TF Book T100
    Posts
    99
    Liked
    26 times
    Quote Originally Posted by rscheller View Post
    Asus>Support>Download website is showing a "new version dated today 2/18/14" of the Broadcom Wireless Lan Driver and Application. Ironically it is labeled ver 5.93.99.187

    Does Asus really know what they're doing? I'm gonna try it when I get home.

    Doesn't seem to be any different than that same version I'm already running. hurump...
    They've also conveniently, confusingly removed the prior dated 5.93.99.187 version.. strange they'd release a dated update without a new rev. I'm going to try it tonight as well.

  5. #35
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    *sigh* and freakout this morning. It kept crashing the connection. It may have to do with the updated SoC package I installed last night, but rolling back to the .168 driver and everything seems to be working fine now. RDP connections kept crashing with the network stack exploding every 2-3 minutes forcing a reboot that would generally hang requiring a forced power off. Only happened this morning after charging the T100.

    So not sure what is up with it. For now, I'll just go with the .168 driver and see. Fingers crossed for a newer driver at some point. I'll give it a whirl once I have a new router and or/WAP just to see if that makes any kind of difference, but it would still be very odd that a router and WAP that work for any other device I have thrown at it somehow doesn't work with just the T100.

  6. #36
    Soundwave
    Member #
    64549
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    12
    Liked
    0 times
    Quote Originally Posted by azazel1024 View Post
    *sigh* and freakout this morning. It kept crashing the connection. It may have to do with the updated SoC package I installed last night, but rolling back to the .168 driver and everything seems to be working fine now. RDP connections kept crashing with the network stack exploding every 2-3 minutes forcing a reboot that would generally hang requiring a forced power off. Only happened this morning after charging the T100.

    So not sure what is up with it. For now, I'll just go with the .168 driver and see. Fingers crossed for a newer driver at some point. I'll give it a whirl once I have a new router and or/WAP just to see if that makes any kind of difference, but it would still be very odd that a router and WAP that work for any other device I have thrown at it somehow doesn't work with just the T100.
    Well, you are not alone with those issues. I recently had several weeks of perfect WiFi operation under the 99.187 drivers until I bought a new LG smart TV. Shortly after setting it up, I began to experience those limited connections problems again (even at 5 GHz) and they happened right after I installed the TV. Which prompt me to ask: could those connectivity issues / crashing being caused by interference coming from other devices? It seems to be the case for me. I'll have to investigate this further.

  7. #37
    Soundwave
    Member #
    64708
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    16
    Liked
    1 times
    I tried all versions!
    Weak signal in all of them!
    When I'm trying to scanning networks The Internet disconnects a few moments

  8. #38
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Quote Originally Posted by Sp4ceM4rine View Post
    Well, you are not alone with those issues. I recently had several weeks of perfect WiFi operation under the 99.187 drivers until I bought a new LG smart TV. Shortly after setting it up, I began to experience those limited connections problems again (even at 5 GHz) and they happened right after I installed the TV. Which prompt me to ask: could those connectivity issues / crashing being caused by interference coming from other devices? It seems to be the case for me. I'll have to investigate this further.
    I am willing to conceed that there could be something going on with my router and/or AP that is causing the issues, but I can't think of anything else on my network that could be. I've wiresharked things quite a bit and done a bunch of other sluething and I see nothing that could be causing them. The fairly wide spread number of users with network connectivity issues both with the T100 and other Windows 8.1 devices makes me think something else, usually, is the culprit rather than a device causing problems on the network.

    It also wouldn't really explain how one version of the drivers seems to both work better (less common "limited connectivity") and cause less problems when not working (IE netstack locking up and/or preventing proper shutdown (alot of times if I reboot when things come crashing down, it'll power down, but it won't then actually reboot, forcing me to have to hard reset with the power button and then boot).
    Last edited by azazel1024; 02-19-2014 at 03:38 PM.

  9. #39
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Quote Originally Posted by IL200 View Post
    I tried all versions!
    Weak signal in all of them!
    When I'm trying to scanning networks The Internet disconnects a few moments
    That doesn't sound like an issue with the drivers if you are seeing a weak signal. Are you located physically close to your router? Or is this trying to connect to a distant router?

  10. #40
    Soundwave
    Member #
    63630
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    22
    Liked
    1 times
    I had all the problems mentioned above and I decided to do a factory reset. Did it from a USB pen drive created with Asus Backtracker and wipe everything and after all updates everything works flawlessly, both wifi and Bluetooth. Also noticed battery is more constant, ~11h and all of that was done in 223 bios. Updated everything, 225 Bios, soc patch, new wifi drivers (99), and no errors BSOD's whatsoever.
    I advise everyone with such problems to do a factory reset in 225 BIOS

 

 
Page 4 of 51 FirstFirst ... 2 3 4 5 6 14 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 USEFUL TIPS and TRICKS
    By ASUSFAN0001 in forum Asus Transformer Book T100 FAQs, Guides & Tips
    Replies: 74
    Last Post: 02-15-2016, 11:32 PM
  2. T100 useful tips and tricks discussion
    By tom_po in forum Asus Transformer Book T100 General Discussions
    Replies: 74
    Last Post: 12-28-2014, 01:19 PM
  3. JellyBean Tips and Tricks
    By Frederuco in forum Jelly Bean
    Replies: 13
    Last Post: 10-12-2013, 08:46 PM
  4. Tips and Tricks for TF700T
    By sqa4life in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 2
    Last Post: 08-06-2012, 06:41 PM
  5. ICS Tips and Tricks (NOT Complaints Thread)
    By Mickeylittle in forum Ice Cream Sandwich
    Replies: 26
    Last Post: 06-07-2012, 07:59 AM

Search tags for this page

asus t100 wifi issues
,

asus t100 wifi problems

,

asus t100ta limited wifi

,

asus transformer book t100 windows 10 wifi issue

,
asus transformer book wifi problems
,

asus transformer book won't connect to wifi

,
network connection says limited for my asus transformer book but not for my phone
,

sd\vid 02d0&pid 4324&fn 1\3&18bdeb84&0&0

,
t100 wifi 5ghz
,

wfd channel number

,

wfd channel number broadcom

,

why is my asus tablet not connecting to the internet

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:40 AM.