Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Soundwave
    Member #
    65282
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    10
    Liked
    1 times

    T100 HDMI audio bitstreaming/passthrough?

    Hi,

    I've encountered quite strange problem with my T100. It looks like the HDMI bitstreaming/passthrough is not working. I can't get any multichanel audio to work over HDMI. I've tried VLC player and MPC-HC. All I get is silence (on AC-3 streams) or random clicks (on DTS). The only soultion is to decode audio in software but then I only get stereo I hoped to get PCM multichannel but no chance.

    Is there any better Intel driver for our machine that will solve the problem? Or maybe - am I missing some settings somewhere under Windows? On my other media center PC HDMI bitstreaming is working without doing anything special. It just works when set under MPC-HC settings.

    Greets,
    Tomek

  2. #2
    Rescue Squad
    Supporting Member

    Member #
    41525
    Join Date
    Jul 2012
    Tablet
    VivoTab Note 8
    Posts
    981
    Liked
    233 times
    What's the source? Could just be a issue with VLC and the codecs...

  3. #3
    Soundwave
    Member #
    65282
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    10
    Liked
    1 times
    No, that's not the problem with source. I've tried most of my video files (AC3 and DTS) on both players - MPC-HC and VLC, players are configured indentically to get bitstream working. As I said previously, my other pc used as media center pc is playing everything over hdmi without a problem (it is zotac ad10, running on AMD). It seems that somewhat HDMI in T100 does not allow to bistream any multichannel audio.... I hope i'm wrong somewhere becasue it would be a major flaw or misinformation concerning T100 hardware.

    I'm wondering if this is just hdmi audio driver issue or hardware does not support full hdmi spec..

  4. #4
    Ratchet
    Member #
    63238
    Join Date
    Dec 2013
    Location
    Toronto
    Tablet
    TF Book T100
    Posts
    103
    Liked
    10 times
    Just tested this.

    Using VLC, I played this file encoded in DTS HD-MA 7.1: Download Center - Demo World

    My T100 is connected via the monoprice 6" microHDMI to HDMI adaptor to HDMI 1.4 cable to my Pioneer VSX-820 receiver.

    Audio played perfectly.

  5. #5
    Soundwave
    Member #
    65282
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    10
    Liked
    1 times
    No success with your file and VLC. Do you see DTS on your Pioneer or just PCM? I've tried messing with windows audio settings - I can switch between multichannel modes, Windows detects my temporary setup (two fronts, one center) but still I can't get any dts or ac3 to pass through hdmi...

    I can get audio from DTS and AC3 files ONLY when I disable passthrough (so decoding is done on T100 not amplituner).

  6. #6
    Ratchet
    Member #
    63238
    Join Date
    Dec 2013
    Location
    Toronto
    Tablet
    TF Book T100
    Posts
    103
    Liked
    10 times
    The DTS indicator doesn't light up on my receiver. No encoded formats are supported either in its control panel under playback devices. However I have tested AC3 and DTS HD-MA 5.1 and 7.1 files and they all produce sound. Channel test files also indicate that all channels are being correctly activated as well (but 7.1 both side and rear surround channels are being directed to the rear in my 5.1 set up) . So I suspect it's not bitstreaming or passing through but sending decoded LPCM.

    Not sure if this is an issue with the EDID of the receiver not getting picked up by the T100 or if it's a shortcoming of the current Intel drivers. Or it could be something with just our two setups. Would need more people to test and chime in with their results.
    Last edited by zero; 01-22-2014 at 12:08 PM.

  7. #7
    Soundwave
    Member #
    65514
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times
    I've noticed the same limitation with the T100. I was hoping to find a solution for this problem and have been searching the internet for a solution for nearly a month now without any result. I was hopeful that an updated audio driver might add this feature but I'm starting to lose hope. Apparently if the supported formats are not enumerated in encoded formats section of your audio device properties then no player will passthrough that format to your receiver.

    I bought the device hoping it could replace my Ipad 2, but unfortunately as a tablet I find it falls short because of the lack of well developed apps. Using it als lowpower HTPC device (my fallback plan) is also a no go because of this problem. Looks like my HDX-1000 will have to hold out for a while longer and I might be selling the T100 again.

    If anyone has a solution for the passthrough issue I would be very grateful!

  8. #8
    Ratchet
    Member #
    63238
    Join Date
    Dec 2013
    Location
    Toronto
    Tablet
    TF Book T100
    Posts
    103
    Liked
    10 times
    Is it really a big deal if the T100 does the decoding rather than the receiver?

  9. #9
    Soundwave
    Member #
    11980
    Join Date
    Sep 2011
    Tablet
    Other - Windows
    Posts
    10
    Liked
    1 times
    Having the same problem. Only the LPCM light is on.

  10. #10
    Jazz
    Member #
    62643
    Join Date
    Dec 2013
    Location
    USA
    Tablet
    TF Book T100
    Posts
    69
    Liked
    15 times
    Here's what I did to get my 5.1 working. Plug in your receiver via an HDMI cable. Go to control panel -> hardware and sound -> sound. Highlight the receiver and set it to default. Then hit the configure bottom. Follow the set up menus. Mine worked great after that.
    ______________
    Jim

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus t100 Audio Effects (enhancements)
    By davidinblack in forum Asus Transformer Book T100 General Discussions
    Replies: 10
    Last Post: 05-18-2015, 07:27 AM
  2. Dolby TrueHD and DTS-HD HDMI passthrough mode?
    By krakatau in forum Asus Audio
    Replies: 2
    Last Post: 01-30-2015, 08:43 AM
  3. HDMI out WITHOUT audio
    By yosini in forum Asus Audio
    Replies: 2
    Last Post: 01-23-2013, 01:28 AM
  4. HDMI out WITHOUT audio
    By yosini in forum Transformer Pad Infinity TF700 (Tegra 3) Accessories
    Replies: 1
    Last Post: 01-22-2013, 05:18 PM
  5. Transformer Prime - Micro Hdmi to HDMI on Toshiba TV AUDIO issues
    By SkieLok in forum Transformer Prime Help
    Replies: 0
    Last Post: 02-11-2012, 10:24 PM

Search tags for this page

asus t100 hdmi

,

asus t100 hdmi audio

,
asus t100 how to solve sound and video problems
,
asus t100 micro hdmi no sound
,
asus t100 passthrough
,
asus transformer book t100 no audio output device is installed
,
best audio driver
,

hdmi

,

hdmi sound driver for asus t100ta 10.1 tablet

,
realtek high definition audio driver for asus transformer t100
,

t100 tablet truehd

,
t100tam hdmi sound
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:09 AM.