Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    63932
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times

    Stuck in Aptio Setup Utility

    So my Asus T100 which I've had about a month is stuck in Aptio Setup Utility. I closed the lid, and a couple hours later upon opening it, it displayed the Aptio Setup Utility screen. No matter what I do on the screen, any thing I do just seems to reboot me back into the exact same screen. I can reboot the tablet and turn it off and on, and it continues to reboot into the Aptio Setup Utility. I have no idea what to do.
    I attached a picture below of the screen.
    Hope you all can help, I really like this tablet.


    1225131406.jpg

  2. #2
    Soundwave
    Member #
    63830
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    15
    Liked
    1 times
    Here are a few things you might try.

    Attach the keyboard dock and from that same setup screen go to "Save & Exit". Then select "Restore defaults" (may not be the exact wording). Then "Save Changes & Exit".

    That may not work, but it's the quickest thing to try.

    Hopefully this will work...

    After "Save Changes and Exit" keep hitting the f9 key while the T100 reboots. Hopefully you can get into the system repair screen (it takes about 40 seconds to load). Under "Troubleshoot" you should see an option to repair the system if Windows won't boot up. You could also do a Sytem refresh or full system restore if that doesn't work.

  3. #3
    Soundwave
    Member #
    63932
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times
    Thanks for the response, I gave it a whirl, but after the "Save Changes & Exit" I get a brief black screen and then almost immediate book back into the Aptio Setup Utility.
    The Restore Defaults either doesn't do anything or is immediate. I'm at a loss here. I really don't want to send it in to ASUS, I would love to fix it myself.

  4. #4
    Soundwave
    Member #
    62817
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    13
    Liked
    0 times
    If you hold down power to shut it completely off, I believe tapping the f9 key at startup will get you to the recovery screen. I'm not certain exactly which function key but from there you should be able to try a refresh or as a last resort a factory reset.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Aptio Setup Utility
    By civilj in forum Asus Transformer Book T100 Help
    Replies: 4
    Last Post: 12-10-2013, 04:26 PM
  2. Asus website/unlock utility
    By loner in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 05-28-2013, 11:22 PM
  3. how do you start email utility
    By neofyte1 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 3
    Last Post: 05-06-2013, 12:29 PM
  4. PC Suite Utility ... what and where is it?
    By xchief6 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 4
    Last Post: 08-11-2012, 10:34 PM
  5. Replies: 17
    Last Post: 09-16-2011, 09:10 PM

Search tags for this page

aptio setup utility

,

aptio setup utility asus

,
aptio setup utility asus t100
,
aptio setup utility help
,
aptio setup utility manual
,
aptio setup utility won't exit
,
aptio setup utility won't exit windows 10
,

asus aptio setup utility

,
asus aptio setup utility fix
,
asus start op in aptio
,
asus stuck in aptio setup utility
,
unbranded tablet turns on in setup utility
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:59 PM.