Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    62851
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times

    Aptio Setup Utility

    My computer is stuck on a screen called Aptio Setup Utility. There are different tabs across the cross I can navigate through called Main, Advanced, Boot, Security, and Save & Exit. Unfortunately I can't exit this screen and I cannot turn off the tablet. Whenever I press esc or go to a a command to exit, the screen temporariliy goes black then the Aptio Setup Utility comes back. I've had this computer for about two weeks now and updated to the 220 Bios about a week ago. Any suggestions? I've had lots of small issues with this computer that I've managed to straighten out, but this may be the straw that breaks the camels back. I really want to like this thing but the issues have been making it difficult.

  2. #2
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by civilj View Post
    My computer is stuck on a screen called Aptio Setup Utility. There are different tabs across the cross I can navigate through called Main, Advanced, Boot, Security, and Save & Exit. Unfortunately I can't exit this screen and I cannot turn off the tablet. Whenever I press esc or go to a a command to exit, the screen temporariliy goes black then the Aptio Setup Utility comes back. I've had this computer for about two weeks now and updated to the 220 Bios about a week ago. Any suggestions? I've had lots of small issues with this computer that I've managed to straighten out, but this may be the straw that breaks the camels back. I really want to like this thing but the issues have been making it difficult.
    That's a first.

    Is the unit connected to the power adapter?

    If not...connect it and try a reset.

    If so, disconnect it and try a reset.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  3. #3
    Soundwave
    Member #
    62851
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times
    It was connected to the power adapater. I disconnected and held the power button longer and it did turn off. I got it to reboot and it did not go to that screen. I am concerned this will happen again, however. Does anyone know why this would happen?

  4. #4
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by civilj View Post
    It was connected to the power adapater. I disconnected and held the power button longer and it did turn off. I got it to reboot and it did not go to that screen. I am concerned this will happen again, however. Does anyone know why this would happen?
    Good news - glad it worked. Seems like a quirk.

    In any case...now that you're back in business....I wanted to also make you aware of this post...you might want to consider doing this update to keep all your Windows 8.1 current...just a suggestion. I updated mine without any issues:

    http://www.transformerforums.com/for...-received.html
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  5. #5
    Jazz
    Member #
    61195
    Join Date
    Oct 2013
    Location
    Florida, USA
    Tablet
    TF Book T100
    Posts
    50
    Liked
    7 times
    I can't believe the OP accesses a BIOS setup tool without even trying, while I try to do so using the F2 key with no success.

    A Google search turns up that a lot of people (especially with Asus laptops) have this problem, and there is apparently no explanation or solution. You should find an option to exit the setup utility allowing the computer to complete booting (okay, I see that you tried that and it didn't work).
    Last edited by artp209; 12-10-2013 at 04:29 PM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus website/unlock utility
    By loner in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 05-28-2013, 11:22 PM
  2. how do you start email utility
    By neofyte1 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 3
    Last Post: 05-06-2013, 12:29 PM
  3. PC Suite Utility ... what and where is it?
    By xchief6 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 4
    Last Post: 08-11-2012, 10:34 PM
  4. Replies: 2
    Last Post: 02-22-2012, 03:48 PM
  5. Replies: 17
    Last Post: 09-16-2011, 09:10 PM

Search tags for this page

aptio setup utility

,

aptio setup utility asus

,
aptio setup utility asus windows 10
,
aptio setup utility manual
,
aptio setup utility on asus
,
aptio setup utility tablet
,
aptio setup utility windows 10
,
asus aptio setup utility
,
asus eee pc muncul aptio setup utility acpi bios
,
how to exit aptio setup utility for asus e series
,
how to get out of aptio setup utility
,
what is aptio setup utility
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:23 PM.