Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Like Tree1Likes

Thread: Email issue with brand new Asus Transformer T100

  1. #1
    Soundwave
    Member #
    62996
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times

    Question Email issue with brand new Asus Transformer T100

    I am receiving emails and cannot send. I see all kinds of suggestions on the internet but am not technical so am looking for something specific to this tablet. I know it isn't an outlook setting since I can sent through outlook on another computer so it is specific to the table.

    Thanks for any help I can get.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum
    It would not be the tablet. It has to be the mail settings, either the port number or the type of security. What error are you getting?

    Double check the SMTP (outbound) settings and compare it with your mail provider's settings suggestion.

  3. #3
    Soundwave
    Member #
    62996
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times
    I have set the settings as in outlook on my desktop including ports and secuity setting. Goes to outbox and I get the message there is a problem sending messages from XXXXX@bellsouth.net right now. Check with you provider for more info. Everything is fine with desktop

  4. #4
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,736
    Liked
    500 times
    Are you set up like this?
    Incoming mail server type: POP3
    Incoming (POP): pop.att.yahoo.com
    Incoming User Name: Full AT&T email address, including domain (e.g. yourname @ bellsouth.net, but without the spaces... )
    Incoming mail port #: 995, secure connection (SSL) checked

    Outgoing (SMTP): smtp.att.yahoo.com, with authentication (same user and password as POP)
    Outgoing User Name: Full AT&T email address, including domain (e.g. yourname @ bellsouth.net)
    Outgoing mail port # 465, secure connection (SSL) checked

  5. #5
    Soundwave
    Member #
    69336
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    1 times
    I also just got a T100 and am having similar email problems. Receive OK, but can't send when remote. My ISP requires different settings for the outgoing server when I'm not on their cable service. Once I change the settings (it has worked for six years on previous laptop), when I send a test e-mail message, I get: "Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance."

    I called my ISP, and they confirmed the settings were correct. They guessed my remote server was blocking the port, but I immediately tested on my old laptop (with identical settings) and it worked fine, like it always has.

    Incoming mail server type: POP3
    Incoming (POP): mail.wavecable.com
    Incoming User Name: Full email address, including domain
    Incoming mail port #: 110, no encryption

    REQUIRED SETTINGS WHEN REMOTE:
    Outgoing (SMTP): mail.wavecable.com, with authentication (same settings as incoming)
    Outgoing mail port # 537 (instead of "25"), secure connection (SSL) checked

    Like the original post said, it isn't the settings because those same settings still work on my previous laptop. What else could it be?

  6. #6
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    Allow me to make a suggestion. Your outbound setting "mail". sounds more like inbound. Try"SMTP".

  7. #7
    Soundwave
    Member #
    69336
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    1 times
    Wow. I didn't expect such a quick response, so I didn't check until now. Thank you!

    I'm not sure what I would change to try your suggestion. The ISP documentation states that the "Incoming Mail Server (POP3) is mail.wavecable.com" and the "Outgoing Mail Server (SMTP) is mail.wavecable.com". (That's what has always worked on my previous laptop.) Am I misunderstanding your suggestion?

    Here's more that the ISP doc says:
    Travel Outgoing Settings
    (Use this when you are NOT on a Wave Broadband Internet connection):
    Server: mail.wavecable.com
    Username: your email address without "@wavecable.com"
    Password: your password
    Port: 537
    SSL: On
    Last edited by blaineburnett; 05-09-2014 at 10:31 AM.

  8. #8
    rscheller
    Guest
    I looked at my 3 email server settings, gmail, yahoo and outlook and they all follow the exact same pattern...

    Based on mine, for your email exchange, mail.wavecable.com, I'd suggest setting your incoming to imap.mail.wavecable.com and your outgoing as smtp.mail.wavecable.com

  9. #9
    rscheller
    Guest
    Don't know if it'll help the folks with problems here or perhaps help the folks that are trying to help but here's a link to setting up various options for wavecable mail...

    How to Set Up Your Free Wave Broadband Email and Webmail

  10. #10
    Soundwave
    Member #
    69336
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    1 times
    The reason for the problem was never discovered, but we have a great workaround.

    After a couple sessions with my ISP, we finally gave up on making it work through them, and changed the outgoing settings to go through my gmail account:

    Server: smtp.gmail.com
    Username: my gmail username
    Password: my gmail password
    Port: 465
    SSL: On

    This works! And, sending mail from my wavecable account still shows as coming from my wavecable account. A great advantage of this setup is that I can use the same outgoing settings when I'm remote or at home.
    rscheller likes this.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Got a brand new T100 and wanted to start from scratch
    By Asusbuyer in forum Asus Transformer Book T100 General Discussions
    Replies: 14
    Last Post: 12-03-2013, 05:54 PM
  2. FIRMWARE for T100 Available on Asus website (fixes wake up issue etc)
    By b4d5h0t in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 11-20-2013, 10:24 PM
  3. Welcome to the Asus Transformer Book T100 section here at TransformerForums.com!
    By wicked in forum Asus Transformer Book T100 General Discussions
    Replies: 6
    Last Post: 10-18-2013, 11:34 AM

Search tags for this page

@bigpond.com mail

,

@wavecable.com mail

,

asus outlook problems

,

asus t100 email setup

,
asus t100 optus email settings
,
asus t100slow emeil
,

cannot send email from asus transformer

,
how to change typo in email asus t100a
,
how to set up bell email on a asuss t100tam
,

mail.wavecable.com

,

mail@wavecable.com

,

setting up email on asus t100

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:29 AM.