Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 38
Like Tree1Likes

Thread: My T100 doesn't want to start

  1. #1
    Soundwave
    Member #
    62245
    Join Date
    Nov 2013
    Tablet
    TF Book
    Posts
    1
    Liked
    0 times

    My T100 doesn't want to start

    Hello, my T100 had battery 0%. I charged it for 1 hour, try to start = NOTHING
    Tried to keep start button = NOTHING...
    How I can start my T100???

    Thanks for your help!

  2. #2
    Soundwave
    Member #
    9347
    Join Date
    Aug 2011
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    I don't believ it will start without detecting some charge on the battery! You may try charging the tablet overnight using the charger and cable that comes with the tablet. Notice if the charging light goes from yellow to a white light. Afetr it build some charge try holding the power on botton down for 10 seconds or so. I notice if I just press the on button and release it doesn't turn on. I have to hold it down. Did you update the BIOS (2.14-2.16-2.20)? Did the problem start after the BIOS update?

  3. #3
    Soundwave
    Member #
    62996
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times

    Same start up issue

    Quote Originally Posted by lgagnon2000 View Post
    Hello, my T100 had battery 0%. I charged it for 1 hour, try to start = NOTHING
    Tried to keep start button = NOTHING...
    How I can start my T100???

    Thanks for your help!
    I am having the same problem..............Powered off with a restart and it went down and OUT> I have a fully charged battery but cannot get a peep out of it.

  4. #4
    Soundwave
    Member #
    63017
    Join Date
    Dec 2013
    Location
    Sydney, Australia
    Tablet
    TF Book T100
    Posts
    21
    Liked
    2 times
    Does the asus logo come up at all?

  5. #5
    Jazz
    Member #
    62573
    Join Date
    Nov 2013
    Location
    Texas
    Tablet
    Other - Windows
    Posts
    67
    Liked
    8 times
    Connecting the T100 to power and performing a hardware reset wakes mine up.

    Hardware Reset: Hold Power button and Windows Start button for 10 seconds wakes the ASUS.

    I've noticed that my T100 does not respond after the following 2 conditions and requires a hardware reset:
    1- I leave the T100 docked to the keyboard on and it powers itself off, and
    2- I place the T100 in Windows Standby (fn+f1), close the T100 tablet to the keyboard dock, and leave it for at least 30 minutes.

    Quirky.
    I wish that ASUS had a reset pinhole like they have on the TF700. We're out of luck when these hardware buttons become mushy and unusable.

  6. #6
    Soundwave
    Member #
    63263
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    7
    Liked
    0 times
    Hello,

    I just purchased a T100. Never used as far as I can tell. I left it to charge overnight. When it's plugged in, the little light on the tablet will blink on and off an orange light. However, after 8+ hours, it still will not turn on. I've held the power button for over ten seconds. I've tried all sorts of combinations like holding the power button + windows button (the little button on the side under the volume?) for 10 seconds. It won't turn on. The charger is cold to the touch.

    Is this a bad T100?

  7. #7
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by dirtyvu View Post
    Hello,

    I just purchased a T100. Never used as far as I can tell. I left it to charge overnight. When it's plugged in, the little light on the tablet will blink on and off an orange light. However, after 8+ hours, it still will not turn on. I've held the power button for over ten seconds. I've tried all sorts of combinations like holding the power button + windows button (the little button on the side under the volume?) for 10 seconds. It won't turn on. The charger is cold to the touch.

    Is this a bad T100?
    Actually...if the charger itself is cold...it could be the charger that's defective.

    In my case, I have 3 chargers - the original...a 3rd party unit, and a cigarette lighter unit. All three charge successfully (and all 3 get warm during charging - it's normal).

    The only other thing you could try is to try to charge the unit using just the USB connector on the charger side and connect it up to a powered USB source (like a laptop or PC). That will charge it much slower...but the charging should still work. It would also tell you if the charger "block" unit is defective or the tablet.

    One last thing.

    When these units are brand new...I recall the first time I plugged mine it...it was a bit "snug" at first...I had to make sure the small mirco-USB connector on the tablet side was plugged in all the way. No issues since.

    See if any of that works.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  8. #8
    Ratchet
    Member #
    61525
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    199
    Liked
    22 times
    Quote Originally Posted by dirtyvu View Post
    Hello,

    I just purchased a T100. Never used as far as I can tell. I left it to charge overnight. When it's plugged in, the little light on the tablet will blink on and off an orange light. However, after 8+ hours, it still will not turn on. I've held the power button for over ten seconds. I've tried all sorts of combinations like holding the power button + windows button (the little button on the side under the volume?) for 10 seconds. It won't turn on. The charger is cold to the touch.

    Is this a bad T100?
    If the tablet is charging, the orange light should be solid, not blinking. At least that's what happens on mine. And then when fully charged the light will turn blue. If the light is blinking, it sounds like it is not charging. Are you using the charge cable and adapter that came with the unit? If so then maybe they are defective.

  9. #9
    Soundwave
    Member #
    63263
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by jgrimoldy View Post
    I had this exact problem with the first T100 that I bought from Wally World. There was little that Asus tech support could do to help. They offered to set up an RMA. I just returned it to Wally World instead.

    I have since read (somewhere) that one possible solution would be to trickle-charge overnight with a lower-amperage charger. Someting like a 500mA charger. Once you've done that for about 8 hours, it *may* now be able to accept a charge from the Asus charger. Having been unable to test this, I can't confirm or deny. I was too anxiuos and just ordered one from Amazon since Wally didn't have any more in stock to exchange for me...
    I think I will return and exchange as well.

    We bought 10 of these devices at Best Buy as Christmas gifts for doctors that we service. One of the doctors brought this back to us asking why he couldn't turn it out. Tried to charge it myself and get it to work. Had experience with another one of them (since we did buy 10) so I kind of had an idea what to expect. I read so many good things about the device and the one that I was using as the "test" device worked fine so it was unfortunate that there was a bad one in the lot. Hopefully the other doctors don't have bad devices. It seems like a great device, especially for the money.

  10. #10
    Soundwave
    Member #
    63263
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by ASUSFAN0001 View Post
    Actually...if the charger itself is cold...it could be the charger that's defective.

    The only other thing you could try is to try to charge the unit using just the USB connector on the charger side and connect it up to a powered USB source (like a laptop or PC). That will charge it much slower...but the charging should still work. It would also tell you if the charger "block" unit is defective or the tablet.

    One last thing.

    When these units are brand new...I recall the first time I plugged mine it...it was a bit "snug" at first...I had to make sure the small mirco-USB connector on the tablet side was plugged in all the way. No issues since.

    See if any of that works.
    Thanks for the reply. Yes, I tried to charge it by connecting it to my desktop PC as well. No good. I tried unplugging and really jamming it in. Again no good. Another doctor brought one back to us today. She was using it fine for the first day but the battery life was really short (much shorter than expected) and she couldn't get it to charge afterward. Hopefully this is just a bad batch of machines and exchanging them for others will solve it. She enjoyed the machine otherwise, even deciding to upgrade to the 64 GB version (assuming the new machine works fine).

 

 
Page 1 of 4 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. My new T100 doesn't have a Windows logo?!
    By coffee in forum Asus Transformer Book T100 General Discussions
    Replies: 53
    Last Post: 08-23-2015, 03:11 AM
  2. Got a brand new T100 and wanted to start from scratch
    By Asusbuyer in forum Asus Transformer Book T100 General Discussions
    Replies: 14
    Last Post: 12-03-2013, 05:54 PM
  3. T100 start button
    By mdanehart in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 12-01-2013, 08:08 AM
  4. WiFi Doesn't always connect on start up
    By TP57 in forum Transformer Prime Help
    Replies: 5
    Last Post: 05-08-2012, 06:18 AM
  5. Polaris doesn't start
    By denwemm in forum Transformer Prime Help
    Replies: 2
    Last Post: 02-10-2012, 11:52 AM

Search tags for this page

asus t100 blinking white light
,

asus t100 white light blinking

,

asus t100 will not start

,

asus t100 won't start

,
asus t100 won't turn on white light flash
,

asus t100 wont turn on flashing white light

,
asus t100h reset
,

asus t100t won't start

,
ffu start asus transformer
,
my asus transformer book t100 won't turn on it flashes white
,

t100 start

,

tablet wont turn on power light flash white

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:10 PM.