Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 38 of 38
Like Tree1Likes

Thread: My T100 doesn't want to start

  1. #31
    Soundwave
    Member #
    72519
    Join Date
    Aug 2014
    Tablet
    None
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by Funnel View Post
    Connecting the T100 to power and performing a hardware reset wakes mine up.

    Hardware Reset: Hold Power button and Windows Start button for 10 seconds wakes the ASUS.

    I've noticed that my T100 does not respond after the following 2 conditions and requires a hardware reset:
    1- I leave the T100 docked to the keyboard on and it powers itself off, and
    2- I place the T100 in Windows Standby (fn+f1), close the T100 tablet to the keyboard dock, and leave it for at least 30 minutes.

    Quirky.
    I wish that ASUS had a reset pinhole like they have on the TF700. We're out of luck when these hardware buttons become mushy and unusable.

    Thank you, I was starting to get pissed...

  2. #32
    Soundwave
    Member #
    86871
    Join Date
    Aug 2015
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    Dang dude! That did it!

    Quote Originally Posted by leoboy254 View Post
    I may have a fix for some of you. Your battery might not be plugged in.

    I got my t100 today in the mail and it wouldn't turn on out of the box. Charge light would come on, but still plugged in, it wouldn't turn on. After 8 hours of charging, same situation.

    I was really curious if the battery was even taking a charge, so i opened the thing up. I found the battery connector barely in its socket! Plus the battery was reading 0V, so it was dead. I have it back on the charger now, I'll update in an hour.

    Opening the t100 is super easy. Using a guitar pick (or an actual cell phone plastic pry tool) work the tool around the tablet to unlock the tabs. The back cover isn't connected to anything, so it just lifts off.

    Hope this helps

    Update: After just 15min charging, im getting 3.8V off the battery. Oh yea the tablet turns on!
    How the hell did the guy who was assembling the thing forget to plug in the battery.... seriously!
    Yowza! I have for months been fighting quirky tendencies of my machine to turn off. And finally (while on vacation, thanks very much) I got to the stage in which I only got flashing orange when trying to charge it, no matter what combination of charger and cable I used, and when I tried to start it, it would either be completely unresponsive, or it would briefly give me the power on light then nothing. I think the cable finally disconnected the charge info pin entirely. I suspect that this all started when I dropped it once on its corner, cracking and killing half the touch screen.

    I opened it up using my fingernail to start, and the foil cutter on our hotel room wine opener to do the rest . Easy as pie. Disconnected and reconnected the battery, and suddenly plugging it in gave me a white light! It had been charged all this time, the bloody machine just didn't know it. Now it seems to work like a charm. I even reenabled (the working half of) the touch screen, which I had suspected was the culprit.

    Thanks!!!!!!!

  3. #33
    Soundwave
    Member #
    91346
    Join Date
    Sep 2016
    Tablet
    TF Book T100TAF
    Posts
    1
    Liked
    0 times
    Good Job Funnel. I just received a refurbished T-100 TAF and it did not have a charge at all. After hunting my old ASUS charging cord (I got it for 50 bucks. So not complaining they didn't send a cord.) I charged it until it had a bright white light. When I held down power button to get things started, I got the flashing lights. So I came here and found your post and tried it. "POOF" it worked. Thank you for posting this. You are a life saver.

  4. #34
    Soundwave
    Member #
    91731
    Join Date
    Nov 2016
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    0 times
    My t100ta only blinks a red light I tried every button combination and even checked to see if the battery was hooked up still nothing but the orange red right blinks one time. What can the issue be?

  5. #35
    Starscream
    Member #
    75952
    Join Date
    Jan 2015
    Location
    Florida, USA
    Tablet
    TF Book T100TAM
    Posts
    388
    Liked
    71 times
    Quote Originally Posted by bskrazyy View Post
    My t100ta only blinks a red light I tried every button combination and even checked to see if the battery was hooked up still nothing but the orange red right blinks one time. What can the issue be?
    Battery discharged.
    Asus Transformer T100TAM-C1-GM, Atom Z3775, 2GB-RAM, 64GB eMMC, Win8.1-32 updated to Win10-32
    ASUSTeK Computer Inc. -Support- Drivers and Download T100TAM

  6. #36
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by bskrazyy View Post
    My t100ta only blinks a red light I tried every button combination and even checked to see if the battery was hooked up still nothing but the orange red right blinks one time. What can the issue be?
    What he said ^^^^ at least...& read my reply to your other post.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  7. #37
    Soundwave
    Member #
    91877
    Join Date
    Nov 2016
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    Question My Asus T100TA won't start up!

    Please help,
    My Transformer won't start up.
    I went to Europe and on the plane ride there it was working fine. I turned it off. But once I got there, it wouldn't turn on. I tried charging it and every 10 or so tries it would show the ASUS logo and then shut off again. My phone charger was also acting up and didn't want to charge so I figured it was just the outlets. Once I got back in the US, I charged it and it turned on after a couple tries. I got to use it normally and then I turned it off. The next time I had trouble turning it on again and sometimes the blue recovery key page would show up. I kept getting worse it seemed. Sometimes it would get to the log in page and then turn off and other times it would just get to the logo and turn black again or not even that far. Occasionally, it would tell me that it is preparing automatic repairs. Other times the BitLocker blue page would ask for my recovery key. Once I actually submitted my recovery key, it won't even start up anymore.

    I know its not the charger because if I leave in there long enough the little light by the power button turns white instead of orange.
    Its not the button because the little light reacts fine when I press the button.
    Its also not the screen because the screen works just fine once it did decide to start up.

    So I suspect that it has something to do with the BIOS. But how do I update the BIOS when I can't even get past the login anymore?
    Someone please help!
    Thank you!

  8. #38
    Starscream
    Member #
    75952
    Join Date
    Jan 2015
    Location
    Florida, USA
    Tablet
    TF Book T100TAM
    Posts
    388
    Liked
    71 times
    Quote Originally Posted by mhomolk View Post
    ...So I suspect that it has something to do with the BIOS. But how do I update the BIOS when I can't even get past the login anymore?...
    If it is or was getting to the login, it's not the BIOS. Anyway, other symptoms don't indicate BIOS trouble.
    It's a Windows problem.
    Try turning off BitLocker in BIOS.
    Asus Transformer T100TAM-C1-GM, Atom Z3775, 2GB-RAM, 64GB eMMC, Win8.1-32 updated to Win10-32
    ASUSTeK Computer Inc. -Support- Drivers and Download T100TAM

 

 
Page 4 of 4 FirstFirst ... 2 3 4

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. My new T100 doesn't have a Windows logo?!
    By coffee in forum Asus Transformer Book T100 General Discussions
    Replies: 53
    Last Post: 08-23-2015, 03:11 AM
  2. Got a brand new T100 and wanted to start from scratch
    By Asusbuyer in forum Asus Transformer Book T100 General Discussions
    Replies: 14
    Last Post: 12-03-2013, 05:54 PM
  3. T100 start button
    By mdanehart in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 12-01-2013, 08:08 AM
  4. WiFi Doesn't always connect on start up
    By TP57 in forum Transformer Prime Help
    Replies: 5
    Last Post: 05-08-2012, 06:18 AM
  5. Polaris doesn't start
    By denwemm in forum Transformer Prime Help
    Replies: 2
    Last Post: 02-10-2012, 11:52 AM

Search tags for this page

asus t100 blinking white light
,

asus t100 white light blinking

,

asus t100 will not start

,

asus t100 won't start

,
asus t100 won't turn on white light flash
,

asus t100 wont turn on flashing white light

,
asus t100h reset
,

asus t100t won't start

,
ffu start asus transformer
,
my asus transformer book t100 won't turn on it flashes white
,

t100 start

,

tablet wont turn on power light flash white

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:09 AM.