Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Martian

Thread: T100 start button

  1. #1
    Soundwave
    Member #
    35069
    Join Date
    May 2012
    Tablet
    TF300
    Posts
    11
    Liked
    0 times

    T100 start button

    Hello,
    I noticed when I press the capacitive start button when in desktop or any application nothing happens? I have to scroll downward to escape back to the start menu? Is there an os issue here or pilot error?

  2. #2
    Soundwave
    Member #
    35069
    Join Date
    May 2012
    Tablet
    TF300
    Posts
    11
    Liked
    0 times
    Disregard. A case of dumbass on my part!

  3. #3
    Ratchet
    Member #
    61982
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    125
    Liked
    14 times
    apparently you weren't the only one since ASUS has removed the Windows logo from the front of later models. Don't feel bad - your not alone. Oh and we aren't laughing with you we're laughing at you

  4. #4
    Soundwave
    Member #
    35069
    Join Date
    May 2012
    Tablet
    TF300
    Posts
    11
    Liked
    0 times
    Thanks Martian,
    If I can just get the email sound notifications to work I might be happy with this unit. I have a Surface 2 with the exact settings and no email noise on the T100?

  5. #5
    Ratchet
    Member #
    61982
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    125
    Liked
    14 times
    Quote Originally Posted by mdanehart View Post
    Thanks Martian,
    If I can just get the email sound notifications to work I might be happy with this unit. I have a Surface 2 with the exact settings and no email noise on the T100?
    You need to make sure notifications are turned on for your account inside the Mail app and you also need to make sure notifications are turned on in PC settings for the Mail app. Swipe the charms bar from the right of the screen and select settings, then select "change PC settings" at the bottom, then select "Search and apps", then select notifications and make sure notifications are turned on in general and for your Mail app.

    Lastly go into Control Panel (right click / long press on Start in desktop and select Control Panel) the select "Hardware and Sound" then select "Sound" and go to the Sounds tab. You need to look at both the "Desktop Mail Notification" and the "New Mail Notification" to ensure a proper sound file is selected and you can test / change it there.

    Good Luck!
    Swipe likes this.

  6. #6
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by Martian View Post
    You need to make sure notifications are turned on for your account inside the Mail app and you also need to make sure notifications are turned on in PC settings for the Mail app. Swipe the charms bar from the right of the screen and select settings, then select "change PC settings" at the bottom, then select "Search and apps", then select notifications and make sure notifications are turned on in general and for your Mail app.

    Lastly go into Control Panel (right click / long press on Start in desktop and select Control Panel) the select "Hardware and Sound" then select "Sound" and go to the Sounds tab. You need to look at both the "Desktop Mail Notification" and the "New Mail Notification" to ensure a proper sound file is selected and you can test / change it there.

    Good Luck!
    Thank you for your post.

    I was about to come back to the original post and respond myself...and you covered the bases quite well.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Is my T100 defective?
    By martyj01 in forum Asus Transformer Book T100 General Discussions
    Replies: 35
    Last Post: 06-25-2014, 04:12 PM
  2. Just came home with my T100
    By Dixon in forum Asus Transformer Book T100 General Discussions
    Replies: 1
    Last Post: 11-14-2013, 03:27 PM
  3. T100 Questions
    By rushmore in forum Asus Transformer Book T100 General Discussions
    Replies: 1
    Last Post: 11-07-2013, 01:49 PM
  4. T100 UK release
    By DippyDK in forum Asus Transformer Book T100 General Discussions
    Replies: 26
    Last Post: 10-30-2013, 12:52 PM
  5. Power button - start up
    By tnellis in forum General Discussion
    Replies: 6
    Last Post: 04-24-2013, 01:59 AM

Search tags for this page

asus t100 notification sounds
,

asus t100 power button

,

asus t100 start button

,
asus transformer book t100 power button
,
pin to start menu 8 for asus transformer t100
,
power button light asus t100
,
start button issues with asus t100ta
,

t100 power button

,
transformer t100 start button
,
when i tab the strt on my asus nothing happens
,
where is the power button on an asus t100t
,
where is the power button on the asus t100
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:50 PM.