Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By sissonsk

Thread: 3.5mm port not working?

  1. #1
    Soundwave
    Member #
    62333
    Join Date
    Nov 2013
    Location
    Singapore
    Tablet
    TF Book
    Posts
    23
    Liked
    2 times

    3.5mm port not working?

    connected my earphones to it but it still plays through speaker

  2. #2
    rscheller
    Guest
    Gonna suggest you don't have your earphone plug pushed all the way in or it's not a proper connection stackup on the male plug or your T100 is bad. These plug and jack arrangements haven't really changed for many many years.

  3. #3
    Jazz
    Member #
    62386
    Join Date
    Nov 2013
    Tablet
    TF Book
    Posts
    45
    Liked
    1 times
    Quote Originally Posted by rscheller View Post
    Gonna suggest you don't have your earphone plug pushed all the way in or it's not a proper connection stackup on the male plug or your T100 is bad. These plug and jack arrangements haven't really changed for many many years.
    Hi,

    My earphone plug doesn't push all the way in but it's got audio just fine.
    I was wondering if your plugs goes all the way in, since mine just don't (don't want to push it hard). A few millimeters of metal juts out, and it's easy to fall off. Other than that, audio is fine.

  4. #4
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    If the plug is correctly in place...you can also try re-installing the original Windows audio driver. They have been known to be corrupted on general installations or when numerous apps get installed with their own drivers (games are notorious as a source of that issue).
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  5. #5
    Soundwave
    Member #
    90393
    Join Date
    Jun 2016
    Location
    Texas
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    1 times
    I've had the same issue with my T100. I could hear the headphones connect but the tablet would not play sound through them. The Users Manual suggested that I look in Settings and wasn't very helpful. I looked in the Control Panel anyway and found a Power Saving mode that was stopping the Headphone jack from working. I go through the Desktop for Settings.
    Go to: Settings/Control Panel/Device Manager/Sound Video/Realtek I2s Audio Codec(Properties)/Power Management (uncheck: Allow This Computer to Turn Off This Device). My headphone jack worked as soon as I did this.
    I hope this helps at least one person.
    janner43 likes this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF300 USB Port not working
    By wmcmahon in forum Transformer Pad 300 Help
    Replies: 4
    Last Post: 06-03-2013, 05:54 PM
  2. HDMI Port Not working
    By bryn in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 08-09-2012, 10:15 AM
  3. USB port not working
    By YSNmusk in forum Transformer Pad 300 Help
    Replies: 5
    Last Post: 07-04-2012, 04:25 PM
  4. Video and USB port not working
    By madhatter7 in forum Transformer Prime Help
    Replies: 1
    Last Post: 04-08-2012, 10:38 PM
  5. How do i check my if my TF HDMI port is working?
    By aloocheh in forum Transformer Prime Help
    Replies: 14
    Last Post: 01-30-2012, 01:04 PM

Search tags for this page

asus headphone jack not working

,
asus headphones not working
,
asus r554l headphone jack
,

asus t100 audio jack

,
asus t100 audio jack pin out
,
asus t100 earphone jack
,

asus t100 headphone jack

,

asus t100 headphone jack not working

,
asus t100 speakers plugged into headphone jack
,
asus t100 tab no touchscreen or audio jack
,
asus transformer book t100 headphone jack
,
audtio driver for t100ta
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:25 AM.