Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 51
Like Tree4Likes

Thread: Transformer Book T100 Cannot Connect to Wifi

  1. #1
    Soundwave
    Member #
    61813
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    7
    Liked
    0 times

    Transformer Book T100 Cannot Connect to Wifi

    Hey guys

    Just got a transformer book t100 yesterday all working fine apart from it is unable to connect to the wifi this morning when it was connected fine yesterday.

    It says no networks found, when it is sitting right next to the wifi modem, That my laptop connects to fine.

    Please help!

    and yes airplane mode is off

  2. #2
    Ratchet
    Member #
    61786
    Join Date
    Nov 2013
    Tablet
    TF Book T100TA
    Posts
    125
    Liked
    18 times
    Did you try turning wifi off and on?

  3. #3
    Soundwave
    Member #
    61813
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    7
    Liked
    0 times
    Yes, and nothing changed.
    I've tried all the basic things like that and restarting the tablet a few times now

  4. #4
    Ratchet
    Member #
    61786
    Join Date
    Nov 2013
    Tablet
    TF Book T100TA
    Posts
    125
    Liked
    18 times
    What does device manager show? I'd check to ensure it's enabled and have no errors.

  5. #5
    Soundwave
    Member #
    61813
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    7
    Liked
    0 times
    It says 'This device is working properly' and the driver is up to date

  6. #6
    Soundwave
    Member #
    61813
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    7
    Liked
    0 times
    Okay it just randomly started working =)
    Thanks for your suggestions anyway

  7. #7
    Soundwave
    Member #
    61846
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    1
    Liked
    0 times

    The same issu

    Quote Originally Posted by ScottDavidsen View Post
    Okay it just randomly started working =)
    Thanks for your suggestions anyway
    Hi, now your device is connected to wifi? mine has been acting so weird.. as you said earlier, it says "No connection.."

  8. #8
    Soundwave
    Member #
    61789
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times
    I've had my T100 for a couple of weeks now, and I'm getting the same problem intermittently, but it's starting to happen more often.

    Symptoms:
    My BT mouse will suddenly lose connection, and then, a few moments later, my network adapter will go down. If I then try to restart the machine, restart will hang, and it will take a hard shutdown with the power button to continue the reeboot.

    A couple of times running the Win 8.1 troubleshooter will turn up the network adapter as being disabled. If I use admin privs to restart it, everything shows okay, but I still don't have a WiFi connection.

    The single Broadcom chip controls both Bluetooth and WiFi. These Broadcom dual purpose chips are notoriously flaky. I had a different one on my Clover Trail Lenovo Tablet, and I ended up having to install a second Bluetooth via dongle in order to run BT accessories at the same time I had a WiFi connection.

    Dunno if anybody else is seeing similar problems, but I was worried about the chip as soon as I saw it in the specs, even before I bought the T100.

  9. #9
    Jazz
    Member #
    15979
    Join Date
    Nov 2011
    Location
    Florida, USA
    Tablet
    TF101
    Posts
    31
    Liked
    3 times
    I've had my T100 for less than a week. Today my WiFi wouldn't connect; could see all the networks but just would not connect! I recycled the WiFi and rebooted, still nothing. Finally got it working again by disabling and re-enabling the WiFi adapter in Control Panel. I hope it was a fluke but will be watching it very closely.
    GreedyWifi likes this.

  10. #10
    Soundwave
    Member #
    62550
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    2
    Liked
    0 times
    I had this issue the first day on my first T100TA-C1-GR - and the device first said that it could not find the Broadcom wifi radio. I thought at the time that it was a defective chip. So I returned it for a new one, which worked fine for 2 weeks, and then I had the same failure! I tried a reboot, that did not work. Then I did a reboot and when the ASUS screen came up pressed and held F9 (thinking I would then be able to try a "refresh" and if that didn't work, it was going to be a data wipe and return . . . )). No options came up, but this reboot found the wifi working and connected to my home network. If I can consistently bring it back with this method, I can live with it. If it turns out to be intermittent and uncontrollable, that won't be acceptable (that is, if the "reboot while pressing F9" was just a fluke). I am otherwise very happy with this device but if it can't reliably connect to wifi it won't be very useful. If the Broadcom chip is "notoriously flaky" as icebergwtq indicated in an earlier post in this thread, this might be indicative that my "cure" might just be a fluke. I will wait and see for now - but would like to know if there are any reliable fixes for this other than returning units until I get one that works without a problem (maybe a different batch of Broadcom chips won't be flaky?)

 

 
Page 1 of 6 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Gaming on the Transformer Book T100
    By Thorburn in forum Asus Transformer Book T100 Games
    Replies: 649
    Last Post: 08-30-2015, 01:54 AM
  2. Welcome to the Asus Transformer Book T100 section here at TransformerForums.com!
    By wicked in forum Asus Transformer Book T100 General Discussions
    Replies: 6
    Last Post: 10-18-2013, 12:34 PM
  3. Transformer Book T100
    By rogdodge in forum Asus Transformer Book T100 General Discussions
    Replies: 7
    Last Post: 09-16-2013, 02:00 PM

Search tags for this page

asus book flip can't connet to the internet

,

asus eee pad cannot connect to wifi

,

asus t100 won't connect to wifi

,

asus t100ta wont connect to internet

,

asus transformer book t100 not connecting to wifi

,

asus transformer wont fimd networks

,

how to connect asus t100 wireless

,
how to turn on wifi transformer book
,

my asus t100 won't connect to wifi

,

my asus tranformer t100 wont connect to wifi

,
why won't my asus transformer book flip connect to wifi
,
wifi broadcom asus transformer book t100 deactivated
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:41 AM.