Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 56 of 56
Like Tree11Likes

Thread: [SOLVED] Auto Rotate not functioning?

  1. #51
    Soundwave
    Member #
    76453
    Join Date
    Jan 2015
    Tablet
    None
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by daon View Post
    I dont know what the cause of your problem is, but my orientation sensor also stopped working. But I got an error on boot-up and a warning that a device was not functioning correctly. This was right after installing the drivers though and it has worked fine since. My only suggestion is to reinstall the drivers.

    Under "drivers > others" download the G-sensor drivers

    https://www.asus.com/Notebooks_Ultra..._T100/#support
    How come my disable is greyed out?

  2. #52
    Soundwave
    Member #
    87783
    Join Date
    Oct 2015
    Tablet
    TF Book T200
    Posts
    3
    Liked
    0 times
    After I updated to windows 10 home 32 bit everything was ok. But I decided a clean install after registeratin complete. I had a problem with the camera but I solved it.Then I have a problem with the invensensor I mean the g sensor. I downloaded the latest drivers from the asus website. When I use in tablet mode it makes a 180 degree rotation then 270 but never goes back to 0 degree. I fix it manually and lock the rotation function otherwise it goes to 180 degree mode. Even I plug the tablet to the keyboard it never come back to 0 degree position.is there a problem with the calibration? Does anyone has this problem.

    driver 84.86.1.20
    when I install the driver a SDO detector V2 appears with the driver 10.0.10240.16384.

  3. #53
    Soundwave
    Member #
    94860
    Join Date
    Dec 2017
    Tablet
    Asus Taichi
    Posts
    1
    Liked
    0 times
    I’ve just solved the problem of the Asus TaiChi 21 screen auto rotation not working.

    Lots of posts simply recommend going to control panel/screen resolution and ticking the option: ‘Allow the screen to auto-rotate’. Really frustrating, as reported by many users, as this option does not exist.

    However, if you go to control panel/screen resolution WITH THE LID CLOSED – in other words, while you’re on/using screen 2, the option ‘Allow the screen to auto-rotate’ then appears. I clicked it, and it works!

  4. #54
    Ratchet
    Member #
    68612
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    106
    Liked
    6 times
    Quote Originally Posted by TransformerPaul View Post
    IT IS A SIMPLE FIX - First trick of troubleshooting:

    Device Manager>InvenSense Sensor Collection>Disable>Enable

    Should work like normal

    Little rotation lock above brightness slider reappears
    Well I've got the dreaded Rotate screen not working.
    I've got 2 Transformers. One works the other not.

    On the one that works the InvenSense Sensors are loaded/listed in the Device Manager.
    On the one that does NOT work the InvenSense Sensors are NOT listed in the Device Manager.

    I have downloaded them from the ASUS site and tried to install them. I get the black DOS screen
    and a few 0 files copied messages. c:Windows access is denied etc. yadayada

    Any suggestions?

    Currently my mouse pad is also not working.

  5. #55
    Ratchet
    Member #
    68612
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    106
    Liked
    6 times
    I took extreme measures to solve the problem.
    I cloned my first T100 onto my second T100 and it's working now.

  6. #56
    Soundwave
    Member #
    98777
    Join Date
    Nov 2018
    Tablet
    TF Book T100TAF
    Posts
    1
    Liked
    1 times
    Quote Originally Posted by MicroByte View Post
    I just got my device yesterday and I remember that it would auto rotate from portrait to landscape when I first used the device. After several updates, I was messing with it last night and noticed that it doesn't auto rotate any longer. I looked for a lock setting that I remember seeing on the brightness slider, but it isn't there any longer. Anyone else have this problem or know what I need to do to fix this? I've searched, but none of the options it mentions can be found.
    Go to device manager and uninstall "simple device orientation sensor". then go to "Action" Tab select "add legacy device" and find "microsoft device" and install back simple device orientation. Done!
    sculptedstylus likes this.

 

 
Page 6 of 6 FirstFirst ... 4 5 6

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Auto rotate stopped working
    By ropecore in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 01-06-2014, 03:18 PM
  2. Auto rotate
    By Rockler in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 0
    Last Post: 09-08-2013, 03:26 PM
  3. auto-rotate gone after root
    By aab7788 in forum Transformer Prime Help
    Replies: 5
    Last Post: 01-08-2013, 10:36 PM
  4. Adjusting the auto-rotate
    By shounen in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 11-11-2011, 09:45 AM

Search tags for this page

asus q502l screen rotation issue
,

asus screen will not flip

,
asus t100 rotate
,
asus t100 screen rotation driver
,

asus transformer wont auto rotate

,
asus z300 not autorotating
,
asus zenfone auto rotate not working
,

auto rotate not working

,

news

,
screen rotation not working asus
,

surface book 2 sensor autodrehen nicht

,

wileyfox only showing full keyboard on landscape why

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:46 AM.