Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 56
Like Tree11Likes

Thread: [SOLVED] Auto Rotate not functioning?

  1. #11
    Soundwave
    Member #
    62691
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times
    Also have the same problem. screen stopped auto rotating and and little screen icon on top of brightness slider disappeared. tried the FN+DEL with keyboard attached didnt help. what exactly is the FN+DEL procedure- maybe I am doing it wrongly. Any other ideas

  2. #12
    Jazz
    Member #
    61816
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    39
    Liked
    4 times
    Quote Originally Posted by CATHAY View Post
    Also have the same problem. screen stopped auto rotating and and little screen icon on top of brightness slider disappeared. tried the FN+DEL with keyboard attached didnt help. what exactly is the FN+DEL procedure- maybe I am doing it wrongly. Any other ideas

    FN+Del is scroll lock, has nothing to do with orientation. I have no idea where this came from

  3. #13
    Soundwave
    Member #
    62691
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times
    Any other ideas? seems a stupid problem and must have a simple fix

  4. #14
    Jazz
    Member #
    61816
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    39
    Liked
    4 times
    Quote Originally Posted by CATHAY View Post
    Any other ideas? seems a stupid problem and must have a simple fix
    I dont know what the cause of your problem is, but my orientation sensor also stopped working. But I got an error on boot-up and a warning that a device was not functioning correctly. This was right after installing the drivers though and it has worked fine since. My only suggestion is to reinstall the drivers.

    Under "drivers > others" download the G-sensor drivers

    https://www.asus.com/Notebooks_Ultra..._T100/#support
    michael9413 likes this.

  5. #15
    Soundwave
    Member #
    6852
    Join Date
    Aug 2011
    Location
    Toronto
    Tablet
    Other - Windows
    Posts
    7
    Liked
    6 times

    Easy Peazy

    Quote Originally Posted by CATHAY View Post
    Any other ideas? seems a stupid problem and must have a simple fix
    IT IS A SIMPLE FIX - First trick of troubleshooting:

    Device Manager>InvenSense Sensor Collection>Disable>Enable

    Should work like normal

    Little rotation lock above brightness slider reappears
    Devz, sando7, rscheller and 3 others like this.

  6. #16
    Soundwave
    Member #
    62691
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    0 times

    Thanks Solved!!

    [Thanks \


    SOLVED????

  7. #17
    Ratchet
    Member #
    61786
    Join Date
    Nov 2013
    Tablet
    TF Book T100TA
    Posts
    125
    Liked
    18 times
    Quote Originally Posted by TransformerPaul View Post
    IT IS A SIMPLE FIX - First trick of troubleshooting:

    Device Manager>Sensors>InvenSense Sensor Collection>Disable>Enable

    Should work like normal

    Little rotation lock above brightness slider reappears
    Thank you. Fixed the path above.
    svimes likes this.

  8. #18
    Soundwave
    Member #
    62765
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    7
    Liked
    1 times
    Mine still has the yellow exclamation next to it after disable/enable. I try to do an update to the driver and it says its already up to date. Any help?

  9. #19
    Soundwave
    Member #
    63143
    Join Date
    Dec 2013
    Tablet
    TF101
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by Tyger View Post
    Mine still has the yellow exclamation next to it after disable/enable. I try to do an update to the driver and it says its already up to date. Any help?
    Are you sure ? For mine, I just deactivated it, waited for a few seconds, then reactivated it. It works. It had the exclamation point too. However, be careful if it never worked, it could be faulty, you can try to join Asus.

  10. #20
    Soundwave
    Member #
    63569
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by TransformerPaul View Post
    IT IS A SIMPLE FIX - First trick of troubleshooting:

    Device Manager>InvenSense Sensor Collection>Disable>Enable

    Should work like normal

    Little rotation lock above brightness slider reappears
    Thank you so much, this actually works, I had warning on gsensor like there were no drivers installed, but after disable-enable it started correctly and autorotation started to work immediately. Thanks again !!!!

 

 
Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Auto rotate stopped working
    By ropecore in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 01-06-2014, 03:18 PM
  2. Auto rotate
    By Rockler in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 0
    Last Post: 09-08-2013, 03:26 PM
  3. auto-rotate gone after root
    By aab7788 in forum Transformer Prime Help
    Replies: 5
    Last Post: 01-08-2013, 10:36 PM
  4. Adjusting the auto-rotate
    By shounen in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 11-11-2011, 09:45 AM

Search tags for this page

asus q502l screen rotation issue
,

asus screen will not flip

,
asus t100 rotate
,
asus t100 screen rotation driver
,

asus transformer wont auto rotate

,
asus z300 not autorotating
,
asus zenfone auto rotate not working
,

auto rotate not working

,

news

,
screen rotation not working asus
,

surface book 2 sensor autodrehen nicht

,

wileyfox only showing full keyboard on landscape why

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:08 AM.