Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
Like Tree3Likes

Thread: Touchpad hesitation

  1. #11
    Soundwave
    Member #
    61462
    Join Date
    Oct 2013
    Tablet
    TF101
    Posts
    3
    Liked
    1 times
    I'm having a similar issue with the trackpad, although not nearly as bad as the video in the OP. I'm giving the suggestion in post #8 a shot. However, my two finger scroll is particularly bad. It's so awful I'm just scrolling by touching the screen instead. Really, this trackpad is kind of ruining an otherwise awesome tablet.
    rheavy2 likes this.

  2. #12
    Soundwave
    Member #
    61596
    Join Date
    Nov 2013
    Tablet
    None
    Posts
    6
    Liked
    0 times
    Switching off edge helped me too

  3. #13
    Jazz
    Member #
    61288
    Join Date
    Oct 2013
    Location
    Kingston, NH USA
    Tablet
    TF Book T200
    Posts
    74
    Liked
    2 times
    Quote Originally Posted by ericqeldroma View Post
    I own a T100 (didn't see the option for it when registering), and I had the same problem. What I did was to go into the "Show Hidden Icons" thing on the taskbar and double-click on ASUS Smart Gesture. First, disable all three-finger gestures. Then, on the top menu, select "Edge Gesture" and Deselect all three of the boxes (Toggle Charm, Toggle Menu, and Switch Running). This has dramatically improved trackpad response for me. It's not perfect, as there is often a one-second delay when you've let it rest for even 10 seconds (as I did when writing this), but I no longer hate the trackpad on my T100. Now I just prefer a mouse... and every other trackpad I've ever used. But I was thinking about returning this b/c the pad is so awful, while I'm now able to tolerate it.

    I hope that helps!
    Thanks, that made the trackpad much more responsive.

    Sam

  4. #14
    Soundwave
    Member #
    65029
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    2 times
    Quote Originally Posted by ericqeldroma View Post
    I own a T100 (didn't see the option for it when registering), and I had the same problem. What I did was to go into the "Show Hidden Icons" thing on the taskbar and double-click on ASUS Smart Gesture. First, disable all three-finger gestures. Then, on the top menu, select "Edge Gesture" and Deselect all three of the boxes (Toggle Charm, Toggle Menu, and Switch Running). This has dramatically improved trackpad response for me. It's not perfect, as there is often a one-second delay when you've let it rest for even 10 seconds (as I did when writing this), but I no longer hate the trackpad on my T100. Now I just prefer a mouse... and every other trackpad I've ever used. But I was thinking about returning this b/c the pad is so awful, while I'm now able to tolerate it.
    If there was a prize for a beneficial post, you'd get it for this one. Thank you!!! This not only solved my T100 problem but pointed me in the right direction for what I thought was a defective touchpad on my Toshiba laptop. THANK YOU!

  5. #15
    Soundwave
    Member #
    61436
    Join Date
    Oct 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    2 times
    I'm glad my post was so helpful. However, I now need your help with the same issue. Suddenly I'm getting all the same behavior from my T100 that I was back in November, but I can't find "ASUS Smart Gesture" to save my life. I think there was some kind of a driver update, and now my trackpad is once again ruining my T100 experience. Does anyone know an alternate way to turn off the gesture options which I suspect have been reactivated somehow?

  6. #16
    Soundwave
    Member #
    61436
    Join Date
    Oct 2013
    Tablet
    Other - Windows
    Posts
    3
    Liked
    2 times
    Nevermind. For some reason, ASUS Smart Gesture wasn't showing up anywhere. However, drilling down into C:\Program Files\ASUS\ASUS Smart Gesture\AsTPCenter\x86, I found a program called "AsusTPConfigure.exe," and that opened up the options I mentioned in my first post. Sure enough, somehow they all got checked again, and unchecking them has solved my problem.

    ASUS, your software SUCKS. If you're going to screw with how Windows works, give your users an easy-to-find way to opt-out of your insanity.
    rscheller likes this.

  7. #17
    Soundwave
    Member #
    66107
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times
    +100 this works a treat!

  8. #18
    Soundwave
    Member #
    71928
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times
    I would like to share my experience related to this issue: I have ASUS Transformer Book T100TA -- I updated the software with both:
    1. Windows Update
    2. ASUS Live Update
    I have no serious problems until now.
    I have similar issues as you described related to touchpad "freezing" -- I discovered I have to enable the Touchpad after restarting the OS using "fn+f9", and it solves the touchpad freezing in my case.
    I continue testing my new acquisition. Best regards, Daniel.

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF300T touchpad
    By dolfan2626 in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 06-10-2013, 06:39 PM
  2. Dock touchpad
    By kywatchman in forum Transformer Pad 300 Accessories
    Replies: 7
    Last Post: 01-05-2013, 04:40 PM
  3. Video playback hesitation, breif pause or flicker
    By sparky4460 in forum Transformer Prime Help
    Replies: 7
    Last Post: 09-10-2012, 07:11 PM
  4. Do you use your touchpad ??
    By mvm in forum Transformer Prime General Discussions
    Replies: 10
    Last Post: 02-12-2012, 06:48 PM
  5. How to disable the touchpad?
    By jets in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 10-02-2011, 10:14 AM

Search tags for this page

asus laptop touchpad hesitates

,

asus t100 disable trackpad

,

asus t100 ha touchpad doesn't work

,

asus t100 touchpad not working

,

asus t100 touchpad windows 10

,

asus transformer touchpad problem

,

house to use the touchpad in asus t100h

,
reg delete astpcenter asustpconfigure.exe,-103/
,

touchpad asus t100

,
touchpad asus t100 ne fonctionne pas
,

touchpad hesitation

,
touchpad ne repond plus asus t100ta
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:35 AM.