Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    96770
    Join Date
    Jul 2018
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times

    Windows 10 - 1803 - 32 Bits - Proper Insall

    Hi everyone,

    My friends juste broke his Windows 8.1 installation with the bitlocker function.
    So the datas were not important we decided to erase everything and make a fresh install.

    But after many attempt we can't have any boot on Windows 10 / 8.1

    We can boot to install the OS. After we use diskpart and clean the disk. ( Convert To GPT doesn't make any change...)
    The installation begin but after reboot we are back to the first installation process.

    In the bios we don't have any (Windows Boot Manager) or another option to boot.

    Please can someone help us? (I've try so many things...) (The transformer is the TF100TA with Bios Update 314)

  2. #2
    Soundwave
    Member #
    96771
    Join Date
    Jul 2018
    Tablet
    Zenpad
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by izif View Post
    Hi everyone,

    My friends juste broke his Windows 8.1 installation with the bitlocker function.
    So the datas were not important we decided to erase everything and make a fresh install.

    But after many attempt we can't have any boot on Windows 10 / 8.1

    We can boot to install the OS. After we use diskpart and clean the disk. ( Convert To GPT doesn't make any change...)
    The installation begin but after reboot we are back to the first installation process.

    In the bios we don't have any (Windows Boot Manager) or another option to boot.

    Please can someone help us? (I've try so many things...) (The transformer is the TF100TA with Bios Update 314)
    Dear izif,

    Have you tried to restart your laptop ?

    BR

    jteken

  3. #3
    Soundwave
    Member #
    96770
    Join Date
    Jul 2018
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    Yes many times...

    Thanks a lot Jteken but the problem is somewhere else.

  4. #4
    Soundwave
    Member #
    96771
    Join Date
    Jul 2018
    Tablet
    Zenpad
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by izif View Post
    Yes many times...

    Thanks a lot Jteken but the problem is somewhere else.


    Ok Guy

    Have you flushed the DNS cache ?

  5. #5
    Soundwave
    Member #
    88200
    Join Date
    Nov 2015
    Tablet
    TF Book T100TAM
    Posts
    9
    Liked
    2 times
    I've done several clean installs on my Transformer and I use a thumbdrive with the latest version of windows with all updates on it. If you don't have a target drive then its possible that the built in eMMC drive has failed.

    Otherwise once you insert the thumbdrive reboot and go to bios and select it as the boot drive and it will come up and install windows. Once it finishes remove it and it will boot to the eMMC drive.

  6. #6
    Soundwave
    Member #
    96770
    Join Date
    Jul 2018
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    I got the target drive and after the reinstall i got every partition (i see them trough diskpart)

    But the matter is that in the bios i got no boot order priorities option

    Just my UEFI Sandisk if i plugged my usb key...

    If i remember before there was a Windows Boot Manager Entry ...

    More ideas

  7. #7
    Soundwave
    Member #
    96770
    Join Date
    Jul 2018
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    I'm not on the OS by the way so no dns cache... you're such a bad technician...

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Windows 10 Spring Update 1803 - Compatibility???
    By MD77 in forum Asus Transformer Book T200 Help
    Replies: 5
    Last Post: 05-15-2018, 03:11 AM
  2. Is installing Windows 10 64 bits on T200TA even possible??
    By MWEL1977 in forum T200 (all variants) - Windows 10
    Replies: 1
    Last Post: 10-20-2017, 06:50 AM
  3. Windows 64 bits (and Lightroom 6) on the T100CHI
    By brice in forum Asus Transformer Book T100 Chi General Discussion
    Replies: 1
    Last Post: 05-15-2015, 10:12 PM
  4. battery problem,no back lite keyboard,windows 8.1 not supported, no proper updates,
    By manilatech9175235884 in forum Asus Transformer Book Trio (TX201LA)
    Replies: 0
    Last Post: 01-20-2014, 10:47 AM
  5. location bits...
    By applebyd in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 11-06-2012, 10:14 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:18 AM.