Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    95357
    Join Date
    Jan 2018
    Tablet
    TF Book Trio
    Posts
    1
    Liked
    0 times

    T100H starting Issues, could use some help!

    Hiyas, Ive had a T100H (not HA) dropped in to the shop today not starting and the customer is desperately needing to get homework off it.

    Basically unit appears to be charging fine, have tried a battery from another working unit. Have swapped over all boards to cancel out faulty lcd, touch/pwr button board etc.

    Holding Power will eventually cause it to flash white quickly 4 times and go back to orange. Have tried holding combinations of volume up and down along with power with little luck.

    Im leaning towards a corrupt bios/firmware but cant see how to correctly trigger it to read a usb with a .bin file on it. I've done it years ago with an older TF and followed the guide posted on these forums without success.

    Questions I hope someone can answer..

    Is there a different procedure for the 100H / HA to do this bios flash?
    What does the flashing white 4 times signify ? ive seen the working unit do this immediately before booting fine.

    Any help would be appreciated!

  2. #2
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by jamessmith260996 View Post
    Hiyas, Ive had a T100H (not HA) dropped in to the shop today not starting and the customer is desperately needing to get homework off it.

    Basically unit appears to be charging fine, have tried a battery from another working unit. Have swapped over all boards to cancel out faulty lcd, touch/pwr button board etc.

    Holding Power will eventually cause it to flash white quickly 4 times and go back to orange. Have tried holding combinations of volume up and down along with power with little luck.

    Im leaning towards a corrupt bios/firmware but cant see how to correctly trigger it to read a usb with a .bin file on it. I've done it years ago with an older TF and followed the guide posted on these forums without success.

    Questions I hope someone can answer..

    Is there a different procedure for the 100H / HA to do this bios flash?
    What does the flashing white 4 times signify ? ive seen the working unit do this immediately before booting fine.

    Any help would be appreciated!
    Hi jamessmith260996, allow us to apologize for the troubles. In regards to the Model, we have the T100HA and T100HAN. Please try the following steps below and let us know the outcome:

    1. Turn off the computer.

    2. Remove the computer from any port replicator or docking station.

    3. Disconnect all external connected peripheral devices such as USB storage devices, external displays, and printers.

    4. Unplug the AC adapter from the computer.

    5. Press and hold down the Power button for about 45 seconds to drain any residual electrical charge from the capacitors that protect the memory.

    6. Plug the AC adapter back into the notebook computer, but do not connect any of the peripheral devices.

    7. Press the Power button to turn on the computer.

    8. If a startup menu opens, use the arrow keys to select Start Windows Normally , and then press the Enter key.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus transformer t100h BIG problem!
    By phidian in forum T100 (all variants, including Chi) - Windows 10
    Replies: 1
    Last Post: 03-17-2017, 02:38 PM
  2. T100H starting Issues, could use some help!
    By Heddy in forum Asus Transformer Book T100 General Discussions
    Replies: 0
    Last Post: 11-27-2016, 10:44 PM
  3. T100H doesn't work. light only one diode during charging
    By lapavlo in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 09-10-2016, 01:50 PM
  4. Confused: T100H vs T100HA
    By rjstep3 in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 01-13-2016, 01:35 PM
  5. Starting off right
    By emuues in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 07-26-2011, 05:33 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:09 PM.