Results 1 to 1 of 1
  1. #1
    Soundwave
    Member #
    92053
    Join Date
    Dec 2016
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    T100TA boot issue[not from eMMC, not even from USB]

    Hello, I have that tablet for about 2.5 years. Everything worked fine, until it's last evening hibernation. I can't boot system even more. After power on I can see only BIOS screen with no boot records. I also tried to make bootable USB drive with Rufus application and with my own hand and tried that drive to boot in VirtualBox with UEFI. USB drive worked fine in my VirtualBox and tablet recognized boot record in BIOS but won't to boot it without any messages. I saw BIOS screen every time I tried to boot anything. SecureBoot was disabled of course. And I tried 2 different USB sticks. Finally BIOS was updated with 313 version and it made no effect. BIOS updated successfully but I still haven't possibility to boot anything and don't know why. Even with broken eMMC BIOS must allow to boot from USB and see if it really was broken.

    It had Windows 8.1 and never was updated to 10 version. Windows updates was disabled, because I read some threads about getting brick t100ta after update.
    BIOS was always ver220 and updated only once - after that issue.
    Model number - T100TA
    Size of memory - 64Gb, and dock without HDD
    Location - Russian Federation
    Last edited by tokmin; 12-21-2016 at 06:10 AM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA not see eMMC in BIOS and boot only to BIOS
    By adinek in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 04-28-2017, 01:19 AM
  2. T100TA-C1-GR eMMC drive not detected.
    By zippy5 in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 07-14-2015, 03:23 AM
  3. T100TA Unable To Boot
    By Relmz in forum Asus Transformer Book T100 Help
    Replies: 7
    Last Post: 03-22-2015, 09:47 AM
  4. T100TA Sign In Issue
    By hikaru0105 in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 02-10-2015, 10:07 AM
  5. T100TA recovery USB unable to boot (loop)
    By spie in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 12-23-2014, 05:37 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:43 AM.