Results 1 to 4 of 4
  1. #1
    Jazz
    Member #
    62104
    Join Date
    Nov 2013
    Tablet
    Uncategorised
    Posts
    69
    Liked
    7 times

    network connection too slow

    I recently acquired a used T100AT to replace my old one that died. I did the set up without a hitch. In playing with the machine I discovered that Netflix didn't load, something about a newer version. In trying to get that to work I uninstalled Netflex and tried to get it again from the webstore (or whatever it's called) When I try to install it I get some notification that it can't due to the network speed being too slow. I've spent several hours working on this have have got nowhere. I've reset the model several times. I suspect it's something simple that I'm not doing or something I missed in the setup. All my other devices have no problem with Netflix. If any one can help I'd be grateful.

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,780
    Liked
    246 times
    Maybe a driver problem. Yo could got to ASUS site try an older driver version.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Jazz
    Member #
    62104
    Join Date
    Nov 2013
    Tablet
    Uncategorised
    Posts
    69
    Liked
    7 times
    That's something I haven't tried. Help me out a bit. I imagine I would have to uninstall a drive (which one) and then simply install the next older version. Does that sound about right?

  4. #4
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,780
    Liked
    246 times
    You can try overwriting sometimes that works, it may not let you than you will have to remove the driver and manually install the older version.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. slow network with steam in home streaming
    By mmm286 in forum Asus Transformer Book T100 Games
    Replies: 2
    Last Post: 05-22-2015, 08:55 AM
  2. Slow internet connection
    By dinneenp in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 01-09-2013, 06:24 AM
  3. network connection
    By Sunnyhome in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 03-03-2012, 04:16 AM
  4. dropping network connection AAARRRGH
    By bssage in forum Transformer Prime Help
    Replies: 7
    Last Post: 02-18-2012, 09:38 PM
  5. No connection on Meru wireless network
    By Leine in forum Asus Transformer Rescue Squad Help
    Replies: 7
    Last Post: 08-19-2011, 05:19 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:58 PM.