Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    91620
    Join Date
    Oct 2016
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    T100TA not see eMMC in BIOS and boot only to BIOS

    Hi,
    I have Asus T100TA and now it only boot to BIOS. In BIOS i don't see Windows boot manager.
    But when i boot from usb flash with windows 10 instalation, this see eMMC storage and I can install windows to them, but when it is restarting, it can't boot.
    I tried Win8.1 wimboot to install to eMMC, but the same.
    I have BIOS 314, the last.
    Any suggestion?
    Thank you

  2. #2
    Starscream
    Member #
    75952
    Join Date
    Jan 2015
    Location
    Florida, USA
    Tablet
    TF Book T100TAM
    Posts
    379
    Liked
    69 times
    Windows system partition (100MB) is missing or damaged.
    Recover Deleted System Reserved Partition in Windows 10/8/7 ? EaseUS
    Asus Transformer T100TAM-C1-GM, Atom Z3775, 2GB-RAM, 64GB eMMC, Win8.1-32 updated to Win10-32
    ASUSTeK Computer Inc. -Support- Drivers and Download T100TAM

  3. #3
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    844
    Liked
    154 times
    Quote Originally Posted by adinek View Post
    Hi,
    I have Asus T100TA and now it only boot to BIOS. In BIOS i don't see Windows boot manager.
    But when i boot from usb flash with windows 10 instalation, this see eMMC storage and I can install windows to them, but when it is restarting, it can't boot.
    I tried Win8.1 wimboot to install to eMMC, but the same.
    I have BIOS 314, the last.
    Any suggestion?
    Thank you
    Hi, allow us to apologize for the troubles. Are you still having this issue?
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  4. #4
    Soundwave
    Member #
    93067
    Join Date
    Apr 2017
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times
    I have same issue, how can i figure it out?

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2824 times
    Quote Originally Posted by jamessong1229 View Post
    I have same issue, how can i figure it out?
    Welcome

    See post #2

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. After selecting USB from the BIOS menu, it jumps back to the BIOS
    By deis in forum T100 (all variants, including Chi) - Windows 10
    Replies: 1
    Last Post: 06-13-2016, 04:16 PM
  2. [WARNING] BIOS 213 not for T100TA
    By dbd in forum Asus Transformer Book T100 General Discussions
    Replies: 11
    Last Post: 03-08-2015, 10:26 PM
  3. [SOLVED] T100TA Hard drive not seen in BIOS....just boots straight into BIOS
    By ukiltmybrutha in forum Asus Transformer Book T100 Help
    Replies: 8
    Last Post: 03-01-2015, 02:35 PM
  4. "The current BIOS cannot recognize the BIOS ROM type" when flashing bios
    By djespie in forum Asus Transformer Book T100 Help
    Replies: 4
    Last Post: 06-14-2014, 01:17 PM
  5. Warning: flashing BIOS from inside BIOS results in a brick
    By EvilUnicorn in forum Asus Transformer Book T100 General Discussions
    Replies: 31
    Last Post: 01-27-2014, 07:40 AM

Search tags for this page

can't see the emmc in the bios

,
t100tam cannot boot from emmc
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:18 AM.