Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
Like Tree1Likes

Thread: Asus T100TA shutting down after exactly 30 minutes, please help!!!

  1. #1
    Soundwave
    Member #
    90661
    Join Date
    Jul 2016
    Tablet
    TF Book T100TA
    Posts
    5
    Liked
    0 times

    Exclamation Asus T100TA shutting down after exactly 30 minutes, please help!!!

    Hi, I already searched about this issue and found some users having the same problem: doesn't matter what I'm doing, if the battery is full or not, if it's connected to the AC adapter or not, etc. This Asus T100TA will ALWAYS shutdown at 30 minutes after powered on.

    I regret to say, but I already had plenty of problems with this little convertible tablet. Really. LOTS of problems: WiFi connection issues, webcam with strange and illogical "auto-zoom", microphone stops working, lock-ups, etc. And the only use that this tablet always had is just a little of sporadic web browsing and Skype. Nothing else. I mean, really LIGHT usage and about 4-5 hours weekly usage (i. e. 4-5 hours in a whole week).

    This "30 minute" problem started when I upgraded to Windows 10. Also the tablet behaved worst than ever under this OS. So I decided to roll back to factory OS image/settings. But even rolling back to factory Windows 8.1, the "30 minutes" issue persisted. I don't know if it was just a coincidence with the Windows 10 upgrade.

    I tried updating the BIOS with the latest 314 and there's no change.

    So the question is: is there any definitive answer about this problem? Or the only solution is to send the T100 to Asus?

    Any information/help really welcome!

    EDIT: the "30 minutes" shutdown occurs even in the BIOS Setup! So it looks like it isn't an OS (Windows) problem.

    Thank you in advance, cheers!
    Last edited by Audio01; 07-07-2016 at 12:08 AM.

  2. #2
    Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,820
    Liked
    2798 times
    Welcome to the forum

    Still under warranty? If so, RMA it.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    90661
    Join Date
    Jul 2016
    Tablet
    TF Book T100TA
    Posts
    5
    Liked
    0 times
    Hi, thank you!

    No, it's not under warranty. Do you know what would be the problem with the T100 and this strange "30 minute death"? Looks like it is/was a common problem with these tablets, right?

    Cheers!

  4. #4
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,902
    Liked
    1222 times
    Quote Originally Posted by Audio01 View Post
    Hi, thank you!

    No, it's not under warranty. Do you know what would be the problem with the T100 and this strange "30 minute death"? Looks like it is/was a common problem with these tablets, right?

    Cheers!
    Hi. Check the advice on Power settings in the link below - that might help... ☺

    Laptop shutting off after 30 minutes exactly - Laptops - Laptop Tech Support

  5. #5
    Soundwave
    Member #
    90661
    Join Date
    Jul 2016
    Tablet
    TF Book T100TA
    Posts
    5
    Liked
    0 times
    Hi, as I previously commented, this doesn't look like an OS problem. I already had the same issue with upgraded Windows 10 and factory reset Windows 8.1. Even in the BIOS Setup screen!

    Cheers!

  6. #6
    Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,820
    Liked
    2798 times
    It is certainly weird and I agree it cannot be the OS - at least I cannot see how.

    I'd probably try (in this order)
    1. Physically dismantle the device and then disconnect the battery and leave it for 10 minutes prior to reconnecting. Leaving the device disconnected for 10-15 minutes would hopefully ensure the desired result
    2 A full wipe and then FULL reinstall of the OS from a USB stick created on a different PC. following download from MS.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  7. #7
    Soundwave
    Member #
    90661
    Join Date
    Jul 2016
    Tablet
    TF Book T100TA
    Posts
    5
    Liked
    0 times
    Hi again, yes, it's really weird. But I already read here in this forum about other users with the same problem. Also read on other forums about people having the exact same issue with Asus desktop motherboards. So it looks like it's something related to Asus and some weird timmer/check in their firmware (BIOS)... who knows. I couldn't find any definitive answer more than "return or exchange it".

    BTW, I tried downgrading BIOS versions. I was on 314 (I think I was on 313 before that), then downgraded to 307 (with WinFlash's "/nodate" trick). Result, no change. The T100 still shutdown at the 30 minute mark.

    This T100 was bought in 2014, and besides all the other issues I had since day one, at least it didn't shutdown "automagically". So I presumed a BIOS version from back then could work.

    WRONG! Once again I tried WinFlash's "/nodate" trick, this time with the latest 2xx-series BIOS version (227, from 2014/03/07)... RESULT -> BRICKED T100.

    So, all I can say is this Asus product gave me a lot of headaches, hours and hours lost trying to figure out and resolve interminable issues (I guess many are Microsoft's fault). Not to mention that I already lost what I paid for it. I hope I could recover some money selling it in parts or maybe I will try to buy an used replacement motherboard from eBay (I'm not in the USA so that would be another problem).

    What makes me angry is that this T100 is "inmaculated", no scratches, very little indoors use.

    BTW... All I wanted was a easy to use, little convertible tablet for relaxing moments... Right.

    Anyways, thank you for your help!

    Cheers!
    Last edited by Audio01; 07-07-2016 at 06:12 PM.

  8. #8
    Soundwave
    Member #
    88200
    Join Date
    Nov 2015
    Tablet
    TF Book T100TAM
    Posts
    3
    Liked
    1 times
    10 automatically defaults the power settings to shutdown or sleep the tablet unless you physically change them. I've had to change them on my t100tam and on my alienware laptop but my desktop wasn't affected in the same way and it's got an asus motherboard.

  9. #9
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by Puffnstuff View Post
    10 automatically defaults the power settings to shutdown or sleep the tablet unless you physically change them. I've had to change them on my t100tam and on my alienware laptop but my desktop wasn't affected in the same way and it's got an asus motherboard.
    Motherboard has no bearing at all. Your desktop isn't considered a portable or battery operated device.

  10. #10
    Soundwave
    Member #
    92496
    Join Date
    Feb 2017
    Location
    UK
    Tablet
    TF Book T100TAS
    Posts
    12
    Liked
    0 times
    Right well after spending even more time searching and searching I am still none the wiser to this bizzare fault that occured around the same time as the OP's post.

    Details of my T100 are

    Model T100TAS
    CPU is Z3775
    Bios is T100TAS.207 14/05/2014
    Win 8.1
    Ver 6.3.9600 Build 9600

    The above is taken direct from Sys Info via the admin tools in control panel

    I have exactly the same 30min shut down timer issue, I've lived with it for now as mainly the T100 has only ever been used very very lightly as a holiday laptop, but I've now started to use it a little more now and its really annoying

    So it doesnt matter if its in the Bios or in the OS excatly 30mins it shuts off / turns off, below is a short video of it in the bios screen that I recorded last night, started at just after 8pm and as you see at about 45secs or so it shuts down .......goes off ??



    What on earth is going on, doesnt matter if its on battery or even AC adapter it still shuts off after 30mins ? this must be some kind of bizzare Bios thing surely ? but I dont want to start flashing it incase I end up with just a brick, can anyone offer any help with this oddness please ?

    Chris
    Last edited by ChrisBe; 02-18-2017 at 12:05 PM. Reason: sorting typos out

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New to Asus T100Ta
    By eriks1805 in forum Asus Transformer Book T100 Help
    Replies: 2
    Last Post: 01-06-2015, 08:30 AM
  2. Would case for Asus Transformer T100TA fit a T100TA-H2-GR w/ 500GB HD?
    By ghoyle1 in forum Asus Transformer Book T100 Accessories
    Replies: 0
    Last Post: 07-02-2014, 08:08 PM
  3. Brand new Asus TF300T wont turn on? (literally 5 minutes opened)
    By Saberhead in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 12-01-2012, 02:26 PM
  4. Brand new Asus TF300T wont turn on? (literally 5 minutes opened)
    By Saberhead in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 12-01-2012, 01:31 PM
  5. Asus Transformer randomly shutting down and only solution is wipe data
    By deathwinger in forum Asus Transformer (TF101) General Discussions
    Replies: 20
    Last Post: 05-12-2012, 10:31 PM

Search tags for this page

lenovo shuts off 30 min

,

why does an asus t100ta power of after 4 minutes

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:36 PM.