Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    88124
    Join Date
    Nov 2015
    Tablet
    TF Book T100HA
    Posts
    5
    Liked
    3 times

    T100HA black screen on boot *solution*

    We have 2 t100ha's and they were both plagued by this issue. If fast boot was turned on we'd get a black screen on boot which would require a hard reset. I found out that using hibernate causes the same thing.

    Using the intel driver update utility before wouldn't find any driver but I used it yesterday and it now finds an updated graphics driver and it has resolved the black screen on boot issue. I ran it through 3dmark and there's no difference in performance but it's nice having this small annoyance fixed.

    EDIT - after a bunch of successful boots with fast reboot enabled I started getting the black screen on boot again. oh well.
    Last edited by Mythandar; 03-28-2016 at 11:33 AM.

  2. #2
    Soundwave
    Member #
    89260
    Join Date
    Feb 2016
    Tablet
    TF Book T100HA
    Posts
    6
    Liked
    0 times
    I have the same problem. I think it is a driver/Windows 10 issue. Did a clean reinstall, same problem...

  3. #3
    Soundwave
    Member #
    89842
    Join Date
    Apr 2016
    Tablet
    TF Book T100HA
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by LiviuT View Post
    I have the same problem. I think it is a driver/Windows 10 issue. Did a clean reinstall, same problem...
    Me as well, same issue. Have to hard reset every time by pressing and holding power button. Maybe its due to fast boot. I've just disabled it, and will try and report back.
    ASUS support only mentioned to factory reset, but that would make me lose all my data, which is unacceptable at this time.

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2824 times
    Quote Originally Posted by ecip View Post
    Me as well, same issue. Have to hard reset every time by pressing and holding power button. Maybe its due to fast boot. I've just disabled it, and will try and report back.
    ASUS support only mentioned to factory reset, but that would make me lose all my data, which is unacceptable at this time.
    Welcome to the forum

    Fast boot is well known to cause issues on the T100. Turning it off fixes the problem.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus T100HA Displays Sideways In Alternate Boot Mode
    By davlor2k9 in forum Asus Transformer Book T100 Alternate OS's & Development
    Replies: 8
    Last Post: 12-23-2018, 01:27 AM
  2. T100HA black screen after waking from Hibernate
    By phinc in forum Windows 10 Help & Discussion for all Asus MS powered transformer & tablet models
    Replies: 14
    Last Post: 04-23-2016, 01:35 AM
  3. Please Help: My T100HA will not boot after Bios update!
    By technogeek82 in forum T100 (all variants, including Chi) - Windows 10
    Replies: 4
    Last Post: 03-28-2016, 12:22 PM
  4. TF300T Green Charge Light, Power Beep, Black Screen, Won't Boot?
    By teedoe in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 01-21-2014, 03:44 PM
  5. [exigency]Can not boot up, the screen remain black.
    By rigido in forum Transformer Prime Help
    Replies: 6
    Last Post: 02-20-2012, 11:03 AM

Search tags for this page

asus chi black screen

,

asus t100 boots to black screen

,

asus transformer book t100 black screen

,

asus transformer startup black screen

,

asus transformer t100ha black screen

,

t100 black screen

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:27 PM.