Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    86820
    Join Date
    Aug 2015
    Tablet
    TF Book T100TA
    Posts
    8
    Liked
    0 times

    Chasing a charger - what is happening here?!

    Greetings

    My first post too.
    We'll, yesterday I bought a t100ta-c1-gr in great shape for $65.00 tax included.

    No charger, pawn shops hate these items and they are often great buys.

    But yesterday all I had was my Samsung Galaxy Note 4 adaptive fast charger... So I charged it from absolutely dead to 100%, it took a long time but I didnt mind. It charged while the screen was on and it had no problems.

    I reset the system to new. Clean install
    This was completely dead in the store of course. Charged okay.

    This charger outputs 9w at uses between 1.6-2.1 amp If I recall

    Overnight over 200 updates were installed via windows update and when I awoke it was at 98% plugged in, not charging.

    Okay
    1. Update to windows 10 - no changes

    2. Update via the asus update app to bios 3.
    .03 because I cannot get to post the bios pressing f2 doesn't work fore me at all!

    3. This solved nothing

    4. I install an app called batterystatus or something it let's you see the current charge or discharge rate. I got that idea from these forums. It shows either a negative charge or zero if I use a super cheap power block or the Samsung one that worked.
    Still no charging.

    5. Looked at the guide for this on this forum but can't see why it would stop working.

    I go to Frys a huge electronic retailer and they have a belkin 10 watt 5v 2100ma charger.

    I test this in store. It says charging now.
    Buy this take it home...

    That app says charging now between 25003500ma, but I'm certain that the percentages are going DOWN now.

    So why wouldn't this work
    Why did the Samsung charger suddenly not work?

    I replug the same Samsung and now it shows charging but no time to see if it's working or just sitting and trickle charging so slow I can't tell.

    I have six days to return this for cash and so can't really invest in an online solution for this as I'll get it and gamble shipping dollars on it working see?

    Any ideas?
    Maybe this battery needs to be deep cycled?
    The battery state app says it is 5% depleted shayne it can't charge past 95% properly?

    No idea!

  2. #2
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    I have three Asus chargers, two from Nexus 7s and the T100. One is a 5V 1.38 A and it won't charge unless I turn the T100 off. The other two are 5V/2A and they will charge with the T100 sleeping. So the Belkin isn't working? You might try to upgrade to a higher BIOS:
    https://www.asus.com/us/support/Down...p0VNdPFKqP/44/

  3. #3
    Soundwave
    Member #
    86820
    Join Date
    Aug 2015
    Tablet
    TF Book T100TA
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by fiat_lux View Post
    I have three Asus chargers, two from Nexus 7s and the T100. One is a 5V 1.38 A and it won't charge unless I turn the T100 off. The other two are 5V/2A and they will charge with the T100 sleeping. So the Belkin isn't working? You might try to upgrade to a higher BIOS:
    https://www.asus.com/us/support/Down...p0VNdPFKqP/44/
    I wanted the latest bios but couldn't get into the pc bios at startup and couldn't remember the tool to check on it from windoes. If that one is for mine I'll install it and report back shortly.

  4. #4
    Soundwave
    Member #
    86820
    Join Date
    Aug 2015
    Tablet
    TF Book T100TA
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by fiat_lux View Post
    I have three Asus chargers, two from Nexus 7s and the T100. One is a 5V 1.38 A and it won't charge unless I turn the T100 off. The other two are 5V/2A and they will charge with the T100 sleeping. So the Belkin isn't working? You might try to upgrade to a higher BIOS:
    https://www.asus.com/us/support/Down...p0VNdPFKqP/44/
    that simply leads me to the same unknowns... what version to use. 313?
    i have T100ta.304 now... according to a command prompt command.

    also, what do i use to flash? the last update had a utility when i went through asus update.

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    OK - sorry to say this, but there are copious guides on this forum that cover ALL the questions in this thread.

    On top of that, you have not posted in the correct section.

    We have a Battery & Charging section that covers chargers and everything related to them. We have BIOS guide threads. How to flash the BIOS. What steps to take etc etc etc

    We also have firm rules about SEARCHING first, and posting new threads LAST.

    Thread closed

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. what's happening with the class action?
    By mitchb2 in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 06-10-2012, 06:05 AM
  2. Updating to ICS just not happening
    By Marathon in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 03-14-2012, 08:38 PM
  3. wifi weirdness - what's happening?
    By susandennis in forum Asus Transformer (TF101) General Discussions
    Replies: 12
    Last Post: 07-28-2011, 07:45 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:02 AM.