Results 1 to 2 of 2
Like Tree3Likes
  • 3 Post By leeshor

Thread: Help with restoring to factory settings due to virus

  1. #1
    Soundwave
    Member #
    86252
    Join Date
    Jul 2015
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    Help with restoring to factory settings due to virus

    Hi, hope I've put this in the right place.... I'd really appreciate your help please my daughter has a T100T transformer book. She has the mystartsearch virus. I haven't been able to uninstall it so did a reset on the book. But after putting passwords etc back in, it's still there!! What am I doing wrong and how can I get rid of this awful thing? Thank you Claire.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    What you're describing doesn't require a factory reset, however, if you had truly done one it wouldn't still be there. What you have is a browser hijack. Not nearly a virus just a problem/malware. Follow this guide and your problem should be solved.
    Mystartsearch.com Browser Hijacker Removal Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Restoring from App Backup app is not working after Factory Reset
    By heydanagirl in forum Asus MeMO Pad Smart (10") Help
    Replies: 4
    Last Post: 05-15-2015, 01:58 PM
  2. New Tablet, new problem - restoring factory settings
    By halld164 in forum Asus Transformer Book T100 Help
    Replies: 8
    Last Post: 01-17-2014, 02:32 PM
  3. restoring after factory reset
    By sethbernstein in forum New Member Introduction & Site Assistance
    Replies: 3
    Last Post: 05-06-2013, 08:01 AM
  4. Restoring apps from google play after factory reset
    By jorrit in forum Transformer Pad 300 Help
    Replies: 9
    Last Post: 03-28-2013, 12:50 PM
  5. My experiment with restoring to factory settings
    By PAB5204 in forum Ice Cream Sandwich
    Replies: 81
    Last Post: 05-01-2012, 08:34 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:01 PM.