Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By rickscheller

Thread: T100TA weird behaviour after restore to factory settings

  1. #1
    Jazz
    Member #
    85310
    Join Date
    Jun 2015
    Location
    Porto Alegre, RS - Brazil
    Tablet
    TF Book T100TA
    Posts
    65
    Liked
    15 times

    T100TA weird behaviour after restore to factory settings

    Hi,

    I know my question will sound somewhat stupid, but I've already gone through all the system setting I know and here it goes...

    I had to restore my T100TA to the factory settings, by using a copy of the recovery partition I had previously saved on a flash drive.

    After the restore, whenever I exit a modern (metro) app, instead of showing the Start Screen, the system shows the Desktop and then I have to hit the Windows key to go back to the Start Screen.

    How do I correct that?

    Best regards,

  2. #2
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,802
    Liked
    416 times
    From Microsoft website...
    To boot to the desktop instead of Start

    Open Taskbar and Navigation properties by swiping in from the right edge of the screen, tapping Search (or if you're using a mouse, pointing to the upper-right corner of the screen, moving the mouse pointer down, and then clicking Search), entering Taskbar in the search box, and then tapping or clicking Taskbar and Navigation in the results.

    Tap or click the Navigation tab, then tap or click the When I sign in or close all apps on a screen, go to the desktop instead of Start check box. Then tap or click OK.

    To go to the Apps view instead of the Start screen

    You can automatically go to the Apps view whenever you go to Start. The Apps view lists all of the apps installed on your PC, but they won't have tiles and you won't see updates from them like you do on Start.

    Open Taskbar and Navigation properties by swiping in from the right edge of the screen, tapping Search (or if you're using a mouse, pointing to the upper-right corner of the screen, moving the mouse pointer down, and then clicking Search), entering Taskbar in the search box, and then tapping or clicking Taskbar and Navigation in the results.

    Tap or click the Navigation tab, and then tap or click the Show the Apps view automatically when I go to Start check box. Then tap or click OK.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  3. #3
    Jazz
    Member #
    85310
    Join Date
    Jun 2015
    Location
    Porto Alegre, RS - Brazil
    Tablet
    TF Book T100TA
    Posts
    65
    Liked
    15 times
    Quote Originally Posted by rickscheller View Post
    From Microsoft website...
    Thanks, but that didn't solve the problem. This issue was only corrected after installing all of the Windows 8.1 updates.

  4. #4
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,802
    Liked
    416 times
    Quote Originally Posted by PauloBR View Post
    Thanks, but that didn't solve the problem. This issue was only corrected after installing all of the Windows 8.1 updates.
    Can't put enough emphasis on the importance of keeping Windows, BIOS and drivers up dated. If not, your entire system is in an unknown state.
    Caster likes this.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus TF303CL no update or restore to factory settings or recovery
    By breaker in forum Transformer Pad TF303 General Discussion
    Replies: 3
    Last Post: 04-09-2015, 01:56 PM
  2. Weird WiFi behaviour
    By Squirrelnutkin in forum Transformer Prime Help
    Replies: 2
    Last Post: 04-29-2014, 01:50 AM
  3. Replies: 7
    Last Post: 01-21-2013, 11:00 AM
  4. How to restore settings from old tablet?
    By sanhvn in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 2
    Last Post: 10-03-2012, 10:24 AM
  5. weird behaviour ...
    By duiksmurf in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 09-25-2011, 02:18 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:48 PM.