Page 24 of 35 FirstFirst ... 14 22 23 24 25 26 34 ... LastLast
Results 231 to 240 of 348
Like Tree38Likes

Thread: T100ha!!!

  1. #231
    Soundwave
    Member #
    88992
    Join Date
    Jan 2016
    Tablet
    TF Book T100HA
    Posts
    10
    Liked
    0 times
    Quote Originally Posted by leighelse View Post
    they've reduced the size of the left Shift key .
    That'd make me crazy. I'm only just getting used to the tiny shift key on my US QWERTY. Thankfully there's still a full size shift key on the other side.



    I do have this weird issue where the display won't show the login screen on booting the device up sometime. In these cases I have to close the lid and reopen it. Has anyone else experienced this?

  2. #232
    Soundwave
    Member #
    89215
    Join Date
    Feb 2016
    Location
    Vancouver Canada
    Tablet
    TF Book T100HA
    Posts
    16
    Liked
    9 times
    Leigh, Thanks for the Sharpkeys advice. I have relatives in France so know the horrors of the AZERTY keyboard. Similar in Canada where most consumer computers, including the T100HA, are sold with a multilingual English/French keyboard. At least QWERTY, but some keys have five symbols and the left shift is too small. I'll post a pic if anyone is interested.

  3. #233
    Soundwave
    Member #
    89215
    Join Date
    Feb 2016
    Location
    Vancouver Canada
    Tablet
    TF Book T100HA
    Posts
    16
    Liked
    9 times
    Quote Originally Posted by Swipe View Post
    According to this April 2015 article USB-C handles power....
    There is power in the USB-C, my backup drive works fine. There must be a diode in the circuit blocking incoming power.

  4. #234
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by tompark View Post
    There is power in the USB-C, my backup drive works fine. There must be a diode in the circuit blocking incoming power.
    There will always be power from any USB port. How much current is another matter, of course.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  5. #235
    Jazz
    Member #
    89099
    Join Date
    Jan 2016
    Location
    New Zealand
    Tablet
    TF Book T100HA
    Posts
    31
    Liked
    11 times
    Quote Originally Posted by magykmaster View Post
    I do have this weird issue where the display won't show the login screen on booting the device up sometime. In these cases I have to close the lid and reopen it. Has anyone else experienced this?
    I see similar behaviour sometimes when resuming from sleep or hibernation. So far I've not seen it when booting ... but then I've only booted the unit a few times since getting it.

  6. #236
    Jazz
    Member #
    89030
    Join Date
    Jan 2016
    Tablet
    TF Book T100HA
    Posts
    30
    Liked
    0 times
    Does anyone have dock's keyboard and touchpad disconnecting randomly?

  7. #237
    Jazz
    Member #
    89099
    Join Date
    Jan 2016
    Location
    New Zealand
    Tablet
    TF Book T100HA
    Posts
    31
    Liked
    11 times
    Quote Originally Posted by sunshower View Post
    Does anyone have dock's keyboard and touchpad disconnecting randomly?
    It happens to me occasionally. Maybe two or three times a week. It's annoying, but quickly fixed by undocking and reattaching.

  8. #238
    Jazz
    Member #
    89030
    Join Date
    Jan 2016
    Tablet
    TF Book T100HA
    Posts
    30
    Liked
    0 times
    Hopefully Asus will be able to fix it with software update. Another issue I found is that processor isn't allowed to throttle in my unit. I did "powercfg /energy" report which resulted with problem that Minimum allowed processor state on battery is 100%. And there is no option to change it in default "Balanced" power plan which I use and haven't made any changes to it since the day of purchase. I found somewhere on the net that this option isn't allowed if "Virtualization" is set to ON in BIOS. Can anybody comment on this?

    Now I can confirm this issue is the reason of battery drain. While on AC power the processor speed decreases at low load to 0.5-0.6 Ghz, but if I pull out the cord it increases to nominal 1.4-1.5 GHz and never goes lower even at continuous 1-2% CPU load.
    Last edited by sunshower; 02-14-2016 at 03:58 PM.

  9. #239
    Soundwave
    Member #
    88638
    Join Date
    Dec 2015
    Tablet
    Researching
    Posts
    23
    Liked
    0 times
    I'm undecided mainly because of it's screen resolution.

    I've had the T100TA-M for two weks. And it's screen resolution is not that bad. When it comes to the bezel surrounding its screen. It looks better than the T100HA, which actually has fewer pixels (1280x800 vs 1366x768). And the ' HA' has a wider bezel at the left and right side of its screen.

    Anyone know if the 'HA' dimensions are the same or slightly different from the T100chi?
    Last edited by Applpie_Sky; 02-17-2016 at 03:30 PM.

  10. #240
    Jazz
    Member #
    72882
    Join Date
    Sep 2014
    Tablet
    Other - Windows
    Posts
    45
    Liked
    14 times
    Quote Originally Posted by sunshower View Post
    Hopefully Asus will be able to fix it with software update. Another issue I found is that processor isn't allowed to throttle in my unit. I did "powercfg /energy" report which resulted with problem that Minimum allowed processor state on battery is 100%. And there is no option to change it in default "Balanced" power plan which I use and haven't made any changes to it since the day of purchase. I found somewhere on the net that this option isn't allowed if "Virtualization" is set to ON in BIOS. Can anybody comment on this?

    Now I can confirm this issue is the reason of battery drain. While on AC power the processor speed decreases at low load to 0.5-0.6 Ghz, but if I pull out the cord it increases to nominal 1.4-1.5 GHz and never goes lower even at continuous 1-2% CPU load.
    I think it is Windows 10 issue on processor speed. You need to do the power hack to open up for option to set. Please refer to Post #9 of Music stops when screen is turned off

    I am able to change Maximum Processor State to 50% and from Task Manager it 'stop' at 0.71GHz but when needed it will Turbo Boost up to 2.2xGhz. Btw, too low Processor State will make the notebook unresponsive / too slow to response.
    Cube iWork 10 Flagship/Ultimate
    Asus TF Book T100HA (sold) - Asus TF Book T100TA(RIP)
    Samsung ATIV Pro - Asus Zenbook UX32VD
    Asus A42JA
    PIPO X8 - PIPO X7S
    Ainol Mini PC - Onda V919 3G Air Dual OS 64GB

 

 
Page 24 of 35 FirstFirst ... 14 22 23 24 25 26 34 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

asus t100 fu030t

,
asus t100a android
,
asus t100ha 2gb vs 4gb
,
asus t100ha charge time
,
asus t100ha charging problems
,

asus t100ha forum

,

asus t100ha stylus

,

asus t100ha vs t100ta

,

how to make t100ha to android

,
linux asus t100ha
,

news

,
t100ha disappointed
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:40 AM.