Results 1 to 10 of 10
  1. #1
    Soundwave
    Member #
    85164
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    3
    Liked
    0 times

    Asus T100TA slow intenet connection

    Hi everyone

    I've read so many tips to get my internet faster in my T100 but non of them are working.

    I've installed the .168 wireless driver made by Microsoft and still the best internet connection i can get is 0.60 Mbps!!!!

    I have another Asus Laptop and i get about 50 Mbps in it but in my T100 this is the best internet connection i can get...

    Can someone help me?? I'm getting frustrated.

    PS: Sorry for my not so good English

    Regards everyone

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,794
    Liked
    247 times
    Help us help you.
    1. Is this something that has been happening since you got the TAB?

    2. Is this something new?

    3. Did you try getting a driver from ASUS support?

    4. How long have you had the TAB?

    The answers with give us a better chance of helping you.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Soundwave
    Member #
    85164
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    3
    Liked
    0 times
    Hi again.

    Honestly when i bought the TAB i think the internet was faster than now, but i'm not sure. I realized something was wrong when i turned Kodi on and I couldn't connect to any channel due to my internet speed.

    I already had the driver installed from Asus support but didn't solved the problem.

    I've the TAB for about a month now.

    I'm also starting to get suspicious of a program that I've installed. Its called "Advanced System Manager". I prevented it from updating my drivers but i don't really know if it is slowing my internet speed or not...

    Thanks for helping me

  4. #4
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    I'm not even going to ask what that program is and especially where it came from but I will say that many of my customers have nearly ruined their Windows systems trying to fix something or make it run better/faster by trying to tweak something that wasn't broke.

  5. #5
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,817
    Liked
    419 times
    You said "Advanced System Manager"... did you mean "Advanced System Optimizer"?

    Did you save a restore point before you installed and ran it? Do you have a restore point from a prior date you could roll back to?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  6. #6
    Jazz
    Member #
    69035
    Join Date
    Apr 2014
    Tablet
    None
    Posts
    68
    Liked
    7 times
    Quote Originally Posted by malfernandes View Post
    Hi everyone

    I've read so many tips to get my internet faster in my T100 but non of them are working.

    I've installed the .168 wireless driver made by Microsoft and still the best internet connection i can get is 0.60 Mbps!!!!

    I have another Asus Laptop and i get about 50 Mbps in it but in my T100 this is the best internet connection i can get...

    Can someone help me?? I'm getting frustrated.

    PS: Sorry for my not so good English

    Regards everyone
    I guess there are more than one cause for the many slow wifi connections reported with the tablet and as many different ways to solve it. Mine was particular and I found an easy solution for it. Since I dropped and repaired my T100 I have lost my battery gauge (marked with a red X) although the battery does charge and is fully functionnal. One down effect though is that internet became so slow that a page would take forever to charge (like the old phone modem era...) and the choppy video streaming was simply killing me. Here is what I did to correct the problem. Sorry if there are some incorrect terms, I am playing by ear since I have a french system.

    1. Control pannel -> Device manager -> Netword adapter. I made sure I chose the Microsoft driver for the Broadcom Wireless SDIO adapter. I right clicked on it and selected properties. Then I clicked on advanced tab, selected "minimum power consumption" and selected "disabled". That solved it for me.

  7. #7
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,794
    Liked
    247 times
    Another but slim possibility if you have not tried is to reset your Modem/router, even though other devices are working at times a particular device will not function properly.

    Oh1 and by the way welcome to the forum.

    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  8. #8
    Soundwave
    Member #
    85164
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    3
    Liked
    0 times
    Hi again.

    Leeshor i can understand what you're saying but my objective was to have an anti-virus and anti-malaware all together. The software i'm talking about its from Iobit, check it here please: Speed Up Slow Computer, Keep PC and Internet Secure, Freeware Download - IObit

    Rickscheller no i didn't. I guess i can restore the TAB to its root condition and that's all.

    Mychance i tried what you said and didn't worked also.

    HelpifIcan that was the first thing I've done when i noticed that my internet was slow.

    Thanks all of you guys.

  9. #9
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by malfernandes View Post
    Hi again.

    Leeshor i can understand what you're saying but my objective was to have an anti-virus and anti-malaware all together. The software i'm talking about its from Iobit, check it here please: Speed Up Slow Computer, Keep PC and Internet Secure, Freeware Download - IObit

    Rickscheller no i didn't. I guess i can restore the TAB to its root condition and that's all.

    Mychance i tried what you said and didn't worked also.

    HelpifIcan that was the first thing I've done when i noticed that my internet was slow.

    Thanks all of you guys.
    That wasn't what you called it in your first post. You said Manager instead of Care. Big difference. I have tried that particular program. The company is respectable but didn't care for the software at all.

  10. #10
    Jazz
    Member #
    62104
    Join Date
    Nov 2013
    Tablet
    Uncategorised
    Posts
    70
    Liked
    7 times
    Thanks, MyChance. Your tip seemed to help my internet speed noticeably.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ASUS T100TA connection issues, slow wifi problem
    By leczopeczo in forum Asus Transformer Book T100 Help
    Replies: 11
    Last Post: 01-24-2015, 10:13 AM
  2. Would case for Asus Transformer T100TA fit a T100TA-H2-GR w/ 500GB HD?
    By ghoyle1 in forum Asus Transformer Book T100 Accessories
    Replies: 0
    Last Post: 07-02-2014, 08:08 PM
  3. Hdmi Connection to tv:Wifi Slow as hell
    By Soren2014 in forum Asus Transformer Book T100 Help
    Replies: 2
    Last Post: 01-31-2014, 08:33 AM
  4. Wi-Fi is painfully slow. Has trouble getting connection where other devices get full
    By nonnasmyladie in forum Asus Transformer (TF101) General Discussions
    Replies: 16
    Last Post: 07-24-2013, 11:31 AM
  5. Slow internet connection
    By dinneenp in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 01-09-2013, 05:24 AM

Search tags for this page

asus t100ta slow wifi
,
asus t100ta slow wifi 2015
,
asus t100ta wireless at 65mbps
,
asus t100ta. slow wifi
,
my asus transformer is slow when i use internet
,

t100ta slow wifi

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:09 AM.