Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    68830
    Join Date
    Apr 2014
    Tablet
    Other - Windows
    Posts
    2
    Liked
    3 times

    Wireless connectivity problems solved with ajax requests every minute or so

    Dear fellow owners

    We have a set of 35 T100TAs which we have been using to run online assessments. However, we have been plagued with intermittent timeout issues on a script which tries to save users' answers every minute - it appears that the machines have lost their connection to the internet. Intriguingly though, we seem to be able to keep the connection alive (and prevent issues on the autosave) if, in the background, we make a completely pointless ajax request at intervals of a few seconds. It seems as if, despite having set the 'Minimise power consumption' to disabled, the card is going to sleep unless it is used more frequently than every minute.

    We started with requests every second and have been experimenting with how long an interval we can manage before we start getting timeouts on the autosave script - we obviously want to minimise loads on the wireless access points. However, because the timeout problem is intermittent, even with no background requests, it's difficult to know whether we have got it right or are just in a lucky sweet spot when it would not be going wrong anyway. Does anyone (from ASUS maybe?) have an idea of what this 'go to sleep' time actually is?

    Many thanks

    Damion

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Have you checked the power management properties for the WiFi adapter in device manager. I think it should be off by default but I'm not sure.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. WiFi Connectivity Problems
    By joshdhart in forum Asus Transformer Book T100 Help
    Replies: 20
    Last Post: 05-16-2015, 09:11 AM
  2. TF300T chronic wireless problems.
    By whjco in forum Transformer Pad 300 General Discussion
    Replies: 15
    Last Post: 09-04-2012, 12:09 PM
  3. wireless connectivity issue
    By juliez in forum New Member Introduction & Site Assistance
    Replies: 22
    Last Post: 12-06-2011, 03:00 PM
  4. WiFi connectivity problems
    By matt127 in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 11-28-2011, 12:47 PM
  5. Wireless connectivity issues
    By rwwhite47 in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 06-06-2011, 08:19 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:45 AM.