Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    84135
    Join Date
    Apr 2015
    Tablet
    None
    Posts
    1
    Liked
    0 times

    Asus T100 unable to detect home internet

    hi everyone ! I recently started having this problem with my laptop where it won't pick up my home internet. I'm still able to see a list of other wifi connections - however mine doesn't come up even when it is right next to the modem. My airplane mode is off. I've tried restarting the laptop multiple times. I've turned wifi on and off. It only happened within the last week when I just turned on the laptop and I noticed I couldn't connect to my home internet. Please help !!!

  2. #2
    Super Moderator & Forum Sleuth
    Supporting Member

    Member #
    26017
    Join Date
    Feb 2012
    Location
    toronto, ca
    Tablet
    TF201
    Posts
    3,441
    Liked
    1118 times
    First thing I'd try is resetting the modem....router? Whatever your laptop is 'sitting next to'. Sounds more like a router/modem issue to me...usually they have a reset button, or you can unplug the ac cord for a couple minutes. Plug back into the wall, then see if it detects the laptop.

  3. #3
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by Rosierose View Post
    hi everyone ! I recently started having this problem with my laptop where it won't pick up my home internet. I'm still able to see a list of other wifi connections - however mine doesn't come up even when it is right next to the modem. My airplane mode is off. I've tried restarting the laptop multiple times. I've turned wifi on and off. It only happened within the last week when I just turned on the laptop and I noticed I couldn't connect to my home internet. Please help !!!
    Rosierose - We're very sorry that you've been having trouble connecting with your home internet. If you're still having this issue after resetting your router I would suggest that you refresh your T100's wireless driver.

    To have the driver refreshed and re-installed onto the operating system, proceed with the following steps please:

    Step 1: Press Windows Key + X for Windows mobility center then select "Device manager."
    Step 2: Locate "Network adapters."
    Step 3: Double click the wireless adapter (usually has "wireless" in the name)
    Step 4: Click "Driver" tab.
    Step 5: (IMPORTANT) Click "Uninstall" and ensure check box on following window is left unchecked.
    Step 6: Restart device.
    Step 7: After restart press Windows Key + I to enter Charm settings for network connections.
    Step 8: Click network connections and select the appropriate connection.
    Step 9: Uncheck the "Connect automatically" check box.
    Step 10: Click "Connect" and enter network security key.

    If you're still having issues with your connection after doing the above troubleshooting steps please email us at socialsupportus@asus.com providing a copy of your posted problem description along with the serial number of your ASUS T100. You may reference this case number (N150488453) on your next contact. We will be more than happy to assist you.

    Thank you.

    In Search of Incredible

    Technical Support Department
    ASUS USA :: ASUS Service | North America
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [HELP] asus transformer book t100 internet problems
    By MichealGarrett in forum Asus Transformer Book T100 Help
    Replies: 18
    Last Post: 12-12-2015, 03:46 AM
  2. TF300 Unable to connect to Internet at all.
    By jamesmay01 in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 02-09-2013, 01:24 PM
  3. Suddenly unable to connect to home WiFi
    By lacoi in forum Transformer Prime Help
    Replies: 3
    Last Post: 05-19-2012, 07:58 PM
  4. unable connected to internet with my zte mf190 3g usb modem!
    By chwen27 in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 12-15-2011, 09:32 AM
  5. Unable to connect to my home wireless network
    By Fraxav in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 06-22-2011, 02:42 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:43 AM.