Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By fiat_lux

Thread: Asus T100TA Windows or hardware problems ?

  1. #1
    Soundwave
    Member #
    74690
    Join Date
    Nov 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times

    Question Asus T100TA Windows or hardware problems ?

    Hi, I bought Asus T100TA trasformer a few weeks ago from official Asus dealer in my country, I didn't had much time to use it, but I noticed some problems with it. Sometimes when I try to turn it on Asus start up logo shows up and then it just shuts down. If you turn it on again it usually starts up normally. Also after those times then you have to turn it on twice the windows home button on the side doesn't work. If you restart the computer it starts to work. Also sometimes then you use Firefox on pages like Facebook whole window becomes black. If you press something on it, like a back button or change the tab to Youtube(fo some reason you can see the video in youtube even if the Firefox window is turned black) or something else it works, like if you press right button of your mouse on the window the menu window pops up but its black as well.

    So I am wondering is all this a Windows 8.1 problem ? Can I maybe deal with these problems myself or should try to contact my warranty? Could a reset of factory settings help somehow solve this ? Thank you for your answers in advance.

    Edit: Model Asus T100TA, CPU Intel Atom Z3775 @1,46 gGHz, RAM 2 Gb, 32 SSD + 500 Gb in dock, Windows 8.1, BIOS version _ASUS_ - 3 T100TA.307 American Megatrends - 50008
    Last edited by ignasr; 11-12-2014 at 12:30 PM.

  2. #2
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,817
    Liked
    419 times
    Please read this post and edit your post above with the info requested.

    http://www.transformerforums.com/for...protocols.html

    Then we'll be better able to help you.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  3. #3
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    You can certainly try to troubleshoot but I think you should be able to return it with these types of problems after two weeks. I'd be more concerned with the window blackout, unless you can trace it to some memory (virtual) issue. If you have applied all of the firmware updates for your region, it should work normally. The start up problem may be a resources issue, but I assume you have enough disk space. I suppose you could have some software issue with something not designed for 8.1. I would probably factory reset it, update it, and then test it with no additional programs installed. I would consult with Asus beforehand to make sure that your recovery ROM will not be affected and your Office can still be activated.
    Last edited by fiat_lux; 11-14-2014 at 06:14 AM.

  4. #4
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,817
    Liked
    419 times
    Is it just me or does there seem to be far more strange problems with the 32GB/500GB HDD models?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  5. #5
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    Quote Originally Posted by rickscheller View Post
    Is it just me or does there seem to be far more strange problems with the 32GB/500GB HDD models?
    I don't use the keyboard dock and use it as a tablet. I think the act of connecting/disconnecting the keyboard is a disaster in the making for those connectors. The 32 gb does have issues with free disk space. I struggle to keep at least 5 gb free. That hidden recovery ROM business not functioning after a factory wipe is really stupid. I keep the T100TA on and it sleeps when I close the magnetic cover on the case I bought for it. I did have trouble powering it on when I got it but I assumed it was the charge level it was at. Also, the power button is not the most robust feeling (it kind of wiggles) so I don't try to tax it and use it very much. Since I have identified those issues, the device has been working fine for the price I paid for it (refurb).
    rickscheller likes this.

  6. #6
    Ratchet
    Member #
    52886
    Join Date
    Jan 2013
    Tablet
    Other - iOS
    Posts
    178
    Liked
    13 times
    Try to find fix for this issue. If you cant find any fix for this maybe it has problem with it hardware. Warranty hunt then.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ASUS t100 Windows key (hardware) stopped working
    By bls2009 in forum Asus Transformer Book T100 General Discussions
    Replies: 13
    Last Post: 12-23-2015, 03:03 PM
  2. Would case for Asus Transformer T100TA fit a T100TA-H2-GR w/ 500GB HD?
    By ghoyle1 in forum Asus Transformer Book T100 Accessories
    Replies: 0
    Last Post: 07-02-2014, 08:08 PM
  3. Asus Transformer T100TA internet problems
    By Valann in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 07-01-2014, 08:36 AM
  4. ASUS Sync Windows XP Problems
    By jnats in forum Transformer Prime Help
    Replies: 2
    Last Post: 04-11-2012, 09:13 PM
  5. Replies: 5
    Last Post: 09-08-2011, 08:29 AM

Search tags for this page

asus t100 hardware issues
,
asus t100ta charge problem
,
asus t100ta hardware reset
,
asus t100ta windows not activated
,
asus transformer windows button
,

hardware win key stopped working in windows asus t100ta

,
t100ta hardware reset
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:37 PM.