Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    73764
    Join Date
    Oct 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times

    new user - couple of issues

    Hi All

    New to the site and hthe asus t100..

    The ste looks like a great rescource of information, and was wondering if anyone has overcome the couple of issues i have with my asus

    1: the device has decided to stop shutting down. If I hold the power button, and 'slide to shutdown' it stops with the slide down bit covering the screen.... does not shut down, even if I try the normal windows 8 shut down... nothing happens.

    2: if i remove the tablet from the keyboard dock, then re-connect the tablet to the dock, the keyboard and mouse don't work until I restart... To re-start I have to hold down the power button for 20 seconds or so.

    is there a bios update or patch available to fix these issues?

    Cheers

    BM
    Last edited by bikerman; 10-05-2014 at 02:04 AM.

  2. #2
    Jazz
    Member #
    52249
    Join Date
    Jan 2013
    Tablet
    Other - Android 2.X
    Posts
    73
    Liked
    11 times
    Congratulations and welcome aboard!!
    Live, laugh, work hard, play harder and make money!

  3. #3
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    Quote Originally Posted by bikerman View Post
    Hi All

    New to the site and hthe asus t100..

    The ste looks like a great rescource of information, and was wondering if anyone has overcome the couple of issues i have with my asus

    1: the device has decided to stop shutting down. If I hold the power button, and 'slide to shutdown' it stops with the slide down bit covering the screen.... does not shut down, even if I try the normal windows 8 shut down... nothing happens.

    2: if i remove the tablet from the keyboard dock, then re-connect the tablet to the dock, the keyboard and mouse don't work until I restart... To re-start I have to hold down the power button for 20 seconds or so.

    is there a bios update or patch available to fix these issues?

    Cheers

    BM
    1.Never had a problem with shutdown. You can go to Control Panel, Power Options, change what the power button does. Doesn't explain why it won't shut down from Windows or the shutdown screen. There are Asus updates for the T100 bios and others. Just go to the website or run the Asus Update utility. May have to run a restore or refresh. Or send it back if you don't want to deal with it.
    2.Only use it as a tablet so haven't docked to keyboard.
    Last edited by fiat_lux; 10-05-2014 at 07:13 AM.

  4. #4
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by bikerman View Post
    Hi All

    New to the site and hthe asus t100..

    The ste looks like a great rescource of information, and was wondering if anyone has overcome the couple of issues i have with my asus

    1: the device has decided to stop shutting down. If I hold the power button, and 'slide to shutdown' it stops with the slide down bit covering the screen.... does not shut down, even if I try the normal windows 8 shut down... nothing happens.

    2: if i remove the tablet from the keyboard dock, then re-connect the tablet to the dock, the keyboard and mouse don't work until I restart... To re-start I have to hold down the power button for 20 seconds or so.

    is there a bios update or patch available to fix these issues?
    WELCOME!

    Yes...this site is the place to be for information on your new unit.

    Since there are now several models of the T100, its important to list that detail in your posts regarding questions.

    You can go to the ASUS support site. enter in your model number, and then find out if you are running the most current BIOS. That same location also has the BIOS install utility program (Winflash) needed. You might want to search and read about Winflash on Transformer Forums prior to any install...just to familiarize yourself with the process.

    The most current BIOS version for the T100TA model is v3.13.

    The ASUS North American site is located here:

    http://www.service.asus.com/#!downloads/c1wax
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  5. #5
    Soundwave
    Member #
    73764
    Join Date
    Oct 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by ASUSFAN0001 View Post
    WELCOME!

    Yes...this site is the place to be for information on your new unit.

    Since there are now several models of the T100, its important to list that detail in your posts regarding questions.

    You can go to the ASUS support site. enter in your model number, and then find out if you are running the most current BIOS. That same location also has the BIOS install utility program (Winflash) needed. You might want to search and read about Winflash on Transformer Forums prior to any install...just to familiarize yourself with the process.

    The most current BIOS version for the T100TA model is v3.13.

    The ASUS North American site is located here:

    http://www.service.asus.com/#!downloads/c1wax

    thanks for the info everyone ;-)

    i have a 32gb t100ta with a 64gb micro sd card for additional storage

    i will see if i can upgrade the bios and see what happens..

    thanks again 😁

    bm

  6. #6
    Soundwave
    Member #
    73764
    Join Date
    Oct 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    hi smee again

    I have not gotten to the bottom of the issues yet, but have a little info...

    after trying all updates from asus website, and no joy, I decided to start afresh and reset the system to factory settings...

    hurrah, it worked I could shutdown as normal and detach the tablet from the keyboard dock and re-connect to continue... great stuff...

    but then windows did it's updates and I am now back to the same as before, device will not shutdown and keyboard/touchpad not working without restarting..

    anyone else seeing these symptoms? cant be just me surely?

  7. #7
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Check out the other threads here for the Windows updates that seem to cause folks difficulties, would be my advice.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. A couple of observations about ICS
    By SteveD in forum Ice Cream Sandwich
    Replies: 1
    Last Post: 02-24-2012, 05:02 PM
  2. new to transformer a couple of issues
    By nomis78 in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 01-01-2012, 01:57 PM
  3. new to transformer a couple of issues
    By nomis78 in forum Transformer Prime Help
    Replies: 3
    Last Post: 12-31-2011, 06:57 AM
  4. a couple of problems..please help!
    By TransformerZeus in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 10-18-2011, 01:47 PM
  5. Got my Transformer!!! Now what? (several issues and a couple Qs)
    By kapp_badbloodz in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 09-01-2011, 10:21 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:25 PM.