Page 3 of 15 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 148
Like Tree48Likes

Thread: T100TA CURRENT V313 BIOS discussions

  1. #21
    Soundwave
    Member #
    73575
    Join Date
    Sep 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times
    Hello guys,

    I just purchased this laptop few days back..everything running fine except lag in micro sd card..Out of the box my system BIOS version is 3.07..should i upgrade it to v3.13 manually? bcos asus live update sucks and it is not showing me any new update but on the website there is plenty of new versions available of BIOS, touchpad etc..pls suggest.
    ASUS T100TA 32GB eMMC with 500GB HDD

  2. #22
    Jazz
    Member #
    72423
    Join Date
    Aug 2014
    Tablet
    TF Book T100TA
    Posts
    39
    Liked
    4 times
    Can't update to new BIOS 313
    Dunno why, but every time I try to open the BIOS file, WinFlash doesn't do anything.

  3. #23
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    417 times
    Quote Originally Posted by abrakadabra View Post
    Can't update to new BIOS 313
    Dunno why, but every time I try to open the BIOS file, WinFlash doesn't do anything.
    Did you unzip the BIOS file? Are you running Winflash and then pointing it to the BIOS file?

    Are you connected to power? If needed, eject any MicroSD card and disconnect all other peripheral devices.
    DKL likes this.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  4. #24
    Jazz
    Member #
    72423
    Join Date
    Aug 2014
    Tablet
    TF Book T100TA
    Posts
    39
    Liked
    4 times
    Quote Originally Posted by rickscheller View Post
    Did you unzip the BIOS file? Are you running Winflash and then pointing it to the BIOS file?

    Are you connected to power? If needed, eject any MicroSD card and disconnect all other peripheral devices.
    Hi there Rick. Well, just installed the new BIOS. Duhhhh ... I had a 60 % of battery power and thought that's OK for flasing BIOS, but I was wrong. When I plugged the power cord all worked like charm
    Thanks for reminding me buddy.

  5. #25
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by abrakadabra View Post
    Hi there Rick. Well, just installed the new BIOS. Duhhhh ... I had a 60 % of battery power and thought that's OK for flashing BIOS, but I was wrong. When I plugged the power cord all worked like charm
    Thanks for reminding me buddy.
    Glad it worked out in the end.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  6. #26
    Jazz
    Member #
    67720
    Join Date
    Mar 2014
    Location
    EU
    Tablet
    TF Book T100
    Posts
    45
    Liked
    6 times
    I also updated my T100 to 313 but got one issue yesterday. After few hours of testing new BIOS my T100 got stuck on ASUS BIOS screen immediately after power on. Couldn't do anything so I left it for few minutes. No reaction to power and other buttons. It happened when I undocked and docked keyboard. T100 wasn't running then. I powered it on and it got stuck. However, after few minutes T100 reacted to power button and powered off. I pressed power button again and it run like there was no issue.
    It had no problem like this before. It was the first time with new BIOS.
    ASUS Transformer Book T100TA - 32GB + 500GB

  7. #27
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by bluebob View Post
    I also updated my T100 to 313 but got one issue yesterday. After few hours of testing new BIOS my T100 got stuck on ASUS BIOS screen immediately after power on. Couldn't do anything so I left it for few minutes. No reaction to power and other buttons. It happened when I undocked and docked keyboard. T100 wasn't running then. I powered it on and it got stuck. However, after few minutes T100 reacted to power button and powered off. I pressed power button again and it run like there was no issue.
    It had no problem like this before. It was the first time with new BIOS.
    Interesting.

    Docking and undocking does impact how these units start up, in that they "check" the status of docking as a routine part of launch. Perhaps it was just a "quirk". If it happens again....please report back. Thanks.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  8. #28
    Soundwave
    Member #
    71023
    Join Date
    Jul 2014
    Tablet
    TF Book T100TA
    Posts
    26
    Liked
    3 times
    Was there anything inserted in the usb port at the time?...like a thumb drive? Happened to me once until I remembered and removed the thumb drive, has not happened since.


    Quote Originally Posted by bluebob View Post
    I also updated my T100 to 313 but got one issue yesterday. After few hours of testing new BIOS my T100 got stuck on ASUS BIOS screen immediately after power on. Couldn't do anything so I left it for few minutes. No reaction to power and other buttons. It happened when I undocked and docked keyboard. T100 wasn't running then. I powered it on and it got stuck. However, after few minutes T100 reacted to power button and powered off. I pressed power button again and it run like there was no issue.
    It had no problem like this before. It was the first time with new BIOS.

  9. #29
    Soundwave
    Member #
    73677
    Join Date
    Oct 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    2 times
    I had to downgrade my ATK package to get my winflash to work. Whenever I would try to open winflash, it would say "Cannot open acpi atk0100 kernel mode driver." I tried uninstalling and reinstalling the package numerous time and and tried repairing it as well. Downgrading the atk package finally worked.

  10. #30
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    417 times
    Quote Originally Posted by amill110 View Post
    I had to downgrade my ATK package to get my winflash to work. Whenever I would try to open winflash, it would say "Cannot open acpi atk0100 kernel mode driver." I tried uninstalling and reinstalling the package numerous time and and tried repairing it as well. Downgrading the atk package finally worked.
    This is almost a helpful post... what version didn't work? What version did you downgrade too?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 
Page 3 of 15 FirstFirst 1 2 3 4 5 13 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 model# and BIOS Guide - No discussions please
    By rickscheller in forum Asus Transformer Book T100 FAQs, Guides & Tips
    Replies: 24
    Last Post: 06-16-2019, 03:14 PM
  2. [SOLVED] T100TA Hard drive not seen in BIOS....just boots straight into BIOS
    By ukiltmybrutha in forum Asus Transformer Book T100 Help
    Replies: 8
    Last Post: 03-01-2015, 03:35 PM
  3. "The current BIOS cannot recognize the BIOS ROM type" when flashing bios
    By djespie in forum Asus Transformer Book T100 Help
    Replies: 4
    Last Post: 06-14-2014, 02:17 PM
  4. Warning: flashing BIOS from inside BIOS results in a brick
    By EvilUnicorn in forum Asus Transformer Book T100 General Discussions
    Replies: 31
    Last Post: 01-27-2014, 08:40 AM

Search tags for this page

asus t100 bios
,

asus t100 bios 313

,
asus t100 bios update 313
,
asus t100ta bios
,

asus t100ta bios 313

,
asus transformer book t100ta bios
,
bios 313
,
bios 313 asus t100
,

t100 bios 313

,

t100ta bios 313

,
t100taas.313
,
update ec f/w
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:15 PM.