Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By hieu86
  • 1 Post By DKL

Thread: My asus t100 requires twice 10-second-holds to boot, all of a sudden

  1. #1
    Soundwave
    Member #
    70306
    Join Date
    Jun 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    1 times

    My asus t100 requires twice 10-second-holds to boot, all of a sudden

    Hi guys, firstly thank you all for your useful tips and tricks which I referred to for few months after buying this asus t100. Now I am having an issue with my T100 and would like to learn from you guys:

    My problem is: after using this computer for a while, normally I just fold it without shutting down, but when I open it again it does not boot into window and stay completely dark (no light at all). I have to long-hold the power button for 10 seconds twice, so the computer will start after 4 seconds of the third try.

    Actually this did happen ~2-3 months ago, but not really frequent like now (1-2 times/day).

    So if you have any solution, please kindly help me to stay with my t100, it's really nice and useful for me.

  2. #2
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,775
    Liked
    415 times
    In your case, it sounds as though...
    The first 10 second hold on the power button is probably causing a forced shutdown.
    The second 10 second hold is probably not doing anything.
    The third 4 second hold starts it back up.

    Questions
    What do you have your power settings to do when you fold the clam-shell closed? Sounds like you want it to shut off, yes?
    Are you up to date on BIOS, drivers and Windows?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  3. #3
    Soundwave
    Member #
    70306
    Join Date
    Jun 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    1 times
    Quote Originally Posted by rickscheller View Post
    Questions
    What do you have your power settings to do when you fold the clam-shell closed? Sounds like you want it to shut off, yes?
    Are you up to date on BIOS, drivers and Windows?
    I checked my power setting, it says "Sleep" for "Closing the lid"

    Actually I set all of options related to power setting into "sleep" since I don't want to shut down this computer regularly like normal laptop, this is an excellent machine for my work and my entertainment so I expect to use it 24/7 whenever I want

    For update, I set "Automatically download and install update" whenever it's available. My BIOS status now is T100TA.214, fyi.

    It seems that no one else in this forum got same problem, I really don't want to go to Warranty Services they all sucks in VN, no matter which brand it is...

  4. #4
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,775
    Liked
    415 times
    For update, I set "Automatically download and install update" whenever it's available. My BIOS status now is T100TA.214, fyi.
    I have my Windows update set to "notify me"... I don't want it updating while I'm not in attendance. Mainly because since many updates require a restart and your device will restart on its own if needed... and since there is several parts to a successful installing/restarting updates, IMHO, it's just ripe with possibilities to break something if left unattended.

    Also you really should update to BIOS 307... those early 2xx BIOS versions had a number of issues, some minor, some major.

    I really wish the mods and folks that use these forums had done a better job of tracking by thread each BIOS version and their pros/cons, problems and comments.
    Last edited by rickscheller; 09-11-2014 at 08:25 AM.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  5. #5
    Soundwave
    Member #
    67857
    Join Date
    Mar 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    0 times
    Hi hieu86, I got exactly the same problem. Sometimes this evening happens when it was completely shutted down and I want the machine to start: It shows the Asus logo, the loading circle and then goes dark, nothing changes any more. I need to hold the power button about 10 seconds and then hold it again to try a second start.

    BIOS 307 and newest drivers and windows updates installed.

  6. #6
    Soundwave
    Member #
    70306
    Join Date
    Jun 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    1 times
    Quote Originally Posted by tester25 View Post
    Hi hieu86, I got exactly the same problem. Sometimes this evening happens when it was completely shutted down and I want the machine to start: It shows the Asus logo, the loading circle and then goes dark, nothing changes any more. I need to hold the power button about 10 seconds and then hold it again to try a second start.

    BIOS 307 and newest drivers and windows updates installed.
    Actually after installing the new Bios (307) as richscheller suggested, it seems to be better now. I will see after a week and report here later.

    Thank you all for your sharing,
    rickscheller likes this.

  7. #7
    Soundwave
    Member #
    70306
    Join Date
    Jun 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    1 times
    Hi guys,

    So far, this issue still keeps happening to me but with much lower frequency, like once or twice every 2 days. Obviously thanks to richseller's suggestion to update the newest BIOS version, but also recently I press "shut down" button more frequently rather than only closing the lid like before.

    Once again, thanks.

  8. #8
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,775
    Liked
    415 times
    Quote Originally Posted by hieu86 View Post
    Hi guys,

    So far, this issue still keeps happening to me but with much lower frequency, like once or twice every 2 days. Obviously thanks to richseller's suggestion to update the newest BIOS version, but also recently I press "shut down" button more frequently rather than only closing the lid like before.

    Once again, thanks.
    What are your settings for the action when closing the lid or pressing the power button?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  9. #9
    DKL
    DKL is offline
    Ratchet
    Member #
    72111
    Join Date
    Aug 2014
    Tablet
    TF Book T100TA
    Posts
    167
    Liked
    32 times
    Quote Originally Posted by rickscheller View Post
    What are your settings for the action when closing the lid or pressing the power button?
    I believe this is what you are looking for:
    I checked my power setting, it says "Sleep" for "Closing the lid"

    Actually I set all of options related to power setting into "sleep" since I don't want to shut down this computer regularly like normal laptop, this is an excellent machine for my work and my entertainment so I expect to use it 24/7 whenever I want
    I rarely have a similar problem with the same settings, latest drivers, bios, etc. but it does happen from time to time.
    rickscheller likes this.

  10. #10
    Soundwave
    Member #
    80820
    Join Date
    Mar 2015
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    0 times
    I was having this problem constantly, and decided to install the latest release of the bios for the t100HA transformer. Was easy process using ASUS WinFlash from standard app list, after finding latest BIOS release on ASUS support site for my exact model. New BIOS solved ALL power up issues!!! (BIOS version 221 dated 5/18/2016)

    You can find your current BIOS version by window-R (windows key plus R), then msinfo32, gives list of everything about your system including current BIOS...

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 w/ 500 GB HD - How to automatically eject HDD at boot?
    By daved31415 in forum Asus Transformer Book T100 Help
    Replies: 11
    Last Post: 07-16-2014, 03:22 PM
  2. T100 usb boot flash + 3rd party software
    By revolution in forum Asus Transformer Book T100 General Discussions
    Replies: 1
    Last Post: 01-24-2014, 03:16 AM
  3. TF101 Case / Cover that Holds the Keyboard as well?
    By tbird2340 in forum Asus Transformer (TF101) General Discussions
    Replies: 9
    Last Post: 03-01-2012, 03:40 AM

Search tags for this page

asus t100 boot issues
,
asus t100 have to presspower twice
,
asus t100 i need to press power button twice
,
asus t100ta start twice
,
asus transformer t100ta does shutting down computer 10 times a day affect computer
,
asust100ta boot issues
,
must hold power button for a long time to get asus tablet to boot
,
my asus t100ta does not boot
,
start second
,
why do i have to press two times to startup the asus t100
,
why do i have to start my asus t100 twice
,

why does my asus have to boot twice

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:32 PM.