Page 8 of 8 FirstFirst ... 6 7 8
Results 71 to 72 of 72
Like Tree8Likes

Thread: PREVIOUS V3.09 BIOS Discussion Thread

  1. #71
    Soundwave
    Member #
    63339
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by mde View Post
    bios 309 installed, no issues but...Yesterday i tried to connect for the first time my T100 with Panasonic Viera via microHDMI to HDMI and it doesn't work. I did a lot of things (i.e reinstall the HD-Intel Graphic driver, try a different cable etc etc) but to not avail. I wonder if it could be a bios issue. I'm not confortable to try to roll-back to a precedente version of bios since winflash does not permit it; i know there is a way to do that via command line nodate, but dont want to risk, will wait a new version pf bios to test it. Thanks in advance if anyone has useful advices to resolve my trouble. Hellò from Italy (sry for my english)
    Have u tried using shorter hdmi cable? The micro hdmi connector on asus t100 are known to be sensitive. Works for me....dunno why.

  2. #72
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by rendude View Post
    Have u tried using shorter hdmi cable? The micro hdmi connector on asus t100 are known to be sensitive. Works for me....dunno why.
    I use a 6' mini to full HDMI cable all the time with numerous HDTVs without a problem.

    What could be in play is the version of HDMI (1.1, 1.2, 1.3, 14., 1.4a, etc.) supported by the HDTV itself. The T100 is backward compatible...I've tested that myself with HDMI connects to older HDTVs myself...but if a new TV is HDMI 1.4a (for example)...the T100 may or may not support it. I know it supports up to HDMI v1.4...but not positive about 1.4a (which could be found in some of the latest HDTVs.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

 

 
Page 8 of 8 FirstFirst ... 6 7 8

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. PREVIOUS BIOS 307 - Discussion thread
    By JoinTheRealms in forum Asus Transformer Book T100 General Discussions
    Replies: 28
    Last Post: 09-18-2014, 01:50 PM
  2. PREVIOUS v306 BIOS DISCUSSION THREAD (only)
    By ASUSFAN0001 in forum Asus Transformer Book T100 General Discussions
    Replies: 106
    Last Post: 08-13-2014, 04:27 PM
  3. Return to previous BIOS version
    By xgandalf in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 06-14-2014, 06:31 AM
  4. PREVIOUS 303/304 BIOS versions discussion
    By dare_v in forum Asus Transformer Book T100 General Discussions
    Replies: 142
    Last Post: 05-02-2014, 05:49 PM

Search tags for this page

asus t100 bios 207 vs 307
,
asus t100 bios 309
,
asus t100tas
,
asus ?????t100tas
,
bios 207 (t100tas)
,
t100 3.07 bios
,
t100 bios 309
,
t100ta bios 307
,
t100ta vs t100tas
,

t100tas

,
t100tas bios
,
version t100tas
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:55 PM.