Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast
Results 31 to 40 of 54
Like Tree5Likes

Thread: A frustrated Asus T100 new owner

  1. #31
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by Mychance View Post
    I also had that same message last Friday. A tracking # appeared on Monday on the check repair status but up to this moment (Wednesday) the only info I get from Purolator is that "a label has been created". I called Asus to ask them a silly question: how many days does it take to ship out a package that is scheduled for ...TODAY ?!?
    Usually the ship out via Ground service...so expect 2-5 days to receive it, depending on your location.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  2. #32
    Jazz
    Member #
    69035
    Join Date
    Apr 2014
    Tablet
    None
    Posts
    68
    Liked
    7 times
    Quote Originally Posted by ASUSFAN0001 View Post
    Usually the ship out via Ground service...so expect 2-5 days to receive it, depending on your location.
    In my case, the delivery time in itself took 2 days, but it took FIVE days between the notification that it was "scheduled for shipment today" and the time it actually left the repair center.

  3. #33
    Soundwave
    Member #
    69961
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    24
    Liked
    1 times
    I finally got it back today and I was able to start it. This morning I still didn't have a tracking number or update. Looks like they shipped on the 4th. On the 5th I chatted with a rep and he wasn't able to give me any details but offered to escalate the case and told me I will be contacted. Then today it just showed at my door. It took 5 business days to get from Ontario to alberta. It was at the repair center for 3 weeks and it took them 12 days to update the status on the repairs. From the day I sent it till I got it back 21 business days passed and I haven't been able to use it for almost 5 weeks. Asus needs to do some changes in their system.

    Looks like they changed the MBO and the keyboard. At least the took into consideration the space key issue which I raised after I sent it. I will be using it for a while and see how it behaves.

  4. #34
    rscheller
    Guest
    @ rasus... what a bitter experience but here's hoping your T100 will now be sweet.

  5. #35
    Soundwave
    Member #
    67748
    Join Date
    Mar 2014
    Tablet
    TF Book T100
    Posts
    22
    Liked
    2 times
    I sent my T100 to the repair centre in Markham a couple of weeks ago. I got a weird en-cryptic automatically generated email the other day, saying it was completed and shipped back to me in Calgary. Or completed, and waiting to be shipped. Or waiting to be finished being repaired. Or still being repaired. Or they're not sure what was wrong with it. Their software system is a joke. I have no idea if it's on the way back to me, as no tracking number was provided, and all of the information provided was sketchy. No details of them receiving it (other than the FedEx tracking I had on the package), or nature of the repair.

    I'm nervous now, as to what they actually did. I was sort of half expecting an email or phone call to discuss the issues I've been having.

  6. #36
    Jazz
    Member #
    69035
    Join Date
    Apr 2014
    Tablet
    None
    Posts
    68
    Liked
    7 times
    Quote Originally Posted by curmudgeon View Post
    Their software system is a joke.
    Couldn't agree more. The good news is that although their check repair status is just a very distant and delayed echo of what is actually happening, I have to say they did a very good job with my T100. If you want to have the real live info, you have to contact them. The chat support is usually quite fast and I never had to wait more than a minute (must have contacted them over a dozen times). I just don't know why they don't let us have the same info as their support reps do.
    rscheller likes this.

  7. #37
    Soundwave
    Member #
    69961
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    24
    Liked
    1 times
    So it worked OK for a few days until it stopped working again. This time the screen was black but the machine had power, and I managed to to restore it. I'm pretty sure that it wa a windows update that got wrong. Then it worked again for a few days until I took it with me at a meeting with some friends in order to plan our vacation. I realized when I tried to use it that the mouse touchpad stopped working. I got home and I uninstalled and then reinstalled the drivers. After that I got an error message:
    "The instruction at referenced memory at could not be written'

    and it won't start at all. I didn't want to go through Asus again as my previous experience with their support wasn't great so I decided to try my luck with the store where I bought it. Unfortunately I can't locate the charger. I haven't used for the last 2 weeks hopping I would find the charger and take it back but still no sign of it. I'm going to try to restore it again but I have a bad feeling that this is not going to stop here.

  8. #38
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Quote Originally Posted by rasus View Post
    After that I got an error message:
    "The instruction at referenced memory at could not be written'
    I would enter that error message in a Google Search. This is one of the links that turned up:

    Fix "Instruction at referenced memory could not be read"

  9. #39
    Soundwave
    Member #
    69961
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    24
    Liked
    1 times
    So I did another factory recovery and now it asks me to register windows. It asked me earlier, after I got it back from the repair center but I ignored it. Now I realize that because they changed the motherboard windows is not recognizing the new machine and it wants to register it but there is no windows serial number. I chatted with Asus and they want me to send it back. Asus sucks, no matter what you guys say, to me it SUCKS.

  10. #40
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    When is it asking to activate? Watermarking it and not letting you change windows preferences? Or is it blanket not allowing you to set it up/run it at all?

    For the former, try letting it run for a day or two and see if it'll end up activating in the end. Also ensure it is has an internet connection during this time.

    With my laptop which shipped with Win 7 and had the option to upgrade to Windows 8 for free (as I bought it like the month before Windows 8 came out and MS was pimping their new OS at the time), I installed an Windows 8.1 image on a new SSD in the laptop several months back.

    It also told me that Windows wasn't activated (I had no key, so I had to use the 8.1 master key that allows installation, but won't activate with it). It sat around for a few minutes making some minor changes, rebooted it, walked away during the reboot and came back 20 minutes later and it had activated itself from the BIOS key and the watermarking was gone and windows was fat and happy.

 

 
Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. hi! new owner of t100 here!
    By sether in forum New Member Introduction & Site Assistance
    Replies: 5
    Last Post: 04-18-2014, 10:10 PM
  2. New Owner of T100 !!!!
    By DVSDEA in forum Asus Transformer Book T100 General Discussions
    Replies: 9
    Last Post: 01-10-2014, 03:49 AM
  3. new asus tf 101 owner
    By mollydog in forum New Member Introduction & Site Assistance
    Replies: 4
    Last Post: 01-08-2013, 11:05 AM
  4. can't get my Asus to open links in my online course...New Asus owner
    By Nicole12181 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 01-24-2012, 07:13 PM
  5. Hello everyone - Soon to be owner of the Asus TF
    By raycaldwell in forum New Member Introduction & Site Assistance
    Replies: 11
    Last Post: 07-26-2011, 01:23 PM

Search tags for this page

a frustrated asus t100 new owner

,

asus t100 housing

,
asus t100 invisible finger
,
asus t100 windows is not activated
,

asus t100 windows taste

,

asus t100ta activate window?

,
asus t100ta error memory could not be written
,
asus transformer t100 problema silverlight
,
changed mbo windows 10 blocked
,

mailing in asus t100 for repairs

,

root tv t100

,
windows not actuvated on asus transformer t100
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:39 AM.