Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
Like Tree1Likes

Thread: will not turn on!

  1. #11
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Quote Originally Posted by Jldiamond1 View Post
    Had my first scare with the T100 today. Charged it overnight while in sleep, unplugged this morning and woke it up. All was fine until I got home from work today. Pressed the power button and nothing. Pressed it repeatedly and nothing.. held down pwr for 10-15 seconds and still nothing. While quietly freaking out, I moved onto the couch to attack some troubleshooting. About a minute later I pressed pwr and held it again. This time it booted up as normal after a few seconds only I never shut it down to begin with. Strange, first time this has happened. Seems it crashed at some point during sleep and couldn't recover. anyone else have a similar experience?
    Yes, ish. Every once in awhile, maybe 1 in 100, when I attempt to resume from connected standby, it fails to do it immediately. If I hit the power or start buttons nothing will happen. If I wait about 1-2 minutes and hit it again, or sometimes on it own, it'll pop the screen up and let me log in. Since sometimes I'll hit the button a couple of times, or hold it down for a few seconds to see if it powered itself off while in connected standby, sometimes it'll wake up directly to the "slide to power off" screen.

    Its rare, but like I said, I have had it happen a few times. It might even be less common than 1 in 100. Maybe twice a month, max?

    I have also had it bork in connected standby at least once or twice where it just never came back on without holding down the power button for about 20 seconds to force a power off and then wait a few seconds and hold the power button down for the standard 3-4s to power it back on. That forced power off really takes a long time holding down the power button and I have found occasionally (with other reasons to need to force a power off), that occasionally it takes a couple of tries, no matter how long I hold down the power button, to force it to power off.

  2. #12
    Jazz
    Member #
    64822
    Join Date
    Jan 2014
    Location
    Los Angeles, CA
    Tablet
    TF Book T100
    Posts
    99
    Liked
    26 times
    Quote Originally Posted by azazel1024 View Post
    Yes, ish. Every once in awhile, maybe 1 in 100, when I attempt to resume from connected standby, it fails to do it immediately. If I hit the power or start buttons nothing will happen. If I wait about 1-2 minutes and hit it again, or sometimes on it own, it'll pop the screen up and let me log in. Since sometimes I'll hit the button a couple of times, or hold it down for a few seconds to see if it powered itself off while in connected standby, sometimes it'll wake up directly to the "slide to power off" screen.

    Its rare, but like I said, I have had it happen a few times. It might even be less common than 1 in 100. Maybe twice a month, max?

    I have also had it bork in connected standby at least once or twice where it just never came back on without holding down the power button for about 20 seconds to force a power off and then wait a few seconds and hold the power button down for the standard 3-4s to power it back on. That forced power off really takes a long time holding down the power button and I have found occasionally (with other reasons to need to force a power off), that occasionally it takes a couple of tries, no matter how long I hold down the power button, to force it to power off.
    Sounds about on par with what I experienced... strangely enough there is no log of a recorded fault. On other windows systems I'd typically see an error log or a pop up indicating windows had recovered from a serious error or similar message. I guess for now I'll just consider it a fluke.. thanks for the input.

  3. #13
    Soundwave
    Member #
    64770
    Join Date
    Jan 2014
    Tablet
    Other - Windows
    Posts
    20
    Liked
    3 times
    Quote Originally Posted by Jldiamond1 View Post
    Had my first scare with the T100 today. Charged it overnight while in sleep, unplugged this morning and woke it up. All was fine until I got home from work today. Pressed the power button and nothing. Pressed it repeatedly and nothing.. held down pwr for 10-15 seconds and still nothing. While quietly freaking out, I moved onto the couch to attack some troubleshooting. About a minute later I pressed pwr and held it again. This time it booted up as normal after a few seconds only I never shut it down to begin with. Strange, first time this has happened. Seems it crashed at some point during sleep and couldn't recover. anyone else have a similar experience?
    This has happened to me from day one. Almost daily. It will not respond for several tries so I leave it for a few minutes and then try again it restarts.

    I'm on one of the first BIOS versions. It's my only issue... and I don't know how to safely update anyway, so I live with it.

  4. #14
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Download Winflash from Asus support website. Download the latest BIOS version from their website. Install Winflash. Extract the BIOS file. Start Winflash, it asks you to point it at the BIOS file. Select it then click finish. It will reboot your machine in to the BIOS updater. Sit back and relax for 3-5 minutes and you are done.
    Mak3000 likes this.

  5. #15
    Soundwave
    Member #
    68430
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by azazel1024 View Post
    You could attempt to remove the back and then disconnect the battery for an hour or three. I doubt there is a seperate BIOS battery on the T100, so that should discharge the VRAM for the BIOS. However, in this case, it probably won't do anything. For actually "reseting" it...no dice without getting it live.
    Thanks azazal1024, i did that few times, last time i left it over night.... and still wont turn on.

  6. #16
    Soundwave
    Member #
    68430
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by Snowy View Post
    I think in the standard procedure for updating the BIOS the software will not allow an older BIOS to be installed over a newer BIOS.

    However I seem to have a memory of seeing on this forum something about you could install an older BIOS over a newer one if a parameter (something like /NODATE?) was specified - damned if I can find the post now (this forum just keeps growing...).


    So have a good search on here for all things BIOS and see if you can track it down. (I feel fairly sure that I saw such a post on here - but I guess I might be mistaken).

    With my T100 I lost patience and sent it back to Asus under warranty. They collected the device in a plastic crate, and returned it in a plastic crate, two weeks later - with the paperwork saying that they had changed the battery and the motherboard (which now has BIOS 304). So the collection and repair/restoration was fairly painless but not the 1 week that I think was promised. No post/packing to pay either.

    Snowy
    no joy for me , my device is out of warranty , and so far no joy with finding anything regarding my bios issue

  7. #17
    Soundwave
    Member #
    68430
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by rscheller View Post
    Here's the link to the "BIOS rollback"...

    http://www.transformerforums.com/for...tml#post306152
    Thanks rscheller, nothing there to help my problem. when i press power ... nothing is happening cant get to bios , can get even the white LED next to the web cam... nothing just black screen ..

  8. #18
    Jazz
    Member #
    62620
    Join Date
    Nov 2013
    Location
    UK
    Tablet
    TF Book T100
    Posts
    95
    Liked
    8 times
    Quote Originally Posted by noncho View Post
    Thanks rscheller, nothing there to help my problem. when i press power ... nothing is happening cant get to bios , can get even the white LED next to the web cam... nothing just black screen ..
    i had same problem as you because i updated from within BIOS, the tablet didnt turn on after... i tried to open it in hope to 1. find cmos reset jumper 2. take out cmos battery 3. disconnect the main battery from the main board. Couldnt find the jumper and the cmos battery, disconnecting main battery didnt help and in the end asus repaired it by changing the motherboard. it looks like this bios update process renders the board useless

    http://www.transformerforums.com/for...ed-tablet.html

    http://www.transformerforums.com/for...lts-brick.html

  9. #19
    rscheller
    Guest
    Quote Originally Posted by noncho View Post
    no joy for me , my device is out of warranty , and so far no joy with finding anything regarding my bios issue
    The T100 has at minimum a 1 year Asus warranty and since the T100 was just released in October 2013, one year hence would be October 2014... unless you bought a refurbished unit with a 90 day warranty.

  10. #20
    Soundwave
    Member #
    68430
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by rscheller View Post
    The T100 has at minimum a 1 year Asus warranty and since the T100 was just released in October 2013, one year hence would be October 2014... unless you bought a refurbished unit with a 90 day warranty.
    we get lots of gadgets before they are released

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Should I turn it off?
    By TqBac in forum Asus Transformer Book T100 General Discussions
    Replies: 10
    Last Post: 12-16-2013, 05:57 AM
  2. cannot get wi fi to turn on
    By bkayo in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 09-07-2012, 12:55 PM
  3. Power button stopped working. Cannot turn on, turn off, reboot Transformer
    By cmelby in forum Asus Transformer (TF101) Help
    Replies: 36
    Last Post: 05-02-2012, 09:31 PM
  4. Cannot turn on tf 101
    By godsmack in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 02-10-2012, 09:22 AM
  5. When you First open the sealed Box, is the tablet turn on or turn off?
    By LChenJr in forum Transformer Prime General Discussions
    Replies: 15
    Last Post: 01-30-2012, 06:41 AM

Search tags for this page

asus t100 tablet will not turn on
,

asus t100 will not turn on

,
asus t100t screen freaking out
,
asus transformer book asus t100 will not turn on
,

asus transformer book t100 will not turn on

,
asus transformer book t100 will not turn on the first time
,

asus transformer book will not turn on

,
asus transformer tablet doesnt power on first attempt
,

t100 will not turn on

,
t100 will not turn on transformerforums.com
,

transformer t100 does not turn on at first attempt

,

vram

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:15 PM.