Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 32
Like Tree8Likes

Thread: Warning: flashing BIOS from inside BIOS results in a brick

  1. #1
    Soundwave
    Member #
    63249
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times

    Warning: flashing BIOS from inside BIOS results in a brick

    I have flashed new bios files with Winflash before on my T100 so why it kept failing this time is strange. Winflash loaded the bios file just fine but it kept reporting the error: 'Cannot allocate buffer to store the BIOS file' when trying to start the actual flash procedure. Since the Winflash option didn't work I used the flash method inside the Bios itself.
    The flash process went smooth and when fully done the machine went to auto reboot. Everything seemed to go as planned but as it turned out it was the end of my T100

    Now some online searching resulted in a couple of fellow brick results due to flashing from inside the bios.
    If for some reason Winflash won't flash, I would highly recommend NOT to flash that way!

    I'm afraid this will result in a replacement T100 since once bricked its all over (at least thats what I understand from the other examples). Normally not a problem but I have the 64GB version which is not on sale in The Netherlands (got mine in the US) so I might end up with a 'lesser' machine. To add to the missery: I will probably have to order a new Skinomi TechSkin Carbon cover which I liked sooo much...

    Anyways, ASUS responded very quickly to my RMA request and had the machine picked up the next day.
    Now just wait and see what comes back.....

  2. #2
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    If people follow the directions to use Winflash...this problem won't ever be a problem.

    But thanks for the heads up.
    SocialCarpet likes this.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  3. #3
    rscheller
    Guest
    What ASUSFAN001 said is so, so very true. On the T100, a few folks here have reported Winflash seemingly not working properly, so they resorted to another method and every time (I believe) it did go terribly wrong.

    Question, did you have a MicroSD card plugged in to the MicroSD port? I believe someone had reported here that this can cause the 'Cannot allocate buffer to store the BIOS file' error you encountered using Winflash.

    Question, once your device was bricked, could you still f2 into the BIOS? If so, did you try to reflash to your original BIOS version?

    Just curious to add info to the database for this problem.

  4. #4
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by rscheller View Post
    What ASUSFAN001 said is so, so very true. On the T100, a few folks here have reported Winflash seemingly not working properly, so they resorted to another method and every time (I believe) it did go terribly wrong.

    Question, did you have a MicroSD card plugged in to the MicroSD port? I believe someone had reported here that this can cause the 'Cannot allocate buffer to store the BIOS file' error you encountered using Winflash.

    Question, once your device was bricked, could you still f2 into the BIOS? If so, did you try to reflash to your original BIOS version?

    Just curious to add info to the database for this problem.
    My 64GB microSD card was installed during the last 2 BIOS updates. No problem encountered.
    MattWeed9 and Maine_Coon like this.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  5. #5
    rscheller
    Guest
    Quote Originally Posted by ASUSFAN0001 View Post
    My 64GB microSD card was installed during the last 2 BIOS updates. No problem encountered.
    Now that you mention it... and I should have... my 64GB microSD was installed on my last BIOS update from 2.16 to 2.20. I don't think I had the card at all when I went from 2.14 to 2.16.

    I'm still on 2.20 and all is great for me.

  6. #6
    Jazz
    Member #
    62230
    Join Date
    Nov 2013
    Location
    Bavaria, Germany
    Tablet
    TF Book T100
    Posts
    67
    Liked
    6 times
    Quote Originally Posted by ASUSFAN0001 View Post
    If people follow the directions to use Winflash...this problem won't ever be a problem.
    What directions?

  7. #7
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by illstyle View Post
    What directions?
    When you load Winflash, it "holds your hand" in doing the update with online text instructions...
    rscheller and slipnip39 like this.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  8. #8
    Jazz
    Member #
    62794
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    53
    Liked
    3 times
    ahahh sorry to hear that you have to find out this way, OP. I went thru the same pain and documented what I think was the difference.

    http://www.transformerforums.com/for...te-buffer.html

  9. #9
    Jazz
    Member #
    62643
    Join Date
    Dec 2013
    Location
    USA
    Tablet
    TF Book T100
    Posts
    69
    Liked
    15 times
    Great info OP. Thanks for taking one for the team.
    ______________
    Jim

  10. #10
    Jazz
    Member #
    62230
    Join Date
    Nov 2013
    Location
    Bavaria, Germany
    Tablet
    TF Book T100
    Posts
    67
    Liked
    6 times
    Quote Originally Posted by ASUSFAN0001 View Post
    When you load Winflash, it "holds your hand" in doing the update with online text instructions...
    I knew you'd point out those. But that's too late actually. ASUS would have to provide instructions telling you "Use WinFlash only!".

    And that's why I highly recommend you to make that thread a sticky.

 

 
Page 1 of 4 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. BIOS updates 222 and 223
    By illstyle in forum Asus Transformer Book T100 General Discussions
    Replies: 77
    Last Post: 01-07-2014, 09:59 AM
  2. BIOS Update
    By jdizon0907 in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 12-31-2013, 02:40 AM
  3. Bios update
    By banditelvis721 in forum Asus Transformer Book T100 General Discussions
    Replies: 25
    Last Post: 12-18-2013, 08:17 AM
  4. How do you update the BIOS?
    By ebliever in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 12-16-2013, 12:52 PM
  5. BIOS for emulators
    By keirebu in forum Transformer Prime General Discussions
    Replies: 1
    Last Post: 06-02-2012, 12:56 AM

Search tags for this page

asus t100 bricked

,
asus winflash only on asus notebook
,

cannot allocate buffer to store bios file

,

cannot allocate buffer to store the bios file

,

cannot allocate buffer to store the bios file.

,
flash t100 bios form usb
,

t100 asus forums bios flasher not working

,
t100 bios flash cannot allocate buffer to store bios
,
t100ta bricked during flash
,
warranty vadimo
,

winflash

,

winflash cannot allocate buffer to store the bios file

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:32 AM.