Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
Like Tree2Likes

Thread: On screen keyboard auto-appears when in keydock

  1. #1
    Soundwave
    Member #
    65274
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times

    On screen keyboard auto-appears when in keydock

    Hi everyone,

    I noticed a (terrible) change in the behavior of the on screen keyboard. When I got my T100, the on screen keyboard only came up when I deliberately tapped the keyboard button in the task bar. This solution was completely fine with me (I know, a lot of people want it to pop up automatically as it does on an Android system. However, I hate that. At least in desktop mode).

    However, there seems to have been a change to that system. Now, the on screen keyboard will pop up whenever I hit a text field. Be it in the URL bar of the browser, a text field on a website or even in Word 2013. I could live with that if it did so only when in tablet mode. Unfortunately, it also pops up while the keyboard dock is connected which is so stupid that I can not even find words for it.

    Are there any solutions to this?
    I know that there is a way to disable the on screen keyboard altogether. That is not what I want. I just want the on screen keyboard to do NOTHING until I call for it by pressing the button in the task bar.

  2. #2
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Interesting question. Ive noticed the same behavior. I'll have to look in to it.

  3. #3
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Hmm, it looks like shy of some possible application that can selectively disable it with a keyboard detected, it looks like the answer is no. Hopefully Windows Threshold gives the option.

    Touch pad disable with attached mouse has been an option since at least Vista (maybe even XP or earlier?), why not disable on screen keyboard when hardware keyboard attached?

  4. #4
    Soundwave
    Member #
    63708
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    22
    Liked
    2 times
    The last but one windows update I did caused this for me.

    When they look into this hopefully they can fix the missing text prediction bug too.

  5. #5
    Soundwave
    Member #
    65044
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    13
    Liked
    0 times
    I have seen the on-screen keyboard pop up in docked mode only a few times. I have wondered what set of circumstances causes it. Apparently, the problem is not universal, because I only experience the behavior on rare occasions. As far as I know my T100TA is current with software updates, including the latest BIOS. I certainly agree that the on-screen keyboard behavior is unacceptable and needs to be resolved. The problems with the operation of mouse pad are irritating but this keyboard pop-up problem would be way beyond irritating. Does ASUS monitor these forums?
    Last edited by Daviddubya; 01-20-2014 at 05:20 PM. Reason: typo

  6. #6
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Quote Originally Posted by Daviddubya View Post
    Does ASUS monitor these forums?
    We have an Asus rep or two that post here from time to time. The best way to contact the company and report these sort of problems is via telephone.

  7. #7
    Soundwave
    Member #
    72686
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times
    I am having the same problem. I spend a lot of time taking my hands away from the keyboard to deactivate the screen keyboard as it pops up frequently. Using the "hide keyboard" choice on the screen keyboard only turns it off for that instance and doesn't seem to impact the on-screen function globally. I hope to discover a fix for this.

  8. #8
    Jazz
    Member #
    72567
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    46
    Liked
    0 times
    Quote Originally Posted by JodyBlue View Post
    I am having the same problem. I spend a lot of time taking my hands away from the keyboard to deactivate the screen keyboard as it pops up frequently. Using the "hide keyboard" choice on the screen keyboard only turns it off for that instance and doesn't seem to impact the on-screen function globally. I hope to discover a fix for this.
    May i know what bios version you're using?

  9. #9
    Soundwave
    Member #
    72946
    Join Date
    Sep 2014
    Tablet
    TF Book T100
    Posts
    5
    Liked
    1 times
    Is there any fix to issue? I've been having it as well. Would a factory reset bring me back to a point before this started? As for now, I've disabled the touch keyboard and pinned the other "on-screen keyboard" program to my taskbar and resized it approriately.

  10. #10
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    No. Read my post from many months ago about it. After a lot of digging, you can't disable that behavior (the good news is, that behavior does not occur in windows desktop applications because the programmers didn't use the WinRT API/for keyboards. Its only when utilizing the WinRT API that the touch keyboard will pop-up, which basically means all metro applications as well some bits of Office (as MS utilized the WinRT API for bits of the program, even though it is on the desktop, so that it is a lot more touch friendly).

    It twould be nice if MS added in the ability to disable the onscreen keyboard when a keyboard is detected, but there is not way to do this through the control panel and no registry setting I've been able to discover to do this (and I have done a lot of manual digging as well as search engine work).

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Keyboard does not auto appear when used as a tablet
    By Andy P in forum Asus Transformer Book T100 General Discussions
    Replies: 15
    Last Post: 12-04-2013, 05:34 PM
  2. keyboard auto completion
    By mersault in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 09-12-2012, 01:34 AM
  3. Keydock mousepad tap sensitivity
    By brecklundin in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 06-12-2012, 06:05 PM
  4. Keydock defective? Or am i missing something?
    By IceReaper in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 06-10-2012, 03:03 PM
  5. Auto-replace/auto-caps not working for physical keyboard
    By sliderdude in forum Asus Eee Pad Slider Help
    Replies: 2
    Last Post: 03-02-2012, 05:03 AM

Search tags for this page

asus t100 activate onscreen keypad
,

asus t100 disable osk

,
asus t200t change on screen keyboard
,
asus tablet on screen keyboard not auto show when in desktop mode
,

asus tablet, always have keyboard on screen

,

asus turn off screen keyboard when keyboard attached

,

how to bribg up keypad on asus

,
how to get screen keyboard on asus sl101
,
manual toggle windows 10 automatic onscreen keyboard with attached keyboard
,
on screen keyboard doesn't show in tablet mode on asus tp200
,
stop on screen keyboard from popping up if keyboard in
,
transformers keyboard virtual android
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:41 PM.