Results 1 to 5 of 5
Like Tree2Likes
  • 1 Post By incubusjax
  • 1 Post By ASUSFAN0001

Thread: [SOLVED] WinFlash isn't working?

  1. #1
    Soundwave
    Member #
    65245
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    1 times

    Question [SOLVED] WinFlash isn't working?

    Hey Guys, been scouring the interwebs for a solution to this. I'm stuck on Bios v 2.14... be trying to update to Version 2.20 (and I think 2.34 is out?) but when I run the WinFlash utility as admin, and select the bios file and click ok on the warning that pops up, nothing happens.

    Anyone else having this issue? Any suggestions?

    Thank you for any advice!

    Thanks,
    Mark

  2. #2
    Soundwave
    Member #
    65245
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    1 times
    Well dang it, I figured it out. Always five seconds after asking for help. Even though my battery was at 100%, if the device is not plugged in, WinFlash will not run. So everything is good now. Sorry to waste anyone's time. Mods please mark this thread for deletion. I can't find where to delete it myself.

    Thank you.
    rscheller likes this.

  3. #3
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by incubusjax View Post
    Well dang it, I figured it out. Always five seconds after asking for help. Even though my battery was at 100%, if the device is not plugged in, WinFlash will not run. So everything is good now. Sorry to waste anyone's time. Mods please mark this thread for deletion. I can't find where to delete it myself.

    Thank you.
    Yup - that's the secret sauce. I think the screen actually has a warning that states that point as well.

    Glad to hear you're all set now.
    rscheller likes this.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  4. #4
    rscheller
    Guest
    Quote Originally Posted by incubusjax View Post
    Mods please mark this thread for deletion. I can't find where to delete it myself.
    Thank you.
    Best to leave up and mark it as [SOLVED]... as a reminder of how a BIOS update can fail and it was solved simply by following the directions.

  5. #5
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by rscheller View Post
    Best to leave up and mark it as [SOLVED]... as a reminder of how a BIOS update can fail and it was solved simply by following the directions.
    Good suggestion.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. (Solved)Dock not working
    By corrsfan99 in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 3
    Last Post: 12-05-2013, 08:30 PM
  2. (Solved)Dock not working
    By corrsfan99 in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 2
    Last Post: 12-05-2013, 06:42 PM
  3. [ SOLVED ] mousepad not working
    By mountainlion in forum Transformer Prime Accessories
    Replies: 5
    Last Post: 11-27-2013, 10:30 PM
  4. [ SOLVED ] mousepad not working
    By mountainlion in forum Transformer Prime Help
    Replies: 4
    Last Post: 02-03-2013, 03:28 PM
  5. [SOLVED] mousepad isn't working
    By krunchyfrogg in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 06-25-2012, 07:38 AM

Search tags for this page

asus n550jv winflash not working
,
asus windows 10 winflash not working
,
asus winflash no auto reboot
,

asus winflash not working

,
asus winflash utility will not run on transformer t100ta
,
upgraded to windows 10 asus t100 winflash not working
,
winflash
,
winflash asus not working
,
winflash not running
,
winflash not woring
,

winflash not working

,
winflash not working t100
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:44 PM.